Il y a actuellement 88 visiteurs
Samedi 24 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme wifi sur linux avec asus x71slseries

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

probleme wifi sur linux avec asus x71slseries

Message le 18 Fév 2009 23:25

bonjour

j'ai installé ubuntu (8.04lts) récamment, (donc néophyte en la matière) !. tout fonctionne tres bien excepté mon wifi je dois donc tout travaillé avec un bon vieux cable (dommage pour un portable smile )

j'ai regardé plusieur tuto mais je n'arrive toujours pas a résoudre mon problème

j'ai essayé de trouver quel etait ma carte wifi et son chipset et quand je fais un " lspci" j'obtient

02:00.0 Network controller: Atheros Communications Inc. Unknown device 002a (rev 01)
pour le wifi

si je fais un iwconfig

lo no wireless extensions.

eth0 no wireless extensions.

si je fais unlspci-d 168c001c rien ne se passe


or j'ai une conaissance qui a exactement le meme portable et chez qui cela fonctionne



d'avance merci
zoulouseb
Visiteur
Visiteur
 
Messages: 4
Inscription: 18 Fév 2009 23:18
 


Message le 19 Fév 2009 08:47

Accessoirement mais c'est important, ta machine fonctionnerait sans problème et du premier coup en installant l'Intrepid Ibex : ubuntu 8.10. donc si tu peux le faire, ce serait pas plus mal et ça t'éviterait de chercher trop longtemps.

Sinon, donne nous l'adresse d'un tuto que tu n'a pas compris et on essayera de te guider.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 19 Fév 2009 20:39

voici un des tutos que j'ai essayé de suivre

http://doc.ubuntu-fr.org/wifi_liste_carte

est ce que si je passe sous intrepid je perdrais tous mes fichiers créé ???

merci pour les réponses
zoulouseb
Visiteur
Visiteur
 
Messages: 4
Inscription: 18 Fév 2009 23:18
 

Message le 19 Fév 2009 20:56

zoulouseb a écrit:voici un des tutos que j'ai essayé de suivre
http://doc.ubuntu-fr.org/wifi_liste_carte

... et ou est-ce que tu as bloqué ? quel est le chipset de ta carte ?
zoulouseb a écrit:est ce que si je passe sous intrepid je perdrais tous mes fichiers créé ???

Si tu parles de tes documents, tes thèmes, tes arrangements de menu, il faut juste sauver ton répertoire /home/user pour le remettre après, ceci si tu n'as pas fait de partition séparée pour le /home.
Grosso modo, ça se résume à cela :
- sur Hardy, se déconnecter de la session (système+fermer la session) puis appuyer sur ALT+CTRL+F1
- se loguer avec ton utilisateur (user+mot de passe)
- taper sudo tar cvzf /tmp/mon_home.tar.gz /home/user
(remplacer "user" par ton nom de login utilisateur)
- revenir sur la sessio graphique par ALT+F7 et se reconnecter
- sauver le fichier créé qui se trouve dans (système de fichiers) /tmp/mon_home.tar.gz sur un support externe (disque, usb...)

Une fois Intrepid installé il faudra faire l'inverse pour la restauration. Attention à avoir bien le même nom d'utilisateur...
Faudra récupérer le fichier et le copier sur /tmp.
Puis :
- se déconnecter et ALT+CTRL+F1
- login + mot de passe
- taper cd /home && sudo tar xzvf /tmp/mon_home.tar.gz
- ALt+F7 et se reloguer
Si tout va bien tu as retrouvé ton environnement et tes fichiers.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 19 Fév 2009 21:55

sur le pc j'ai laissé vista qui était pré-installé je viens de relancé vista et prendre les info de la carte wifif

c'est une athéros ar928x
zoulouseb
Visiteur
Visiteur
 
Messages: 4
Inscription: 18 Fév 2009 23:18
 

Message le 19 Fév 2009 22:26

voila je suis en train de faire la maj pour la version 8.10
zoulouseb
Visiteur
Visiteur
 
Messages: 4
Inscription: 18 Fév 2009 23:18
 



Sujets similaires

Message Problème de latence
Bonjour, Pour expliquer rapidement mon souci, j'ai des pics de latence irréguliers lorsque je joue à des jeux depuis 3/4 jours. Je me suis aperçu ce soir sur Heroes of the Storm que lorsque j'avais un ralentissement, j'allais sur les processus voir ce qui utilisait le réseau et Heroes était à 0.5mb/ ...
Réponses: 3

Message Asus webcam intégrée floue
Bonjour, je rencontre un problème avec la webcam de mon pc portable Asus E402MA. Hier elle fonctionnait correctement, n'était pas floue mais aujourd'hui l'image est grise et floue, j'ai beau allumer des lampes de la pièce rien ne change. J'ai nettoyer avec un chiffon microfibre et cela n'a rien chan ...
Réponses: 0

Message Wifi instable, déconnexions intempestives
Bonsoir tout le monde,J'ai un souci à vous soumettre. Je perds régulièrement ma connexion wifi, mais c'est très variable d'un jour à l'autre: des fois, ça peut foirer au bout de 5 minutes, des fois au bout de trois heures, mais rares sont les jours sans déconnexions. Pour le relancer, généralement, ...
Réponses: 10

Message Problème casque commande vocale f1 2017
Bonjour je voudrais de l'aide, car j'ai un problème avec mon casque steelseries arctis 5 car dans le jeux f1 2017, quand je veut utilisé la commande vocal pour demander des infos à mon ingénieur, ça marche pas alors que le micro marche parfaitement avec Skype, discord et même cordana, alors je voudr ...
Réponses: 0

Message Problème installation W10
Bonsoir , je rencontre un soucis avec l'installation à zéro de windows 10 profesionel x64.J'ai bien flasher la clé avec l'iso officiel et l'installation se déroule bien sauf que à la fin de l'installation , il me dit que le pc doit redémarrer quand il redémarre je retombe sur la même page d'installa ...
Réponses: 1

Message Problème au démarrage BOOTMGR absent
Bonjour , As tu les Masters CD de restauration que tu n'as certainement pas oublié de créer lors de l'achat du PC ?Sinon il te faut un CD Bootable de seven pour réparer ton démarrage.Voici un tuto pris sur PCastuces , ça m'évite d'en faire un .Pour le Seven tu choisis le même que celui qui est dans ...
Réponses: 4

Message Problème sortie de veille via souris
Bonjour,Par moment , mon PC ne sort plus du mode veille lorsque je bouge la souris.Je suis obligé d'appuyer sur le bouton power de ma tour , cependant même en appuyant sur ce bouton , le pc ne sort pas de ce mode et je suis obligé de couper l'alimentation du PC via l'interrupteur de l'alim.Je pense ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.