Il y a actuellement 106 visiteurs
Mardi 18 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme wifi sur linux avec asus x71slseries

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

probleme wifi sur linux avec asus x71slseries

Message le 19 Fév 2009 00:25

bonjour

j'ai installé ubuntu (8.04lts) récamment, (donc néophyte en la matière) !. tout fonctionne tres bien excepté mon wifi je dois donc tout travaillé avec un bon vieux cable (dommage pour un portable smile )

j'ai regardé plusieur tuto mais je n'arrive toujours pas a résoudre mon problème

j'ai essayé de trouver quel etait ma carte wifi et son chipset et quand je fais un " lspci" j'obtient

02:00.0 Network controller: Atheros Communications Inc. Unknown device 002a (rev 01)
pour le wifi

si je fais un iwconfig

lo no wireless extensions.

eth0 no wireless extensions.

si je fais unlspci-d 168c001c rien ne se passe


or j'ai une conaissance qui a exactement le meme portable et chez qui cela fonctionne



d'avance merci
zoulouseb
Visiteur
Visiteur
 
Messages: 4
Inscription: 19 Fév 2009 00:18
 


Message le 19 Fév 2009 09:47

Accessoirement mais c'est important, ta machine fonctionnerait sans problème et du premier coup en installant l'Intrepid Ibex : ubuntu 8.10. donc si tu peux le faire, ce serait pas plus mal et ça t'éviterait de chercher trop longtemps.

Sinon, donne nous l'adresse d'un tuto que tu n'a pas compris et on essayera de te guider.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 19 Fév 2009 21:39

voici un des tutos que j'ai essayé de suivre

http://doc.ubuntu-fr.org/wifi_liste_carte

est ce que si je passe sous intrepid je perdrais tous mes fichiers créé ???

merci pour les réponses
zoulouseb
Visiteur
Visiteur
 
Messages: 4
Inscription: 19 Fév 2009 00:18
 

Message le 19 Fév 2009 21:56

zoulouseb a écrit:voici un des tutos que j'ai essayé de suivre
http://doc.ubuntu-fr.org/wifi_liste_carte

... et ou est-ce que tu as bloqué ? quel est le chipset de ta carte ?
zoulouseb a écrit:est ce que si je passe sous intrepid je perdrais tous mes fichiers créé ???

Si tu parles de tes documents, tes thèmes, tes arrangements de menu, il faut juste sauver ton répertoire /home/user pour le remettre après, ceci si tu n'as pas fait de partition séparée pour le /home.
Grosso modo, ça se résume à cela :
- sur Hardy, se déconnecter de la session (système+fermer la session) puis appuyer sur ALT+CTRL+F1
- se loguer avec ton utilisateur (user+mot de passe)
- taper sudo tar cvzf /tmp/mon_home.tar.gz /home/user
(remplacer "user" par ton nom de login utilisateur)
- revenir sur la sessio graphique par ALT+F7 et se reconnecter
- sauver le fichier créé qui se trouve dans (système de fichiers) /tmp/mon_home.tar.gz sur un support externe (disque, usb...)

Une fois Intrepid installé il faudra faire l'inverse pour la restauration. Attention à avoir bien le même nom d'utilisateur...
Faudra récupérer le fichier et le copier sur /tmp.
Puis :
- se déconnecter et ALT+CTRL+F1
- login + mot de passe
- taper cd /home && sudo tar xzvf /tmp/mon_home.tar.gz
- ALt+F7 et se reloguer
Si tout va bien tu as retrouvé ton environnement et tes fichiers.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 19 Fév 2009 22:55

sur le pc j'ai laissé vista qui était pré-installé je viens de relancé vista et prendre les info de la carte wifif

c'est une athéros ar928x
zoulouseb
Visiteur
Visiteur
 
Messages: 4
Inscription: 19 Fév 2009 00:18
 

Message le 19 Fév 2009 23:26

voila je suis en train de faire la maj pour la version 8.10
zoulouseb
Visiteur
Visiteur
 
Messages: 4
Inscription: 19 Fév 2009 00:18
 



Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 3

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 4

Message Linux + Windows = usure plus rapide du disque dur
Bonjour,mon ordi vient de tomber en panne ET le disque est mort. Il n'est pas lisible en le connectant dans un boitier externe. On m'a dit que c'était dû au fait d'avoir ces 2 systèmes en même temps qui usait plus le disque. J'aimerai savoir si c'est vrai pour mon prochain ordinateur.Merci de vos pa ...
Réponses: 6

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20

Message Problème Moniteur ou carte graphique
Bonjour les amis, j?espère que vous allez bien .Je reviens vers vous , car je rencontre un problème qui est plutôt handicapant.Voyez par vous même :( J?aurais voulu savoir si cela peut être réparé, sinon comment corriger cela ou bien encore . Comment localiser la source du problème (moniteur/carte g ...
Réponses: 1

Message [Réglé] Souci d'image retournée sur ASUS hybride ?
bonjour à toutes et tousnous venons d'acheter pour ma femme un petit pc portable Asus 10 pouces qui est ici:https://www.cdiscount.com/informatique/ordinateurs-pc-portables/pc-portable-reconditionne-t101ha-gr004t-10-1/f-1070992-asu4712900396591.html?idOffre=239875078#mpos=1|mpJ'utilise un système win ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.