Il y a actuellement 73 visiteurs
Dimanche 27 Mai 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme xvid

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

probleme xvid

Message le 24 Mai 2003 22:08

salut a tous

voilà mon probleme quand je lie un film que j'ai comme la beuze j'ai un ecran vert .
bon ce fichier est un xvid malgré que j'ai installé le codec pour lire ce format je n'y arrive pas toujour l'ecran vert .
avec quoi je peut lire ce format
je precise j'ai essayé avec playa et windows media player.

merci à tous
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 21:55
 


Message le 25 Mai 2003 11:56

salut...
est ce que t'as du son?
sinon, je te conseille d'essayer power divx, il est assez performant (un autre utilisateur a deja eu le meme problème et ça a marché avec power divx...)
si t'as le codec ça devrait marcher, sinon réécrit.
A+
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 18:39
Localisation: Chine :)
 

Message le 25 Mai 2003 13:40

oui j'ai le son bon je vais suivre tes conseils merci a+
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 21:55
 

Message le 25 Mai 2003 17:06

bon c'est toujours pareil meme avec power divx et le codec rien ne marche pffffff
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 21:55
 

Message le 25 Mai 2003 20:25

alors, tu dwl ffdshow, et tu configure ds "codec":

tu coche "Xvid" et la case a cote, "Avec xvid". g eu le prob et ca a resolu le bazar!

( http://telecharger.clubic.com/t/downall ... d95abdf8c1 )
Eki Eki Eki Pa Tang Wouhouu

Antec 1080AMG | Asus A7N8X2.0 Deluxe | AMD Barton 2600+@2610mhz | 1go DDR416 TwinMos 2-3-3-8 | Asus V9999GE 12x1,6vp @ 421mhz/1170mhz | Seagate 7200.9 80go | Pionneer DVD120 | NEC AD-7173A | IIyama Vision Master Pro411
Avatar de l'utilisateur
toto435
Expert(e)
Expert(e)
 
Messages: 1033
Inscription: 16 Avr 2003 23:52
Localisation: Belgique (Dour)
 

Message le 27 Mai 2003 17:43

salut j'ai pris le log mais une fois installé il marche pas j'ai rien c drole ça
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 21:55
 

Message le 27 Mai 2003 18:08

re...
dis nous ta config (quel windows?)
installe "ace mega codec pack" si c'est pas deja fait, y a de grandes chances que ça aide...
sinon, desinstalle tous tes codecs video et reprend l'installation...
est tu vraiment sûr que le codec necessaire est xvid?
quand tu dis que tu as plus rien, ça veut dire que t'as un ecran noir avec n'importe quel lecteur? T'as encore du son?
A+
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 18:39
Localisation: Chine :)
 

Message le 27 Mai 2003 19:57

alors p3 cpu en cours d'overclock donc 777 mhz il me semble win xp
le film est bien un xvid j'en est 2 comme ça est c pareil pour les deux .

quand je dit j'ai rien je parle du prog que j'ai installé voir post plus haut , il y a le lien . en fait ce prog sert a rien j'arrive meme pas à l'ouvrir
pour le codec que tu m'a dit je l'avais mis mais rien y fait .
je pense que je fait viré tout mes codecs .
mais bon quand j'avais divx 5 c t pareil ça marché pas non plus voilà a+
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 21:55
 

Message le 27 Mai 2003 20:22

re...
j'insiste...mais quel codec xvid t'a installé? T'as essayé Nimo codec pack?
il y a un codec xvid sur ce site:

http://www.computools.net/article11.htm

j'espère que ça marchera...
A+
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 18:39
Localisation: Chine :)
 

Message le 27 Mai 2003 20:28

nimo idem c pareil
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 21:55
 

Message le 29 Mai 2003 12:44

ça marche toujours pas fait pété mon cable ça me saouleeeeeeeeeeeeeeeeee
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 21:55
 

Message le 23 Sep 2003 23:57

J ai exactement le même probleme avec 2 films en xvid, j ai essayé plusieurs pack de codec, plusieurs codec xvid.....avec mediaplayer, winamp3, zoomplayer.....rien à faire....une espèce d image verte.....c est pour devenir fou.......
david081
Visiteur
Visiteur
 
Messages: 2
Inscription: 23 Sep 2003 23:55
 

Message le 24 Sep 2003 00:31

Tu charges le logiciel Gspot, tu lui soumets ton film, il va te dire quels sont les codecs nécessaires (vidéo et son). Si tu ne les as pas, il ne te reste plus qu'à lancer une recherche avec leur nom.
S'ils sont déjà installés, c'est peut-être que les films sont en mauvais état. Essaye de voir avec virtualdub.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 11:14
Localisation: Périgord
 

problème xvid

Message le 24 Sep 2003 17:23

Ben j ai un programme du mm genre, c est aviCODEC, le film est en xvid et le son en mp3....
Mais depuis hier j ai résolu le problème, en fait les 2 films fonctionne parfaitement avec divxplayer....
je n ai jamais pensé à essayer vu que ils ne fonctionnaient pas avec winamp3, mediaplayer et zoomplayer....
Maintenant ça marche mais je ne sais pas pourquoi!!!!lol mais j aimerais bien savoir....
david081
Visiteur
Visiteur
 
Messages: 2
Inscription: 23 Sep 2003 23:55
 



Sujets similaires

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 22

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4

Message Probleme Imprimante wifi avec pc
PC acer aspire Windows 8.1As-tu une référence précise de ton PC, là tu donnes la série pas le modèle ? Cela permet d'identifier la carte wifi.
Réponses: 6

Message Votre avis sur un problème d'écran PC portable
Bonjour à tous,Je vous sollicite suite à un problème concernant un vieux PC portable (un Toshiba Satellite A200-2BV).Comme il traîne depuis un moment sans servir, j'aimerais le revendre.Mais avant je souhaite résoudre le problème de l'écran.Comme vous pourrez le voir sur la photo, il y a des lignes ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.