Il y a actuellement 74 visiteurs
Mercredi 13 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme xvid

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

probleme xvid

Message le 24 Mai 2003 21:08

salut a tous

voilà mon probleme quand je lie un film que j'ai comme la beuze j'ai un ecran vert .
bon ce fichier est un xvid malgré que j'ai installé le codec pour lire ce format je n'y arrive pas toujour l'ecran vert .
avec quoi je peut lire ce format
je precise j'ai essayé avec playa et windows media player.

merci à tous
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 20:55
 


Message le 25 Mai 2003 10:56

salut...
est ce que t'as du son?
sinon, je te conseille d'essayer power divx, il est assez performant (un autre utilisateur a deja eu le meme problème et ça a marché avec power divx...)
si t'as le codec ça devrait marcher, sinon réécrit.
A+
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 25 Mai 2003 12:40

oui j'ai le son bon je vais suivre tes conseils merci a+
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 20:55
 

Message le 25 Mai 2003 16:06

bon c'est toujours pareil meme avec power divx et le codec rien ne marche pffffff
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 20:55
 

Message le 25 Mai 2003 19:25

alors, tu dwl ffdshow, et tu configure ds "codec":

tu coche "Xvid" et la case a cote, "Avec xvid". g eu le prob et ca a resolu le bazar!

( http://telecharger.clubic.com/t/downall ... d95abdf8c1 )
Eki Eki Eki Pa Tang Wouhouu

Antec 1080AMG | Asus A7N8X2.0 Deluxe | AMD Barton 2600+@2610mhz | 1go DDR416 TwinMos 2-3-3-8 | Asus V9999GE 12x1,6vp @ 421mhz/1170mhz | Seagate 7200.9 80go | Pionneer DVD120 | NEC AD-7173A | IIyama Vision Master Pro411
Avatar de l'utilisateur
toto435
Expert(e)
Expert(e)
 
Messages: 1033
Inscription: 16 Avr 2003 22:52
Localisation: Belgique (Dour)
 

Message le 27 Mai 2003 16:43

salut j'ai pris le log mais une fois installé il marche pas j'ai rien c drole ça
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 20:55
 

Message le 27 Mai 2003 17:08

re...
dis nous ta config (quel windows?)
installe "ace mega codec pack" si c'est pas deja fait, y a de grandes chances que ça aide...
sinon, desinstalle tous tes codecs video et reprend l'installation...
est tu vraiment sûr que le codec necessaire est xvid?
quand tu dis que tu as plus rien, ça veut dire que t'as un ecran noir avec n'importe quel lecteur? T'as encore du son?
A+
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 27 Mai 2003 18:57

alors p3 cpu en cours d'overclock donc 777 mhz il me semble win xp
le film est bien un xvid j'en est 2 comme ça est c pareil pour les deux .

quand je dit j'ai rien je parle du prog que j'ai installé voir post plus haut , il y a le lien . en fait ce prog sert a rien j'arrive meme pas à l'ouvrir
pour le codec que tu m'a dit je l'avais mis mais rien y fait .
je pense que je fait viré tout mes codecs .
mais bon quand j'avais divx 5 c t pareil ça marché pas non plus voilà a+
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 20:55
 

Message le 27 Mai 2003 19:22

re...
j'insiste...mais quel codec xvid t'a installé? T'as essayé Nimo codec pack?
il y a un codec xvid sur ce site:

http://www.computools.net/article11.htm

j'espère que ça marchera...
A+
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 27 Mai 2003 19:28

nimo idem c pareil
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 20:55
 

Message le 29 Mai 2003 11:44

ça marche toujours pas fait pété mon cable ça me saouleeeeeeeeeeeeeeeeee
farid13
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 24 Mai 2003 20:55
 

Message le 23 Sep 2003 22:57

J ai exactement le même probleme avec 2 films en xvid, j ai essayé plusieurs pack de codec, plusieurs codec xvid.....avec mediaplayer, winamp3, zoomplayer.....rien à faire....une espèce d image verte.....c est pour devenir fou.......
david081
Visiteur
Visiteur
 
Messages: 2
Inscription: 23 Sep 2003 22:55
 

Message le 23 Sep 2003 23:31

Tu charges le logiciel Gspot, tu lui soumets ton film, il va te dire quels sont les codecs nécessaires (vidéo et son). Si tu ne les as pas, il ne te reste plus qu'à lancer une recherche avec leur nom.
S'ils sont déjà installés, c'est peut-être que les films sont en mauvais état. Essaye de voir avec virtualdub.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

problème xvid

Message le 24 Sep 2003 16:23

Ben j ai un programme du mm genre, c est aviCODEC, le film est en xvid et le son en mp3....
Mais depuis hier j ai résolu le problème, en fait les 2 films fonctionne parfaitement avec divxplayer....
je n ai jamais pensé à essayer vu que ils ne fonctionnaient pas avec winamp3, mediaplayer et zoomplayer....
Maintenant ça marche mais je ne sais pas pourquoi!!!!lol mais j aimerais bien savoir....
david081
Visiteur
Visiteur
 
Messages: 2
Inscription: 23 Sep 2003 22:55
 



Sujets similaires

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message Problème :Chutes de FPS momentané
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 0

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message problème indéfini disque dur externe seagate
Bonjour, j'ai acheté un disque dur externe Seagate Back up slim. J'ai installé le logiciel en passant par le lien enregistré sur le logiciel. C'est extrêmement simple en apparence: l'installation se passe bien, je reçois un mail comme quoi je suis bien inscrite mais quand j'essaie d'ouvrir le logici ...
Réponses: 1

Message Problème démarrage d'écran.
Bonsoir,Lorsque j'allume mon pc de bureau, mes écrans restent noir malgré qu'ils fonctionnent quand même.Ma config :Alim lepa 550wram 2x4go ddr3i5 3ghzEcrans de 60 hertz.Carte graphique : gigabyte GeForce 1050 TiJ'ai fait plusieurs test :- Tester les écrans sur un autre pc, ils fonctionnent.- Tester ...
Réponses: 8

Message Problème acer an515 51 50dx
Bonsoir j'ai acheter il y a quelques jours un acer nitro 5 an515 51 50DX.Mais la batterie ne tient que 2h (1h si je joue...) pour 7h annoncé... J'ai donc demander un échange au prêt d'Amazon...J'ai reçu le nouveaux pc aujourd'hui et même problème !! Quelqun a des idées ? J'ai juste pas de chance ou ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.