Il y a actuellement 80 visiteurs
Lundi 18 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problèmes avec Konqueror (Mandriva 2006).

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problèmes avec Konqueror (Mandriva 2006).

Message le 15 Oct 2006 18:22

Bonjour à tous.

Depuis cet après midi konqueror a un comportement plus que bizarre: lorsque j'essaie d'ouvrir un repertoire, il affiche un epage vide et l'utilisation CPU devient maximum, passé quelques secondes, impossible de bouger la souris (mouvement bien trop lent), ni de faire quoique ce soit d'autre.

J'ai fermé konqueror avec X-kill mais cela ne change rien au problème, la charge CPU ne descent pas et le reboot devient necessaire.

Je remercie d'avance celui ou ceux qui pourront me donner une piste pour résoudre mon problème.

A noter: konqueror ne plante pas en ouvrant des pages internet.
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 17:52
 


Message le 19 Oct 2006 10:04

Aurais-tu installé un package RPM sans ses dépendances récemment ?
Rhonin.k
Sous Expert(e)
Sous Expert(e)
 
Messages: 62
Inscription: 18 Oct 2006 07:15
 

Message le 19 Oct 2006 19:52

J'ai bien suûr pensé a quelque chose du genre. Mais après avoir désintaller les RPM les plus recents avec RPMDrake, rien n'a changé.
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 17:52
 

Message le 20 Oct 2006 08:23

C'est un peu délicat de se prononcer comme ça à distance, mais, je pense pouvoir affirmer qu'il te faut maintenant recompiler ton noyau... :wink:

A+
Oseras-tu tenter, là, tout de suite cette CMD sur ton PC, juste comme ça pour rigoler ?
-> shutdown -f -r -t 00 <-
Rhonin.k
Sous Expert(e)
Sous Expert(e)
 
Messages: 62
Inscription: 18 Oct 2006 07:15
 

Message le 22 Oct 2006 09:39

Rhonin.k a écrit:C'est un peu délicat de se prononcer comme ça à distance, mais, je pense pouvoir affirmer qu'il te faut maintenant recompiler ton noyau...


N'importe quoi ...

@Yuccaman

Est-ce un répertoire particulier, du genre à contenir plusieurs miliers d'éléments (fichiers ou sous-répertoires) ? ou bien subis tu le même problème sur n'importe quel répertoire ?

Arrives tu a lancer d'autres logiciels de KDE (genre KWord). Si oui, lorsque tu fais "ouvrir..." et que tu te place sur un répertoire posant problème, cela plante-t-il ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 23 Oct 2006 14:58

Bonjour,
glenux a écrit:
Rhonin.k a écrit:C'est un peu délicat de se prononcer comme ça à distance, mais, je pense pouvoir affirmer qu'il te faut maintenant recompiler ton noyau...

N'importe quoi ...

Changer de PC pendant qu'on y est !!! :lol:

Après avoir tué konqueror par xkill, as-tu vérifié la liste des process ? (Peux-tu seulement faire quoi que ce soit sur ta machine, même lentement...?)
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 16:16
 

Message le 27 Oct 2006 14:29

Bonjour,

Je crois en effet que la commande
Code: Tout sélectionner
ps -ax
ou même
Code: Tout sélectionner
ps -aux
pourrais nous renseigner plus amplement.
D'ailleurs je crois que j'ai quitté mandriva et KDE à cause de cela, il me bouffait trop de mémoire vive, au point que j'en ai eu marre.
Maintenant une distribution nommé ArchLinux a pris sa place.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 29 Oct 2006 18:39

Rhonin.k a écrit:C'est un peu délicat de se prononcer comme ça à distance, mais, je pense pouvoir affirmer qu'il te faut maintenant recompiler ton noyau... :wink:

glenux a écrit:N'importe quoi ...

Hep, Glenux, prend moi pour un ******.... aussi ! :x Et le Smiley à la fin de mon intervention, il est pas assez gros pour indiquer que c'est de la dérision... De plus, je tiens à t'indiquer qu'il te manque quelques étapes dans la première partie de la conversation...

Alors, pendant que tu " grognais ", moi, j'ai été fouiller un peu et j'ai trouvé ça :

-> http://archives.mandrivalinux.com/confirme/2004-02/msg00064.php

Bon, ja t'accorde que ce n'est certainement pas la solution miracle mais c'est quand même mieux que de se permettre la facilité de***** sur la ****** du premier mec qui passe par là en faisant un brin d'humour, nom d'un #"o_@à#é&#'#è- ( ! Je préfère me censurer moi-même :-? ! ) #ç^è-[à#é.

** Edit AtOM: cool man!!Nous préférons éviter cette prose. Merci
Oseras-tu tenter, là, tout de suite cette CMD sur ton PC, juste comme ça pour rigoler ?
-> shutdown -f -r -t 00 <-
Rhonin.k
Sous Expert(e)
Sous Expert(e)
 
Messages: 62
Inscription: 18 Oct 2006 07:15
 

Message le 28 Jan 2007 18:32

Je réssucite ce vieux topic ( :D ) juste pour donner quelques précisions à titre indicatif, je n'ai plus de machine tournant sous mandriva (trop de problèmes de drivers pour divers peripheriques, tablette graphique en particulier).

Est-ce un répertoire particulier, du genre à contenir plusieurs miliers d'éléments (fichiers ou sous-répertoires) ? ou bien subis tu le même problème sur n'importe quel répertoire ?

Tous les répertoires bloquaient, j'ai testé avec nautilus et aucun problème particulier.

Après avoir tué konqueror par xkill, as-tu vérifié la liste des process ? (Peux-tu seulement faire quoi que ce soit sur ta machine, même lentement...?)

J'avoue ne pas avoir eu le courage d'attendre qu'un application se lance. Le pc etait totalement inutilisable: temps de réponse interminables.

Voila, personnellement ca ne me sers plus à rien, le sujet peut etre locké, ou peut etre peut il servir à quelqu'un si jamais le problème se reproduit (ce dont je doute, je ne pense pas qu'une solution puisse etre trouvée sans infos supplémentaires.

Merci quand même à tous.
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 17:52
 



Sujets similaires

Message infecté par bing bar, et plein d'autres problèmes
bonjour à tous,je m'appelles jonathan, 27 ans,en plus des trois ou quatre problèmes usb sur les deux pc depuis des mois,je suis depuis cette nuit infecté par la barre d'outils "bing bar", etwondershare filmora s'est mal installé, je l'ai désinstallé par revo, puis en reinstallant filmora v ...
Réponses: 24

Message Portable problèmes batteries et chargeurs HP EliteBook 8760w
Bonjour,Ma copine a un Pc HP qui déconne au niveau du rechargement de la batterie, je me suis dis que ça venait du chargeur de batterie, car quand on le branche rien ne s'allume ( n'y le voyant à coté du PAD et n'y le petit point blanc en dessous de l'embout qu'on branche pour qu'il charge).Hier on ...
Réponses: 1

Message Ordinateur infecté(problèmes de captcha, ralentissements...)
Bonjour,J'ai depuis une semaine des problèmes avec mon pc portable, un Asus datant de 2013. Je crois que j'ai attrapé un virus, qui m'a l'air de concerner uniquement la navigation internet.En effet, les captchas ont des problèmes d'affichage et de ralentissement, certaines pages de type streaming mu ...
Réponses: 3

Message Portable problèmes batteries et chargeurs Dell Inspiron 15z
Bonjour,Ma copine a un Pc dell qui déconne au niveau du rechargement de la batterie, je me suis dis que ça venait du chargeur de batterie, car quand on le branche rien ne s'allume ( n'y le voyant à coté du PAD et n'y le petit point blanc en dessous de l'embout qu'on branche pour qu'il charge).Hier o ...
Réponses: 2

Message Moc pc a des problèmes de performance sur les jeux-vidéo.
Bonjour, depuis quelque jour mon PC rencontre des problèmes de performance sur les jeux-vidéo, je freeze sans arrêt.J'ai une GTX 1060, 8 Gb de ram.J'ai beau a mettre les graphismes/Shaders des jeux-vidéo en faible et je freeze toujours. J'ai posté une petite vidéo il y a déjà une semaine pour vous m ...
Réponses: 21

Message Crash in-game et depuis beaucoup de problèmes
Bonjour,Je possède un ASUS ROG GL552VW-DM225T (Intel Core i7 - 1 To + 128 Go SSD - GTX 960M - 15,6" Full HD - Windows 10).Hier j'étais dans un jeu (auquel j'ai beaucoup joué -> Jamais aucun problème), et tout à coup mon jeu a crash, et j'ai eu un message d'erreur concernant quelque chose à m ...
Réponses: 8

Message Problemes Captcha
Bonjour, J'ai un problème depuis quelques mois maintenant avec les captcha. Quand je vais sur un site ou il y a un captcha celui-ci est invisible (alors que sur mon portable ou autre le détecte). Je suis tombée sur un topic sur votre forum ou quelqu'un avait le même problème que moi, mais je n'ai pa ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.