Il y a actuellement 59 visiteurs
Lundi 21 Août 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

sheelal

Ce membre n'a pas encore choisi d'avatar
Visiteur
Visiteur
Nom d'utilisateur:
sheelal
Groupes:

Contacter sheelal

Statistiques de l’utilisateur

Inscription:
10 Oct 2011 17:53
Dernière visite:
09 Mar 2015 11:57
Messages:
1 (0.00% de tous les messages / 0.00 messages par jour)
Forum le plus actif:
Forum Linux et systèmes d'exploitation libres
(1 Message / 100.00% des messages de l'utilisateur)
Sujet le plus actif:
Linux: problème de mise à jour de packetage logiciel
(1 Message / 100.00% des messages de l'utilisateur)

Les derniers messages de sheelal

Message Linux: problème de mise à jour de packetage logiciel
Bonsoir,

Je suis un windowsien qui me convertit au monde de linux. Je n'y connait donc pas grand chose ^^' .

J'ai installé linux mandriva 2011 sur mon PC sans avoir supprimé Windows 7. Mon problème survient lors de la mise à jour de packetage logiciel. j'obtient le message suivant que j'ai raccourci:
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
GConf2-2.32.5-1-mdv2011.0.i586
(en raison du manque de polkit-agent)
a2ps-4.14-11-mdv2011.0.i586
(en raison du manque de imagemagick)
abrt-1.1.14-11-mdv2011.0.i586
(en raison du manque de librpmio-5.3.so,
en raison du manque de librpmdb-5.3.so,
en raison du manque de librpm-5.3.so)
...

Je clique sur oui. Voici ce que j'obtient:
Sorry, the following packages cannot be selected:

- ark-4.6.5-2.2-mdv2011.0.i586 (en raison de conflit avec openssl-1.0.0d-2.1-mdv2011.0.i586, Tentative de promouvoir libkdecore.so.5)
- cups-1.4.8-2.1-mdv2011.0.i586 (car libcupsimage.so.2 est non satisfait)
- cups-common-1.4.8-2.1-mdv2011.0.i586 (en raison de conflit avec openssl-1.0.0d-2.1-mdv2011.0.i586, Tentative de promouvoir openssl)
- drakconf-12.19.2-1.2-mdv2011.0.noarch (en raison de conflit avec openssl-1.0.0d-2.1-mdv2011.0.i586, Tentative de promouvoir gtk+2.0)
- draksnapshot-0.20.4-2.2-mdv2011.0.noarch
...


Après je tombe sur une fenêtre où je peut choisir les packetages logiciels à mettre à jour. Mais quoi que je fasse je tombe sur un message d'erreur comme ceux que je vous ai montré ou comme celui-la:
1 transactions ont échoué

Une erreur est survenue pendant l'installation des paquetages :

kernel-devel est requis par (installé) dkms-2.0.19-24.noarch

error while checking dependencies

rpms sorted by dependencies:
nss+libnss3
rootcerts


Que puis-je faire SVP???



.: Nous contacter :: Flux RSS :: Données personnelles :.