Il y a actuellement 96 visiteurs
Mardi 18 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

scaramanga

Ce membre n'a pas encore choisi d'avatar
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
Nom d'utilisateur:
scaramanga
Groupes:

Contacter scaramanga

Statistiques de l’utilisateur

Inscription:
06 Sep 2003 09:04
Dernière visite:
16 Juil 2006 08:26
Messages:
104 (0.02% de tous les messages / 0.02 messages par jour)
Forum le plus actif:
Forum Composants & Ordinateurs assemblés
(30 Messages / 28.85% des messages de l'utilisateur)
Sujet le plus actif:
messenger
(2 Messages / 1.92% des messages de l'utilisateur)

Signature

Image

Les derniers messages de scaramanga

Message Catalyst 3.8 Out !!!
Comme un bon lien vaut mieux qu'un long discours....
http://www2.ati.com/drivers/Catalyst_38 ... Notes.html
8)

Message A7N8X et ATI 7500..
Salut,
Dabord félicitation pour ce forum et pour ceux qui l'animent, les réponses y sont pertinentes et claires...ce qui se fait rare !

Je suis (l'heureux ?) propriétaire d'une A7N8X deluxe, mais j'ia le pb suivant :
Lors de l'installation d'XP, le pc a freezé, l'ecran s'est éteint . au bout de 3 tentatives, j'ai remarqué que cela survenait pendant 'l'installation des périphérique" , j'ai donc remplacer mon ATI 7500 , par un simple ATI 7000, et là, l'installation s'est poursuivit normalement.
Une fois le systéme installé, mon ATI 7500 daube toujours, balck screen...Bios 1.05. Direct X9 et dernier driver, rien n'y fait. Merci de votre aide.



.: Nous contacter :: Flux RSS :: Données personnelles :.