Il y a actuellement 81 visiteurs
Samedi 19 Août 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

AVA_ISN

Ce membre n'a pas encore choisi d'avatar
Visiteur
Visiteur
Nom d'utilisateur:
AVA_ISN
Groupes:

Contacter AVA_ISN

Statistiques de l’utilisateur

Inscription:
15 Avr 2014 16:06
Dernière visite:
04 Fév 2015 20:30
Messages:
4 (0.00% de tous les messages / 0.00 messages par jour)
Forum le plus actif:
Forum Linux et systèmes d'exploitation libres
(3 Messages / 75.00% des messages de l'utilisateur)
Sujet le plus actif:
Problème Création Serveur Samba sous Centos
(3 Messages / 75.00% des messages de l'utilisateur)

Les derniers messages de AVA_ISN

Message Impossible Démarrage HP Pavillion DV7
Bonjour j'ai un problème de démarrage de PC.

Je suis sur un HP Pavillion dv7-3010sf.

Je ne l'ai pas utiliser depuis plusieurs mois. En voulant le rallumer, l'écran était noir et les touche ver.maj et ver.num clignotaient par série de 2.

Selon HP deux clignotement le BIOS est endommagé. Cependant ils expliquent que si il est endommagé, l'ordinateur fait un incessant redémarrage. Mais ce n'est pas mon cas. Il clignote...

J'ai débranché tout les prises : périphérique externe, secteur, batterie, resté appuyer sur le bouton pendant 15s. Rien.

Ensuite j'ai démonté : le lecteur CD, les caches centrale, les barrettes de mémoire et le disque dur. J'ai dépoussiéré un peu. J'ai changé la petite pile qu'on voit lorsqu'on le démonte les deux caches centraux. BINGO. Il remarche, malheureusement : ma batterie étant à plat, il s'est éteint depuis impossible de le rallumer. La même erreur qu'au début.


Un conseil ? Dépoussiérage ? Changer la pile ? Les deux ? Autres ?

Merci d'avance :)

Message Problème Création Serveur Samba sous Centos
Bonjour,


J'essaye actuellement de créer un serveur SAMBA (la dernière version stable), sous Centos 6.5, entre un PC Linux Centos et un PC Windows XP dans le but de stocker les fichiers du PC Windows sur le PC Linux et par la suite rajouter des utilisateurs. Mais je rencontre déjà quelques problèmes.



Je dispose de 2 PCs (Centos/XP) relié par un SWITCH.
IP PC Centos : 169.254.97.54
IP PC XP : 169.254.97.55

La communication s'effectue. Je l'ai vérifiée par la commande PING sur les deux PCs.
J'ai placé les deux PCs sur le groupe de travail appelé "WORKGROUP" et

J'ai installé SAMBA par la commande YUM. Le service est bien lancé.

Je suis bloquer à la modification du smb.conf. La longueur du pdf HOW-TO, m'a quelque peu désespéré (1000pages).

Voici la mienne (assez rudimentaire) :

smb.conf :

[GLOBAL]

workgroup = WORKGROUP //Groupe de Travail
server string = Samba Server Version %v //Commentaire du Serveur
security = share //Le niveau de securité le plus faible à ce que j'ai lu. Pour les tests, j'utilise celui-ci, mais je voudrais passer rapidement en mode user.

[HOMES]

comment = Homes Directories //Commentaire du dossier
read only = yes //Autorise seulement la lecture
guest ok = yes //Autorise les invités



C'est le code le plus simple cité dans le PDF HOW-TO.


Le problème c'est quand je vais sur le PC XP et que je tape dans la barre de recherche de l'explorer : \\169.254.97.54 Je vois le dossier homes, ainsi que son commentaire et un fichier "Imprimantes et télécopieurs", alors que je n'ai pas définis d'imprimantes dans le smb.conf.

Lorsque je clique sur "homes". Il m'affiche :

\\169.254.97.54\homes n'est pas accessible. Vous ne disposez peut-être pas des autorisations nécessaires pour utiliser cette ressource réseau. Contactez l'administateur de ce serveur pour savoir si vous disposez des autorisations d'accès.

Espace insuffisant pour traiter cette commande.


Un Indice ?



Dans le smb.conf, j'ai rajouté :

[TEST1]
path=/share/Test
comment=Test
guest ok = yes


Je vois apparaître le dossier et j'ai accès à une image que j'ai posé préalablement.

Pourquoi ai-je accès à ce dossier et non aux homes ?



.: Nous contacter :: Flux RSS :: Données personnelles :.