Il y a actuellement 50 visiteurs
Samedi 16 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Sylvain1604

Ce membre n'a pas encore choisi d'avatar
Visiteur
Visiteur
Nom d'utilisateur:
Sylvain1604
Groupes:

Contacter Sylvain1604

Statistiques de l’utilisateur

Inscription:
30 Juil 2017 17:00
Dernière visite:
07 Aoû 2017 16:26
Messages:
5 (0.00% de tous les messages / 0.04 messages par jour)
Forum le plus actif:
Forum Ordinateurs de marques, PC Portables et périphériques externes
(5 Messages / 100.00% des messages de l'utilisateur)
Sujet le plus actif:
"Les paramètre d'affichage Nvidia ne sont pas disponibles."
(5 Messages / 100.00% des messages de l'utilisateur)

Le matériel informatique de Sylvain1604

Catégorie Marque Produit
PC Portable ASUS Asus rog gl752v

Les derniers messages de Sylvain1604

Message "Les paramètre d'affichage Nvidia ne sont pas disponibles."
Bonjour à toutes et à tous.

Avant toutes choses, je sais qu'il existe 40 milles sujets avec ce titre, mais mon problème est toujours différent de ce que l'on y trouve.

Après avoir laissé mon ordinateur portable (Asus RoG GL752V, 960M sous Windows 10) pendant une vingtaine de minutes tout seul, sans avoir fait aucune modification software ni hardware, sans que personne n'y ait eu accès, mon écran ne détecte plus de carte graphique (960M de Nvidia). Lorsque j'essaie d'accéder au panneau d'affichage Nvidia, j'ai le message d'erreur suivant :

"Les paramètre d'affichage Nvidia ne sont pas disponibles.
Vous n'utilisez pas actuellement d'écran connecté à un processeur graphique Nvidia."

J'ai donc vérifié tous mes pilotes, tous sont à jour. J'ai désinstallé et réinstallé mes pilotes Nvidia, j'ai tenté d'activer ma carte graphique directement depuis le panneau de configuration, j'ai tenté une remise aux valeurs d'usine de mon ordinateur mais celle-ci est tout le temps en échec, peu importe la méthode employée, que ce soit avec mes périphériques connectés ou non.

Lorsque je lance un jeu, il détecte bien la carte graphique et me dit qu'elle est bien prise en charge, cependant les performances sont identiques à l'Intel Chipset présent sur mon ordinateur, ce qu'il m'en fait déduire que la carte graphique ne tourne pas, ou du moins pas comme il le faudrait.

En résumé, je ne peux pas accéder au panneau d'affichage NVIDIA et je ne peux pas réparer ou réinitialiser mon ordinateur.

J'ai toujours un blackscreen d'environ 2 minutes après avoir rentré mes identifiants de session Windows, et d'une trentaine de secondes en sortie de veille.

J'ai également lancé des scans d'Avast (en version premium), de Malware Bytes et de CC cleaner, mais aucune menace n'est détectée.

J'ai l'impression que pas mal de problèmes sont arrivés lorsque mon ordinateur a jugé bon de télécharger WPS Office sans m'en informer, mais il m'est impossible de le désinstaller étant donné que l'assistant crash à chaque tentative.

En espérant trouver de l'aide rapidement,

Merci d'avance.



.: Nous contacter :: Flux RSS :: Données personnelles :.