Il y a actuellement 93 visiteurs
Mercredi 24 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Riroms86

Ce membre n'a pas encore choisi d'avatar
Visiteur
Visiteur
Nom d'utilisateur:
Riroms86
Groupes:

Contacter Riroms86

Statistiques de l’utilisateur

Inscription:
13 Nov 2017 13:55
Dernière visite:
19 Nov 2017 12:42
Messages:
3 (0.00% de tous les messages / 0.04 messages par jour)
Forum le plus actif:
Forum Composants & Ordinateurs assemblés
(3 Messages / 100.00% des messages de l'utilisateur)
Sujet le plus actif:
Crossfire-ecran reste noir
(3 Messages / 100.00% des messages de l'utilisateur)

Les derniers messages de Riroms86

Message Crossfire-ecran reste noir
Bonjour à tous

Pour commencer, merci de votre aide.
Voila, j'ai une CG Gigabyte GV-R797T0-3GD (la version HD 7970) et une AMD Radeon HD 7950 3 Go que je veux mettre en Crossfire sur une carte mère DX58S02 intel. Mon alim est une Cosaire 750W or
Sur tous les forums visités, tout m'indique que c'est possible : compatibilité des GPU et CM prenant en charge le CROSSFIRE, alim largement suffisante.
Pour le moment c'est la carte AMD qui est installé sur le slot 1 PRimacy PCIe 2.0x16 et j'ai installé la Gigabyte sur le Secondary PCIe 2.0 X16. J'ai installé le Pont Crossfire et démarré.
Le PC se démarre normalement mais l'écran reste noir...
J'ai tout essayé, interchanger les cartes, mettre le pont sur 1 des deux emplacements ... mettre le petit bouton sur 1 puis 2 sur les deux cartes puis 1 et 2 etc...
Rien n'y fait. Alors voila, j'ai besoin d'aide.
Le manuel de la Gigabyte indique qu'il faudrait 2 ponts mais sur de nombreux forums il est indiqué que ce n'est pas la peine.

Merci de vos retours.

Romain



.: Nous contacter :: Flux RSS :: Données personnelles :.