Il y a actuellement 41 visiteurs
Mercredi 24 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

kuroho

Ce membre n'a pas encore choisi d'avatar
Visiteur
Visiteur
Nom d'utilisateur:
kuroho
Groupes:

Contacter kuroho

Statistiques de l’utilisateur

Inscription:
03 Jan 2018 17:38
Dernière visite:
03 Jan 2018 23:04
Messages:
4 (0.00% de tous les messages / 0.20 messages par jour)
Forum le plus actif:
Forum Composants & Ordinateurs assemblés
(4 Messages / 100.00% des messages de l'utilisateur)
Sujet le plus actif:
CPU i5 7600k à 100%
(4 Messages / 100.00% des messages de l'utilisateur)

Les derniers messages de kuroho

Message CPU i5 7600k à 100%
Bonjour,
je viens tout juste il y a environ 1 mois de changer mon ancien processeur qui était un i5 4670k en un i5 7600k
Mais j'ai maintenant un très gros souci quand je joue à des jeux où mon processeur va très souvent chercher les 100% d'utilisation, notamment PUBG qui est constamment à 100% et cela devient injouable... J'ai essayé de mettre PUBG en ultra et en low, ca n'a rien changer (Même mon processeur graphique est à 100%)

La fréquence de mon processeur étant de base de 3,8Ghz, je viens de l'overcloacker à 4,5Ghz, cela ne change rien

Ma config est :
GTX 1060 6gb
i5 7600k
16go de RAM DDR4

J'ai normalement une config assez bonne pour faire tourner tous les jeux du moment, et en ultra. Mais à cause de ce processeur ce n'est pas le cas.
La température moyenne de mon processeur est de 55-60°C, donc c'est parfait.

Des personnes sur la même config que moi voient leur proc à 60-70% d'utilisation ( par exemple la : https://www.youtube.com/watch?v=w8NBHXMVdpQ ou la : https://www.youtube.com/watch?v=i_lVlEqZiaU )
Mon jeu devient injouable, notamment à cause de ralentissement qui vont faire saccader ma caméra
J'ai capturer mon jeu si vous voulez voir : https://www.youtube.com/watch?v=ZWD0mh7DSTg
Je n'avais aucun problème sur mon ancien processeur, le jeu tournais sans problème, la ca en devient barbant, surtout pour une config toute neuve...

De l'aide svp ! :oops:
Merci

PS : Je viens aussi de changer mon alimentation en croyant que le problème venait de là, mais finalement non



.: Nous contacter :: Flux RSS :: Données personnelles :.