Il y a actuellement 54 visiteurs
Samedi 26 Mai 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Neophyte06

Ce membre n'a pas encore choisi d'avatar
Visiteur
Visiteur
Nom d'utilisateur:
Neophyte06
Groupes:

Contacter Neophyte06

Statistiques de l’utilisateur

Inscription:
24 Jan 2018 08:49
Dernière visite:
24 Jan 2018 20:12
Messages:
5 (0.00% de tous les messages / 0.04 messages par jour)
Forum le plus actif:
Forum Ordinateurs de marques, PC Portables et périphériques externes
(5 Messages / 100.00% des messages de l'utilisateur)
Sujet le plus actif:
démarrage PC affiche "Packard Bell" puis BIOS et bips (2+1)
(5 Messages / 100.00% des messages de l'utilisateur)

Les derniers messages de Neophyte06

Message démarrage PC affiche "Packard Bell" puis BIOS et bips (2+1)
Bonjour à tous
J'utilise un vieux Packard Bell ixtrème 9655 pour capturer des anciennes cassettes vidéo (Digital8 de Sony) au moyen de la connexion IEEE1394(Firewire) qu'on ne trouve plus sur les PC actuels.

Microprocesseur : Intel Pentium 4 2.66 Ghz
RAM : 512 MB
Carte mère : Gigabyte Columbia 4
Carte graphique Nvidia GeForce FX5200

Chronologie des faits :
- PC pratiquement inutilisé depuis 3 ans, j'ai voulu capturer des vidéos au moyen de Corel Video Studio mais le périphérique n'étant pas reconnu ("! bus de la classe 61883" + message " Windows ne peut pas démarrer ce périphérique matériel ... code 19"), j'ai désinsntallé puis réinstallé le périphérique en suivant la procédure de l'assistant ajout de matériel. J'ai pu capturer 2 cassettes sans problème (sauf affichage récurrent de SonyPotl " Vous devez d'abord installer Macromedia Flash Player avant de pouvoir exécuter cette application" ) .
- Le lendemain en rallumant le PC : 1 bip long + 8 bips courts + 2 bips courts + 1 bip court et écran noir.
J'ai ouvert l'UC et vérifié sommairement que les condensateurs de la carte mère étaient apparemment intacts et que la carte graphique était bien insérée et ai procédé à un petit nettoyage .
- Quand j'ai rallumé le PC je n'ai plus eu que 2 bips courts + 1 bip court (aucun bip long) et l'écran du BIOs est apparu :

Intel Pentium 4 CPU , 2.66Ghz CPU ID0F27 Patch ID:0027
524288KB OK
F2 : Setup F8: Boot Menu F12: Network boot
Auto-detecting Pri Master .. IDE Hard Disk
Auto-detecting Pri Slave ... Not detected
Auto-detecting Sec Master ATAPI CDROM
Auto-detecting Sec Slave ATAPI CDROM
Pri Master : 01.03E01 WDC WD 1600AAJB-00J3A
Ultra DMA Mode-6, S.M.A.R.T. Capable but Disabled
Sec Master : F300 SAMSUNG DVD-ROM SD 616T
Sec Slave : 1.20 PIONEER DVD-RW DVR-105
CMOS:GPNV Checksum Bad
Press F2 to run SETUP
Press F1 to load default values and continue


Mais impossible de faire "F1" ni "F2" (même en appuyant sur Fn), les touches étant inactives.
J'ai rouvert l'UC et vérifié encore que la carte graphique était bien insérée, j'ai retiré la barrette RAM pour la réinsérer.
Quand j'ai rallumé le PC même affichage sauf que juste avant j'ai eu l'affichage "Packard Bell" (que je n'avais plus) et toujours 2 bips courts + 1 bip court.

A noter qu'après recherches sur le Net il semble que 2 bips courts + 1 bips court ne soient pas répertoriés (BIOS AMI) plusieurs internautes le soulignent.
2 bips courts seraient afférents à un problème de RAM. On m'a conseillé aussi de tester une autre carte graphique (pas facile vu l'ancienneté).
Merci pour vos avis et conseils éventuels.



.: Nous contacter :: Flux RSS :: Données personnelles :.