Il y a actuellement 96 visiteurs
Lundi 19 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Règlé] (grâce à Hi Teck) O/C mon P4 2.4 avec ma P4PE????

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

[Règlé] (grâce à Hi Teck) O/C mon P4 2.4 avec ma P4PE????

Message le 24 Avr 2004 22:27

Slt,

J'ai une P4PE et j'aimerai l'overclocker maintenant q j ai un sp94+papst 92!!!

J'ai un P4 2.4. Qd je vais sur le bios, en manuel, le coefficient multiplicateur ne peut être changé (normal) et la fsb va de 100 à 200MHz.
Je ne peux pas la monter plus haut!!!

Connaissez vous un moyen pour passer au dessus. Je précise que je recherche une mise à jour de mon bios ms impossible à trouver!! (il date du 28/10/2002

Merci de m'aider!!!
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 


Message le 24 Avr 2004 22:38

et c'est quoi ton bios? ami? award?...
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 25 Avr 2004 00:08

Les bios sont ici http://www.asus.it/support/download/ite ... lName=P4PE

Pour o/c ton proco, je te signale que ton 2.4GHz est en FSB 533, et non 800, donc la "vrai" valeur de ton FSB est: 533/4 = 133MHz, tu as de la marge avant d'atteindre ta limite des 200MHz :wink:

Ah oui, j'oubliait, ta RAM, vérifie que se ne soit pas de la PC2100, sinon tu aura du mal à grimper niveau FSB. :roll:
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 25 Avr 2004 07:46

Oui mais mon coefficient est à 12 (impossible de changer) et ma fsb à 200 en ce moment. Et je ne peux pas monter la fsb!!
C est un award bios
ma ram c du pc2700

merci hi teck pr l'adresse des bios!!!

Je crois en fait que je comprend pas grand chose à l'o/c. Qd on overclocke un cpu, on commence par la fsb (moi je l'ai à 200, c la fr&quence du cpu, c ca??) et avec un coef multiplicateur de 12, ca fait bien 2.4GHz. Donc si je veut augmenter, j'augmente la fsb (au dessus de 200) que je ne peux pas faire.

J'ai lu sur un site qu'une mise à jour doit être envisagé pr l'overclocking.

Donc j ai téléchargé le bios (merci hi teck) j ai extrait le fichier avc l'extansion .ROM et je vais le mettre sur disquette 3 1/2 et après faut q je voie comment faire.

Dites moi si je ne suis pas à côté de la plaque :o :-? :roll:

merci
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 

Message le 25 Avr 2004 10:47

Il faut que tu mette le fichier .ROM sur une disquette de démarrage DOS plus le fichier .EXE de flash.
Mais je croit qu'il existe un programme Asus qui te le fait tout seul? En tout cas j'en ai entendu parler....
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 25 Avr 2004 14:01

CA Y ES CA MARCHE!!!!!!!

En fait, c étai bien le bios. J ai flashé le nouveau et maintenant je peux monter la fsb!!

Je suis en train de faire des tests pour voir. je l ai monté à 210 et là grand bip écran noir. Je vais le faire pas à pas.

J'ai augmenté de 1 dc je suis passé de 2400 à 2412, c q dalle ms je continue

C est bizarre q à 210 ca plante (210x12=2520) j ai comme ram PC2700 et dans le bios (le nouveau) je ne peux plus régler séparement sa fréquence, chose q je pouvais dans l'ancien. Y a t il un moyen!??
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 

Message le 25 Avr 2004 16:31

A mon avis, c'est ta ram qui fait tout planté, car les plate formes Intel peuvent désynchroniser la Ram sans avoir de problèmes, donc ta mémoire est à 333, et quand tu a monter le FSB de 10MHz, elle n'a pas accepté, tu peut toujours essayer de baisser ses timings ou d'augmenter un chouille son voltage.
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 26 Avr 2004 17:24

Je suis vert :evil: :evil: :evil:

En fait, avec le flash de mon bios, je ne peux plus désynchroniser ma RAM et c elle qui qui doit faire tout planter (PC2700 noname en+ :evil: ).

Je ne peux meme pas augmenté de 6MHz sinon ca plante.

Voilà, j'ai investi dans un sp94, un papst 92 et une alim fortron 350W pour avoir juste le silence!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 

Message le 26 Avr 2004 17:46

Tu sais quoi, je me suis trompé, il faut que tu synchronise ta ram (j'avais pas tilté au début), car ta Ram, c'est de la PC2700, donc FSB 166, alors que ton proco est en FSB133, si tu synchronise le FSB avec la mémoire, tu aura alors une marge de 33MHz pour l'o/c. :wink:
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 26 Avr 2004 17:47

J'oubliait, c'est bien un P4 "B" que tu as??
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 26 Avr 2004 18:46

non un P4 D1
enfin, je crois car avec cpuid j ai la révision D1
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 

Message le 26 Avr 2004 22:25

C'est pas la révision que je te demande, c'est la version A, B ou C, sachant que ces lettres signifie la fréquence du FSB:
-A:100MHz, donc 400
-B:133MHz, donc 533
-C:200MHz, donc 800
Alors, P4 A, B ou C??
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 27 Avr 2004 06:31

Bon, je reprend tout

ma cm supporte le fsb533. Donc la fsb délivrée par la cm doit être de 133 avec un coefficient de 18 pour avoir les 2.4G de mon proc. Cependant, j'ai un coef de 12 donc ma fsb est à 200!!! Je suis au dessus de la valeur normale supportée par ma cm et aussi de ma ram (PC2700)!!!!!!

Je ne comprend pas puisque pour q ma cm le supporte, elle aurai du avoir une fsb de 800 (200MHz) et ma mémoire aurai du être de la PC3200 (200MHz) pour un coefficient de 12, non????

C LE FLOU LE PLUS TOTAL!!! :cry: :cry:

HELP!!
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 

Message le 27 Avr 2004 10:05

T'as essayer avec Wcpu ou CPU-Z?
Si en même temps tu peut mettre une image de ce qu'il te disent......
C'est clair que pour avoir un FSB 800 alors que ta carte mère ne supporte que 533, c'est bizarre, mais je suis sûr qu'on pourra trouver d'où vien la boullette. :wink:
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 27 Avr 2004 11:29

Voilà ce que j'ai avec CPU-Z:

dans l'ordre, ma cm, mon cpu et ma ram

la fsb est a 202 car c moi qui l'ai overclocké ms normalement il est à 200 Vous allez me dire SUPER L'OVERCLOCKING!!!!!!!!!!!! :-? :-? :-?

Merci hi teck de m'aider!! :cry:
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 

Suivante


Sujets similaires

Message [réglé] Achat portable conseil modèle / carte graphique
Bonjour à toutes et à tous Je vous écris afin d'avoir quelques informations concernant l'achat d'un pc.Actuellement j'ai un pc (HP pavillon ProtectSmart) avec un processeur AMD A8-4555M 1.6 Ghz, 8 Go de RAM et une carte graphique dont je ne retrouve pas le nom et il est sous windows 10Il a un peu ...
Réponses: 6

Message [Réglé] POP inofensive, mais qui reviennent sans cesse.
Bonjour,S'il s'agit du "cache" de Google Chrome, on peut le supprimer directement dans Chrome (Paramètres/Paramètres avancés/Confidentialité et sécurité/Effacer les données de navigation).
Réponses: 38

Message [Réglé] Pubs et barre secure search sur Firefox
Bonjour,Depuis maintenant plusieurs semaines, quand je clique sur un lien, une page de pub se lance à la place de l'onglet désiré mais cela ne se produit pas tout le temps et j'ai l'impression que cela se fait de manière aléatoire.De plus, au lancement de Firefox, une barre "secure search" ...
Réponses: 5

Message [Réglé] windows 7 ne se lance plus après extension mémoire
BonjourSur mon pc portable HP DV7-4182sf Windows 7 64 bits équipé de 4go de mémoire Hyundai PC3-10700 (667 Mhz) cl7 (rèf: CPUZ), j'ai voulu rajouter une barette de 4go de marque Kingston KVR 13S9S8/4 PC3-10600 (1333 Mhz) cl9 1,5v.Mais au redémarrage de l'ordinateur, Windows ne se lance plus et j'a ...
Réponses: 25

Message [Réglé] photofiltre
Ok de toute façon en changeant le format avec factory j'y arrive aussi sauf que c'est un peu plus lourd qu'avant . Attendons que facebook change d'optique . Merci . Mettre en résolu SVP.
Réponses: 5

Message [Réglé] Menu de firefox en anglais
Bonjour.En ce moment j'ai pas mal de petit problèmes d'ordi faut croire, puisque je suis souvent là lol.Rien de grave cette fois-ci, mais j'ai installé la version française de firefox, et je ne sais pas comment je me suis débrouillé (puisque c'est sans doute moi qui ai fait quelque chose), mais main ...
Réponses: 2

Message [Réglé] PC qui ne démarre pas.
Bonjour,Mon vieux PC Notepad PackardBell ne s'allume plus. Plus exactement il ne démarre pas.Quand l'alimentation est branchée et la batterie en place, le témoin de charge s'allume.Mais on dirait que rien ne tourne...Récemment la pile avait lâché et je devais faire une petite manip mais au final il ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.