Il y a actuellement 78 visiteurs
Mardi 20 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] reparation avec ubuntu 7.04

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[réglé] reparation avec ubuntu 7.04

Message le 07 Mai 2007 18:37

Bonjour à tous,

Je debute sur ubuntu 7.04.

Aujourd'hui j'ai voulu supprimer evolution par le gestionnaire synaptic.
J'ai donc selectionne tous les paquets evolution. puis supprim.

Et au redemarrage de ubuntu je suis bloqué sur un ecran vide sans rien.
J'ai essaye de redemarrer en mode sans echec pour reinstaller evolution , mais rien.

Je ne sais plus. Quelles sont les methodes de reparation de ubuntu ??

Merci par avance
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 18:51
 


Re: reparation avec ubuntu 7.04

Message le 07 Mai 2007 19:26

roger a écrit:Et au redemarrage de ubuntu je suis bloqué sur un ecran vide sans rien.

Tu arrives quand même à avoir une console en faisant ALT+F1 (ou CTRL+ALT+F1) ? Si oui tu peux utiliser DSELECT, gestionnaire de paquets en mode console, ou bien sûr apt-get en ligne de commande.

Cela dit, je trouve bizzare que simplement en supprimant "evolution" tu te retrouves planté. Possible que tu aies viré aussi autre chose...

(troll : ou alors Ubuntu prouve qu'il s'éloigne de plus en plus de Debian niveau install/stabilité 8) )
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 07 Mai 2007 19:39

merci pour ce premier element de reponse.

Je retourne sois ubuntu (enfin j'essaie) et j'essaie alt + F1 - je ne savais pas que l'on pouvait avoir acces.

A+
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 18:51
 

Message le 07 Mai 2007 20:36

me revoilà sous XP.

@casa04 : effectivement la cde Ctrl+Alt+F1 a fonctionné.
J'ai tappé deselect.
par contre il me demande de passer en superutilisateur.

Et là je ne suis plus sur de rien.
j'ai tappé "su"
il m'a demande mon password (je n'en ai mis qu'un à l'install)
et en retour j'ai un password failure
donc je n'ai pas plus avance.
je ne comprends pas. je pensais à un pb de pavé numérique. mais non.

Je reste sous xp pour la suite de la discu

A+
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 18:51
 

Message le 08 Mai 2007 09:58

Ce matin j'ai essayé "recovery mode" tout est OK

Je me retrouve donc en root
Je tape la commande "DSELECT"
et en premier "0" il y a le choix de la source. pour moi CDROM

le probleme est que je ne sais pas ce qu'il faut rentrer pour etre sur le CDROM. c'est [/dev/CDROM] et là joker, que dois je rentrer pour etre sur le CD.

Merci par avance pour reponses
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 18:51
 

Message le 08 Mai 2007 15:07

Pour le root, il n'y en a pas sous Ubuntu. Il aurait fallu taper un sudo dselect au lieu de su

Pour la source, par défaut les paramètres sont pris dans le fichier sources.list qui doit être OK avec l'installation de base d'Ubuntu. Donc ne te préoccupes pas du choix 0, il est inutile de changer quoi que ce soit.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 12 Mai 2007 07:39

Bon et bien c'est réglé . j'ai réinstallé ubuntu.

A+
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 18:51
 



Sujets similaires

Message [réglé] Achat portable conseil modèle / carte graphique
Bonjour à toutes et à tous Je vous écris afin d'avoir quelques informations concernant l'achat d'un pc.Actuellement j'ai un pc (HP pavillon ProtectSmart) avec un processeur AMD A8-4555M 1.6 Ghz, 8 Go de RAM et une carte graphique dont je ne retrouve pas le nom et il est sous windows 10Il a un peu ...
Réponses: 6

Message [Réglé] POP inofensive, mais qui reviennent sans cesse.
Bonjour,S'il s'agit du "cache" de Google Chrome, on peut le supprimer directement dans Chrome (Paramètres/Paramètres avancés/Confidentialité et sécurité/Effacer les données de navigation).
Réponses: 38

Message [Réglé] Pubs et barre secure search sur Firefox
Bonjour,Depuis maintenant plusieurs semaines, quand je clique sur un lien, une page de pub se lance à la place de l'onglet désiré mais cela ne se produit pas tout le temps et j'ai l'impression que cela se fait de manière aléatoire.De plus, au lancement de Firefox, une barre "secure search" ...
Réponses: 5

Message [Réglé] windows 7 ne se lance plus après extension mémoire
BonjourSur mon pc portable HP DV7-4182sf Windows 7 64 bits équipé de 4go de mémoire Hyundai PC3-10700 (667 Mhz) cl7 (rèf: CPUZ), j'ai voulu rajouter une barette de 4go de marque Kingston KVR 13S9S8/4 PC3-10600 (1333 Mhz) cl9 1,5v.Mais au redémarrage de l'ordinateur, Windows ne se lance plus et j'a ...
Réponses: 25

Message [Réglé] photofiltre
Ok de toute façon en changeant le format avec factory j'y arrive aussi sauf que c'est un peu plus lourd qu'avant . Attendons que facebook change d'optique . Merci . Mettre en résolu SVP.
Réponses: 5

Message [Réglé] Menu de firefox en anglais
Bonjour.En ce moment j'ai pas mal de petit problèmes d'ordi faut croire, puisque je suis souvent là lol.Rien de grave cette fois-ci, mais j'ai installé la version française de firefox, et je ne sais pas comment je me suis débrouillé (puisque c'est sans doute moi qui ai fait quelque chose), mais main ...
Réponses: 2

Message [Réglé] PC qui ne démarre pas.
Bonjour,Mon vieux PC Notepad PackardBell ne s'allume plus. Plus exactement il ne démarre pas.Quand l'alimentation est branchée et la batterie en place, le témoin de charge s'allume.Mais on dirait que rien ne tourne...Récemment la pile avait lâché et je devais faire une petite manip mais au final il ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.