Il y a actuellement 75 visiteurs
Mercredi 19 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] reparation avec ubuntu 7.04

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[réglé] reparation avec ubuntu 7.04

Message le 07 Mai 2007 19:37

Bonjour à tous,

Je debute sur ubuntu 7.04.

Aujourd'hui j'ai voulu supprimer evolution par le gestionnaire synaptic.
J'ai donc selectionne tous les paquets evolution. puis supprim.

Et au redemarrage de ubuntu je suis bloqué sur un ecran vide sans rien.
J'ai essaye de redemarrer en mode sans echec pour reinstaller evolution , mais rien.

Je ne sais plus. Quelles sont les methodes de reparation de ubuntu ??

Merci par avance
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 19:51
 


Re: reparation avec ubuntu 7.04

Message le 07 Mai 2007 20:26

roger a écrit:Et au redemarrage de ubuntu je suis bloqué sur un ecran vide sans rien.

Tu arrives quand même à avoir une console en faisant ALT+F1 (ou CTRL+ALT+F1) ? Si oui tu peux utiliser DSELECT, gestionnaire de paquets en mode console, ou bien sûr apt-get en ligne de commande.

Cela dit, je trouve bizzare que simplement en supprimant "evolution" tu te retrouves planté. Possible que tu aies viré aussi autre chose...

(troll : ou alors Ubuntu prouve qu'il s'éloigne de plus en plus de Debian niveau install/stabilité 8) )
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 07 Mai 2007 20:39

merci pour ce premier element de reponse.

Je retourne sois ubuntu (enfin j'essaie) et j'essaie alt + F1 - je ne savais pas que l'on pouvait avoir acces.

A+
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 19:51
 

Message le 07 Mai 2007 21:36

me revoilà sous XP.

@casa04 : effectivement la cde Ctrl+Alt+F1 a fonctionné.
J'ai tappé deselect.
par contre il me demande de passer en superutilisateur.

Et là je ne suis plus sur de rien.
j'ai tappé "su"
il m'a demande mon password (je n'en ai mis qu'un à l'install)
et en retour j'ai un password failure
donc je n'ai pas plus avance.
je ne comprends pas. je pensais à un pb de pavé numérique. mais non.

Je reste sous xp pour la suite de la discu

A+
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 19:51
 

Message le 08 Mai 2007 10:58

Ce matin j'ai essayé "recovery mode" tout est OK

Je me retrouve donc en root
Je tape la commande "DSELECT"
et en premier "0" il y a le choix de la source. pour moi CDROM

le probleme est que je ne sais pas ce qu'il faut rentrer pour etre sur le CDROM. c'est [/dev/CDROM] et là joker, que dois je rentrer pour etre sur le CD.

Merci par avance pour reponses
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 19:51
 

Message le 08 Mai 2007 16:07

Pour le root, il n'y en a pas sous Ubuntu. Il aurait fallu taper un sudo dselect au lieu de su

Pour la source, par défaut les paramètres sont pris dans le fichier sources.list qui doit être OK avec l'installation de base d'Ubuntu. Donc ne te préoccupes pas du choix 0, il est inutile de changer quoi que ce soit.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 12 Mai 2007 08:39

Bon et bien c'est réglé . j'ai réinstallé ubuntu.

A+
ATHLON XP2500+
ASUS A7N8X DELUXE DUAL CHANNEL
2X512 RAM CORSAIR
ATI 9600 PRO 256 MO
1 DD 80Go SATA MAXTOR
2 DD IDE 200 Go MAXTOR 30 Go SEAGATE
FREEBOX V3C
roger
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 314
Inscription: 21 Jan 2003 19:51
 



Sujets similaires

Message [Réglé] Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 65

Message [Réglé] Acheter un pc ou acheter du matériel pour l'ancien?
Bonjour à toutes et à tous!Je me pose la question suivante : si je veux faire tourner des jeux triples A sur par exemple 3 ~ 4 ans, quelle serait la meilleur solution : acheter un nouveau pc avec tout les composants "à neuf" ou acheter le matériel nécessaire pour le remplacer par le matéri ...
Réponses: 18

Message [Réglé] Ornidateur bloqué sur outils de diagnostic mémoire
Bonjour,en voulant accélérer le démarrage de mon pc à la manière windows 7 (fichu windows 10), j'ai donc modifier le nombre de coeur de 1 à 3 et pour la ram j'ai coché la case "maximum" (il ne voulait pas d'une autre valeur appliquée manuellement). Sauf que je lance le redémarrage et surpr ...
Réponses: 21

Message [Réglé]Déconnexion inexplicable
Bonjour J'ai des déconnexions tous les 2-3 jours... Cela n'arrive pas à chaque fois. Quand ça le fait, j'ai le net pendant 30 secondes puis coupure... Je dois alors redémarrer le modem pour ravoir ma connexion. Le technicien est déjà passé et m'a dit que le problème venait de chez moi, de ma tour do ...
Réponses: 5

Message [Réglé] Ecran noir pas de signal en plein jeux
Ça ne peux pas être le jeu en lui-même qui me fait ça car sur 2 jeux à savoir CS GO ou Hitman Absolution ça me fait la même chose , de plus je joue toujours en faible qualité un peu partout dans les réglages.Je vais essayé en mode fenêtré si ça me fait la même chosePour information , après avoir cha ...
Réponses: 27

Message [Réglé] Ordinateur virus?
Bonjour,ça faisait quelques années que je n'avais pas eu besoin de vos services... mais je crois que depuis quelques jours mon ordinateur est infesté par soit des virus, soit par des trucs pas tres sympas....vu le succes des précédentes demandes, je me permets une nouvelle fois de vous appeler à l'a ...
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.