Il y a actuellement 50 visiteurs
Dimanche 19 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] Absence de son sous Windows 8

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

[Résolu] Absence de son sous Windows 8

Message le 21 Juil 2014 13:35

Bonjour,

Depuis quelque temps, j'ai le son de mon pc qui a tendance à disparaître subitement. Le son est soit absent dès le démarrage, soit il disparaît lorsque je lance une application l'utilisant (lecteur multimédia, vidéo youtube). Je dois juste redémarrer mon pc ou le mettre en veille et espérer que le son soit de retour. Ce qui est assez pénible comme manipulation :p

J'ai un pc portable de la marque Dell tournant sous Windows 8. Lorsque je vais dans le menu "son" pour tester les haut-parleurs, on me dit que le périphérique est utilisé par une autre application. Etant donné que le son peut disparaitre dès le démarrage du pc, je ne vois quelle application peut bloquer le péréphérique audio.

J'ai déjà été faire un tour sur pas mal de forum mais aucune solution ne fonctionne pour mon problème. Pour gagner du temps, je vous liste déjà les différentes solutions que j'ai testé:
- Mise à jour des pilotes de ma carte son.
- J'ai été faire un tour dans le gestionnaire de périphérique pour constater qu'il n'y a pas de point d'exclamation à coté du périphérique audio (donc il devrait fonctionner)
- J'ai fait un scan du pc (avira et spyboot)
- Le service "Audio Windows" fonctionne et est en "démarrage automatique".
- D'après certains forum, c'est une infection qui pourrait provenir d'un bootkit mais j'ai vérifier mon MBR (avec RogueKiller et gmer) et il ne semble pas infecté.

Je suis à court d'idée. J'aimerais bien pouvoir comprendre le problème plutôt que de reformater mon pc.

Est-ce que quelqu'un a une solution à proposer?

Merci
herl00k
Visiteur
Visiteur
 
Messages: 6
Inscription: 21 Juil 2014 13:31
 


Re: Absence de son sous Windows 8

Message le 21 Juil 2014 14:47

Bonjour ,
Voici quelques pistes à suivre > ICI < , je sais tu en as déjà fait quelques unes .
Il y a aussi depuis le gestionnaire de périphériques tu désinstalles le périphériques sons , tu arrêtes ton appareil au redémarrage Windows devrait le réinstaller lui même .
TLD peut aussi être une alternative , puis bien sur la vérification de tes enceintes , si c'est possible essaies avec d'autres .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Absence de son sous Windows 8

Message le 21 Juil 2014 15:57

J'avais déjà été sur ce lien (c'est d'ailleurs en le lisant qu j'ai été vérifier mon MBR). J'avais aussi été sur TLD pour la mise à jour de mes drivers. Le fait de brancher des enceintes externes ou d'utiliser les haut-parleurs du PC ne change rien.

Par contre, je n'avais pas essayé la désinstallation des pilotes suivi d'un redémarrage. J'essaie ça et je te tiens au courant.
herl00k
Visiteur
Visiteur
 
Messages: 6
Inscription: 21 Juil 2014 13:31
 

Re: Absence de son sous Windows 8

Message le 21 Juil 2014 18:57

J'ai redémarré mon pc après avoir désinstallé le pilote. Windows a du refaire l'installation correctement puisque j'ai pu écouter de la musique avec Winamp après l'avoir redémarré. Mais ça n'a pas duré.

J'ai constaté que le son avait de nouveau disparu en lançant une vidéo youtube. Je viens de relancer Winamp et le compteur du morceau reste bloqué sur 0:00.
herl00k
Visiteur
Visiteur
 
Messages: 6
Inscription: 21 Juil 2014 13:31
 

Re: Absence de son sous Windows 8

Message le 21 Juil 2014 21:00

Spybot est un utilitaire complétement dépassé qui ralentit ta machine , tu peux le supprimer , par contre est ce que tu peux nous joindre tes rapports de Roguekiller et Gmer , tu peux les mettre entre des balises "Code " en cliquant sur l'onglet en haut de l'encart des réponses et les glissant entre les balises centrale [code)> ICI < (/code] , j'ai modifié les balises pour qu'elles ne soient pas opérationnelles .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Absence de son sous Windows 8

Message le 21 Juil 2014 21:57

Voici le rapport de Rogue

Code: Tout sélectionner
RogueKiller V9.2.3.0 (x64) [Jul 11 2014] par Adlice Software
Mail : http://www.adlice.com/contact/
Remontées : http://forum.adlice.com
Site Web : http://www.surlatoile.org/RogueKiller/
Blog : http://www.adlice.com

Système d'exploitation : Windows 8 (6.2.9200 ) 64 bits version
Démarrage : Mode normal
Utilisateur : Marc [Droits d'admin]
Mode : Recherche -- Date : 07/21/2014  22:30:03

¤¤¤ Processus malicieux : 0 ¤¤¤

¤¤¤ Entrées de registre : 4 ¤¤¤
[PUM.DesktopIcons] (X64) HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel | {20D04FE0-3AEA-1069-A2D8-08002B30309D} : 1  -> TROUVÉ
[PUM.DesktopIcons] (X64) HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel | {59031a47-3f72-44a7-89c5-5595fe6b30ee} : 1  -> TROUVÉ
[PUM.DesktopIcons] (X86) HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel | {20D04FE0-3AEA-1069-A2D8-08002B30309D} : 1  -> TROUVÉ
[PUM.DesktopIcons] (X86) HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel | {59031a47-3f72-44a7-89c5-5595fe6b30ee} : 1  -> TROUVÉ

¤¤¤ Tâches planifiées : 0 ¤¤¤

¤¤¤ Fichiers : 0 ¤¤¤

¤¤¤ Fichier HOSTS : 0 ¤¤¤

¤¤¤ Antirootkit : 18 (Driver: CHARGE) ¤¤¤
[EAT:Addr] (explorer.exe) MrmCoreR.dll - BeginFileMapEnumeration : C:\Windows\System32\sfc_os.dll @ 0x7fc6e5843dc
[EAT:Addr] (explorer.exe) MrmCoreR.dll - CloseFileMapEnumeration : C:\Windows\System32\sfc_os.dll @ 0x7fc6e5842d4
[EAT:Addr] (explorer.exe) MrmCoreR.dll - GetNextFileMapContent : C:\Windows\System32\sfc_os.dll @ 0x7fc6e584320
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SRSetRestorePointA : C:\Windows\System32\sfc_os.dll @ 0x7fc6e5845b0
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SRSetRestorePointW : C:\Windows\System32\sfc_os.dll @ 0x7fc6e5844f8
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcClose : C:\Windows\System32\sfc_os.dll @ 0x7fc6e5810e8
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcConnectToServer : C:\Windows\System32\sfc_os.dll @ 0x7fc6e583c30
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcFileException : C:\Windows\System32\sfc_os.dll @ 0x7fc6e583c30
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcGetNextProtectedFile : C:\Windows\System32\sfc_os.dll @ 0x7fc6e584440
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcInitProt : C:\Windows\System32\sfc_os.dll @ 0x7fc6e584680
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcInitiateScan : C:\Windows\System32\sfc_os.dll @ 0x7fc6e583c30
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcInstallProtectedFiles : C:\Windows\System32\sfc_os.dll @ 0x7fc6e583c30
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcIsFileProtected : C:\Windows\System32\sfc_os.dll @ 0x7fc6e5821a0
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcIsKeyProtected : C:\Windows\System32\sfc_os.dll @ 0x7fc6e581100
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfcTerminateWatcherThread : C:\Windows\System32\sfc_os.dll @ 0x7fc6e5810e8
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfpDeleteCatalog : C:\Windows\System32\sfc_os.dll @ 0x7fc6e584680
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfpInstallCatalog : C:\Windows\System32\sfc_os.dll @ 0x7fc6e584680
[EAT:Addr] (explorer.exe) MrmCoreR.dll - SfpVerifyFile : C:\Windows\System32\sfc_os.dll @ 0x7fc6e584664

¤¤¤ Navigateurs web : 0 ¤¤¤

¤¤¤ MBR Verif : ¤¤¤
+++++ PhysicalDrive0: ST9750420AS +++++
--- User ---
[MBR] fd15d8766388d1609ea8fdde5d101b53
[BSP] 25c8d46473db05d102f629c9b9babe1c : Linux MBR Code
Partition table:
0 - [XXXXXX] UNKNOWN (0x0) [VISIBLE] Offset (sectors): 1 | Size: 715404 MB
User = LL1 ... OK
User = LL2 ... OK

+++++ PhysicalDrive1: SAMSUNG SSD PM830 mSATA 32GB +++++
--- User ---
[MBR] 1c012d668303ff66f62e3e703960d114
[BSP] eee3c976d1462054b2204a6359261439 : Empty MBR Code
Partition table:
0 - [XXXXXX] UNKNOWN (0x0) [VISIBLE] Offset (sectors): 1 | Size: 2097152 MB
User = LL1 ... OK
User = LL2 ... OK


============================================
RKreport_SCN_07212014_102350.log


Pour gmer, j'avais suivis ce tuto:
http://forum.malekal.com/mbr-bootkit-co ... 29519.html
Ca consistait à générer un fichier .log puis à le scanner avec VirusTotal. Aucun problème n'avait été détecté.

Je viens d'ouvrir le rapport qu'il ma généré et je vois que le contenu est assez pauvre. Je sais pas si tu sauras en faire grand chose. (Si ça s trouve, je me suis complètement planté dans la façon dont il fallait utiliser l'utilitaire :p)

Code: Tout sélectionner
Stealth MBR rootkit/Mebroot/Sinowal/TDL4 detector 0.4.2 by Gmer, http://www.gmer.net
Windows 6.2.9200

error: Read  Descripteur non valide
error: Read Descripteur non valide
herl00k
Visiteur
Visiteur
 
Messages: 6
Inscription: 21 Juil 2014 13:31
 

Re: Absence de son sous Windows 8

Message le 21 Juil 2014 22:37

Bonsoir ,
Passes un coup de Malwarebyte > ICI < j'ai mis le lien de téléchargement direct si c'est pas le cas tu prends la version Free et tu refuses d'essayer la version Premium, tu lui fait faire ses mises à jour et tu lances l'analyse longue .
Si il trouve des éléments suspects et normalement il va en voir j'ai vu un Adware Win32/Bettersurf tu lui fait supprimer . Un rapport sera fait et tu nous le remettra après .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Absence de son sous Windows 8

Message le 22 Juil 2014 08:00

Je viens de le lancer mais il n'a rien détecté. Voici le rapport:

Code: Tout sélectionner
Malwarebytes Anti-Malware
www.malwarebytes.org

Date de l'examen: 22-07-14
Heure de l'examen: 08:44:33
Fichier journal:
Administrateur: Oui

Version: 2.00.2.1012
Base de données Malveillants: v2014.07.22.01
Base de données Rootkits: v2014.07.17.01
Licence: Essai
Protection contre les malveillants: Activé(e)
Protection contre les sites Web malveillants: Activé(e)
Self-protection: Désactivé(e)

Système d'exploitation: Windows 8
Processeur: x64
Système de fichiers: NTFS
Utilisateur: Marc

Type d'examen: Examen "Menaces"
Résultat: Terminé
Objets analysés: 346664
Temps écoulé: 12 min, 17 sec

Mémoire: Activé(e)
Démarrage: Activé(e)
Système de fichiers: Activé(e)
Archives: Activé(e)
Rootkits: Désactivé(e)
Heuristics: Activé(e)
PUP: Avertir
PUM: Activé(e)

Processus: 0
(No malicious items detected)

Modules: 0
(No malicious items detected)

Clés du Registre: 0
(No malicious items detected)

Valeurs du Registre: 0
(No malicious items detected)

Données du Registre: 0
(No malicious items detected)

Dossiers: 0
(No malicious items detected)

Fichiers: 0
(No malicious items detected)

Secteurs physiques: 0
(No malicious items detected)


(end)
herl00k
Visiteur
Visiteur
 
Messages: 6
Inscription: 21 Juil 2014 13:31
 

Re: Absence de son sous Windows 8

Message le 22 Juil 2014 09:21

Bonjour ,
C'est étrange Systemlookup me trouvait un Adware qui était normalement décelé par MBAM .
Bon on va laisser pour l'instant , je ne sais pas si tu as fait tes Masters CD à l'achat ou si Dell en fournit , sinon on utilise la méthode radicale ( pas le formatage ) , tu insères un disque bootable avec ton system tu lances l'installation à un moment l'appareil te demande si tu veux faire une nouvelle installation ou Réparer celle existant , tu choisis bien sur Réparer .
Windows Huit dispo pour ce cas > ICI < .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Absence de son sous Windows 8

Message le 25 Juil 2014 07:26

J'ai lancé la réparation. Ca fait maintenant, 2 jours que j'ai du son qui sort du pc.
Donc, le problème est résolu (même si je ne sais pas vraiment ce qui a planté).

Merci :)
herl00k
Visiteur
Visiteur
 
Messages: 6
Inscription: 21 Juil 2014 13:31
 

Re: Absence de son sous Windows 8

Message le 25 Juil 2014 07:31

Bonjour,

Je passe le sujet en Résolu, si vous le voulez bien.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9560
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: [Résolu] Absence de son sous Windows 8

Message le 25 Juil 2014 10:18

Les vieilles astuces marchent encore même avec le Huit . :D
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message double compte au démarrage de windows 10
bonjourà la suite d'une récupération de compte, je me retrouve avec 2 comptes sur l'écran au démarrage de Windows10Comment faire pour supprimer l'ancien compte ?merci
Réponses: 13

Message [Résolu] Commande pour afficher l'adresse IP
Bonjour à tous,J'ai installé 2 VM Linux sous Virtualbox.Elles sont paramétrées en mode pont.Je voudrais essayé de les pinguer mais lorsque je tapes la commande ifconfig sur les 2 machines, voilà ce qui me retourne :eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 ether 08:00:2 ...
Réponses: 8

Message [outlook 2013] Fusionner des dossiers [RESOLU]
Bonjour à tous et à toutes.Sur Outlook 2013 j'ai du réimporter des fichiers de données.Malheureusement après cette importation je me retrouve avec des dossiers en double.J'ai donc l'arborescence suivante :- Boite de réception - CLIENTS - CLIENTS (2) - etc ..Je voulais savoir comment f ...
Réponses: 6

Message [Réglé] Problème au démarrage du bureau de windows 7
bonjour dell XPS 420 et windows 7 familiale premium x64avec une clé USB branchée.voici le problème:j'allume l'ordi quand il arrive sur le bureau de windows 7 il émet un bruit anormal (le bruit du branchement d'une clé USB ce bruit est dès fois le bruit du branchement d'une clé USB mais en accélér ...
Réponses: 5

Message Problème de Mise à jours Windows 7
Bonjours à toutes et à tous,Voilà je suis sous Win7 (et pour rien au monde je changerai), et depuis quelques temps, j'ai des mises à jours assez importantes à effectuer.La première fois, j'ai fais les mises à jours et PAF! Après ça, je n'avais plus du tout accès à mes comptes sur les réseaux sociaux ...
Réponses: 1

Message Microsoft Visual C++ sur Windows Server 2012 R2
Bonsoir, J'aimerais installer Microsoft Visual C++ 2015, la machine vient d'être installée sauf qu'il me met sa comme erreur : [img]https://gyazo.com/dc8c6ad0146c077fb8dd00179e3fae01 [/img]Log file : Code: Tout sélectionner[0C18:0C1C][2017-10-28T16:05:38]i001: Burn v3.7.3813.0, Windo ...
Réponses: 0

Message Fonction "Recherche" Windows 7.
Bonjour.J'ai une problématique avec la fonction "Recherche" sous Windows 7. Celle-ci ne me trouve que les programmes et pas les fichiers personnels.J'avais ouvert un topic ici sur ce forum où l'on m'a conseillé de faire cette analyse et de la poster ici dans ce topic.Voici le lien de mon t ...
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.