Il y a actuellement 60 visiteurs
Vendredi 20 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[resolu] composant bien installer?

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[resolu] composant bien installer?

Message le 31 Juil 2008 12:51

bonjour,

Voila je vient d'acheter des composants pour mon nouveau pc, j'ai tout installer et j'ai démarrer en installant Linux ubuntu heron hardy.

je voudrais savoir comment faire pour être sûr que tout mes composant sont bien installer svp? car pendant l'installation je n'est pas eu besoin de mettre mes CD avec les driver n'y rien d'autre.

Merci de votre aide, cordialement valkaan.
Avatar de l'utilisateur
valkaan
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 347
Inscription: 19 Juil 2008 16:34
 


Message le 31 Juil 2008 12:56

quels composants a tu installé ?
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 31 Juil 2008 13:01

voici ce que j'ai installer:

INTEL CELERON D331
EVERCOOL VENTILATEUR PT03-9232CP
ASUS P5B ATX
KINGSTON 2048MB 667MHZ DDR2 DIMM CL5 NON-ECC (KIT OF 2)
MAXTOR DIAMONDMAX 21 250GO 8MB SATA
SAPPHIRE RADEON HD3650 512MO DDR2 PCIE

merci de ton aide.
Avatar de l'utilisateur
valkaan
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 347
Inscription: 19 Juil 2008 16:34
 

Message le 31 Juil 2008 13:09

A priori au niveau

- du processeur : Il est bien installé
- du ventilateur evercool : il est bien installé
- de ta carte mere, si tu as du son et du resau, je pense que c'est ok
- de ton disque dur, a priori, il est installé
- de ta ram, normalement c'est ok
- par contre pour la carte video, c'est moins evident. Et je ne peux pas t'aider vu que la mienne est une nvidia.
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 31 Juil 2008 13:21

toutefois, tu peux verifier si l'opengl fonctionne en tapant cette commande dans une console :

Code: Tout sélectionner
glxinfo | grep 'direct rendering'


tu peux faire un petit test de performance avec le programme glxgears, il suffit de taper en console :

Code: Tout sélectionner
glxgears
ce qui ouvrira une petite fenetre avec des rouages. Et te donnera le nombres d'images par 5 secondes dans la console. Pour l'arreter fait ctrl+c
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 31 Juil 2008 14:01

Merci sa me dit sa:

13333 frames in 5.0 seconds = 2666.555 FPS
XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
after 51 requests (50 known processed) with 2 events remaining.

est-ce bien ou pas?
Avatar de l'utilisateur
valkaan
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 347
Inscription: 19 Juil 2008 16:34
 

Message le 31 Juil 2008 14:06

valkaan a écrit:XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
after 51 requests (50 known processed) with 2 events remaining.



ce message est il arrivé quand tu as fermé la fenetre de test (avec les rouages) ?

qu'est ce que la premiere commande a donné comme réponse ?
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 31 Juil 2008 15:38

direct rendering: Yes


oui sa ma marquer sa aprés que j'ai fermer

je vient de le refaire et sa ma marquer que sa:

11481 frames in 5.0 seconds = 2296.146 FPS
11596 frames in 5.0 seconds = 2316.947 FPS

sa m'avais déjà marquer sa avant , mais je l'avais pas copier

Merci de ton aide, cordialement valkaan.
Avatar de l'utilisateur
valkaan
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 347
Inscription: 19 Juil 2008 16:34
 

Message le 31 Juil 2008 15:42

OK, alors tout vas bien, la 3D fonctionne. Je serais bien incapable de te dire si c'est optimisé au mieux, mais ca fonctionne :)
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 31 Juil 2008 15:55

j'ai rien toucher pour l'optimiser :p et je ne suit pas encore assez perfectionner dans l'informatique pour pouvoir faire sa je pense.

Merci encore pour tout, bonne journée.

Cordialement valkaan.
Avatar de l'utilisateur
valkaan
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 347
Inscription: 19 Juil 2008 16:34
 

Message le 31 Juil 2008 16:57

Salut Valkaan :D
Juste pour te conforter: Ubuntu ce n'est pas "Windos-Gratos":lol:
Les pilotes sont compris et sauf exception, ça se fait tout seul 8)
Bonne continuation et A+
PA. :wink:
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25459
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 31 Juil 2008 16:59

Merci Pac :) j'ai aussi remarquer qu'il installer tout seul internet :p c'est cool :p.

Bonne fin de journée, cordialement valkaan.
Avatar de l'utilisateur
valkaan
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 347
Inscription: 19 Juil 2008 16:34
 



Sujets similaires

Message [Résolu] réglage de firefox
bonjour entre le moment ou j'ai éteint le pc hier soir et ce matin quand je l'ai rallumé il c'est passé un truc (ça me rappel windows)quand j'ouvrais firefox j'avais une page blanche avec la fenêtre de recherche google au milieu ,ce matin c'est fini !j'ai les dernières pages visitées ,si je décoche ...
Réponses: 17

Message Installer son éclairage LED chez soi
Hello tout le monde !Je viens d'acheter un nouvel appart dans lequel je vais avoir pas mal de travaux à faire. Mais vraiment beaucoup... Parmi les chantiers à venir y a celui de l'éclairage... C'est simple y à tout à refaire : cuisine,chambre,salon... Bref je m'étais mis en tête que j'installerai mo ...
Réponses: 2

Message Boot Order List non modifiable dans le BIOS [Résolu]
Bonjour,J'ai un PC portable de marque ACER installé avec Windows XP..Je souhaite remplacer Windows XP par une version Linux (version Unbuntu) avec une clé USB bootable qui est prête.Normallement pour installer l'OS Linux, il me suffit de booter sur la clé bootable pour démarrer l'installation Linux. ...
Réponses: 13

Message [Résolu] Logiciel Cryptage de fichiers sous Windows 10.
Bonjour,J'ai un PC portable ASUS installé avec Windows 10 et je souhaiterai installer un logiciel libre pour crypter des fichiers sensibles avec une clé 128 ou 256 bits avec une interface graphique par exemple..Je n'arrive pas à trouver ce type de logiciel de cryptage pour Windows 10, facile d'utili ...
Réponses: 4

Message Possibilités d'installer Windows 7 directement
Bonjour,J'ai un ami qui a un pc portable msi qui rame durement, il voudrait réinstaller le système, est-ce possible de réinstaller de nouveau Windows 7 familiale qu'il avait après des mises à jour malgré qu'à l'origine il avait Windows Vista d'installer sur le pc ?MerciA+
Réponses: 5

Message [résolu] midori
bonjour comme finalement chromium n'est pas si rapide je teste midori, c'est vraiment très rapide, sauf que, comme d'habitude je suis coincé avec un truc j'ai mes favoris sous forme de petites fenêtres, j'en ai neuf et si je veux en mettre dix, une des fenêtres devient une "erreur" (voir ...
Réponses: 2

Message installer XP sur usb bootable
bonjour, j'ai un système d’exploitation 10 32Bit sur la partition D:et moi je veux l'installer un système Xp sur la partition H:Comment je dois faire avec un USB bootable, merci pour vos interventions
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.