Il y a actuellement 77 visiteurs
Mercredi 13 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[résolu] connexion sur cups

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[résolu] connexion sur cups

Message le 03 Avr 2015 08:53

bonjour
je voudrais purger cups ,mais je n' y ai pas accès ,ça me demande un mot de passe et un nom d'utilisateur ,soit j'ai oublié soit je n'en ai jamais mis :o
pouvez vous m'aider ?
merci
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 583
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 


Re: connexion sur cups

Message le 03 Avr 2015 10:52

utilisateur : root
mot de passe : celui de root

Et ça le fait...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: connexion sur cups

Message le 03 Avr 2015 12:41

Bonjour,

Sur certaines distributions (notamment celles qui sont issues de la branche ubuntu), il n'y a pas de root.
On utilise le nom et le mot de passe du premier utilisateur.
Plus de précisions sur la page habituelle.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9627
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: connexion sur cups

Message le 03 Avr 2015 19:14

bonsoir
c'est fait ,merci ,ouf :D
ricky
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 583
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 



Sujets similaires

Message [Résolu] Malware "bar Secure search"
Bonjour, Il se trouve que depuis quelque jour j'ai une bar automatique Secur search qui s'affiche sur Mozilla, et me redirige assez souvent sur des pages non recherchées. Après quelque recherches sur le net, j'ai compris que c'était un malware. je suivi votre tuto FRST, je vous joins les rapports. ...
Réponses: 7

Message Connexion lente
Bonjour,Je viens vous demander un peu d'aide, depuis maintenant plusieurs jours j'ai des problème de connexion, je n'arrive pas a regarder des vidéos sur internet sans devoir refresh la page pour que ça continue à télécharger. Je précise que cela fonctionnait bien avant. J'ai fais un scan CCleaner, ...
Réponses: 3

Message supprimer fichier RESOLU
Bonjour,J'ai un problème , j'ai télécharger un fichier que je n'arrive plus à supprimer car il est introuvable. Merci de me donner la solution.
Réponses: 4

Message impossible de se connecter à Internet malgré la connexion
Bonjour,Je titre de mon sujet n'est pas très clair, parce qu'il est très complexe à décrire...Je me présente, Inso, 38 ans, novice en informatique.Je possède plusieurs PC portables achetés neufs qui se sont connectés à internet quasiment seuls...Là, j'ai récupéré un ordinateur portable qui a été nor ...
Réponses: 3

Message Pc Portable MSI problème de connexion wifi
Bonjour à tous, je dispose d'un Pc Portable MSI modèle MS-1759.Depuis quelques temps, internet se "coupe" malgré que la connexion Wifi reste bonne (en bas à droite, le logo reste connecté, il n'y a pas de triangle jaune ou autre)Je précise que la wifi marche très bien sur mes autres appare ...
Réponses: 4

Message [Résolu] Commande pour afficher l'adresse IP
Bonjour à tous,J'ai installé 2 VM Linux sous Virtualbox.Elles sont paramétrées en mode pont.Je voudrais essayé de les pinguer mais lorsque je tapes la commande ifconfig sur les 2 machines, voilà ce qui me retourne :eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 ether 08:00:2 ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.