Il y a actuellement 78 visiteurs
Jeudi 22 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] pas d'écriture de mot de passe dans backtrack

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Résolu] pas d'écriture de mot de passe dans backtrack

Message le 25 Avr 2013 05:10

Bonjour,

j'ai installé le backtrack5 dans la machine virtuelle Vmware worstation V8,
l’installation a été bien déroulé,
après le redémarrage du systèmes j'ai rentré le login:root,
mais le mot de passe ne donne pas un champ pour saisir 'toor',
j'ai éssyer pas mal de chose(ver num, cadence)mais toujours le problème,
aider moi SVP,
merci pour votre attention
Salutation
benz_mscp
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 28 Oct 2011 19:33
Localisation: oran,algerie
 


Re: pas d'écriture de mot de passe dans backtrack

Message le 25 Avr 2013 06:29

Bonjour,

Je n'utilise pas backtrack, aussi je vais peut-être dire une bêtise, mais habituellement, sous linux, quand tu tapes un mot de passe, rien ne se passe à l'écran. Tu tapes « root », tu valides, puis tu tapes ton mot de passe en aveugle et tu valides.
Excuse-moi s'il s'agit d'un autre problème.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9821
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: pas d'écriture de mot de passe dans backtrack

Message le 25 Avr 2013 10:57

Bonjour,
merci pour votre réponse a été adéquate,
sans problème,
Bonne journée,
Salutations
benz_mscp
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 28 Oct 2011 19:33
Localisation: oran,algerie
 

Re: pas d'écriture de mot de passe dans backtrack

Message le 25 Avr 2013 12:52

Bonne journée.
Tu reviens quand tu veux.
Je passe le sujet en Réglé.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9821
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 



Sujets similaires

Message [Résolu]La 2ème partition ne se détecte plus au démarrage
Bonjour,J'utilise Windows 7, et j'ai formaté l'une de mes deux partitions. Or, depuis, quand je démarre mon ordinateur, la deuxième partition n'apparaît plus comme c'était le cas auparavant. Je ne peux donc avoir accès à cette deuxième partition. Que faire ?
Réponses: 2

Message [résolu] application compagnon
bonjour depuis ce midi si je veux télécharger une vidéo sur youtube j'ai cette fenêtre, le seul topic que j'ai trouvé la dessus n'est pas concluant . j'ai supprimé puis réinstallé DownloadHelper sans succès .d'ailleurs, je ne devrais pas avoir un fichier DownloadHelper dans fichier cacher ? merci ...
Réponses: 7

Message [Résolu] Connection via Bluetooth impossible
Bon, j'étais pas très doué il faut l'admettre.En cherchant cinq minutes j'ai trouvé.J'imagine que personne n'aura jamais besoin de le savoir mais au cas où : les appareils ne sont pas visibles spontanément.Il faut utiliser le bouton :Ajouter un nouvel appareil, sélectionner le type d'appareil et là, ...
Réponses: 2

Message [Résolu] Probleme interférences hauts parleurs
Bonjour tous le monde et merci pour votre forum,Je viens vous demander de l'aide car j'ai un problème vraiment bizarre avec mes hauts parleurs connecté à ma carte mère (asus z370 P) en jack 3.5mm.Voici ce qui se passe:- Quand je branche les hauts parleurs a la CM j'entends déjà de légèrs parasites ...
Réponses: 10

Message Ou est passé le widget "lien" de Wordpress?
Bonjour.J'aimerais ajouter des liens de blogs que j'aime sur la page d'accueil de mon propre blog mais je ne trouve aucun widget qui me permettrait de le faire. Selon les tutoriels que j'ai consulté, il est censé exister un widget "lien" mais j'ai cliqué partout et il est introuvable. ...
Réponses: 0

Message [Résolu] Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 10

Message Mot de passe BIOS Perdu
Bonsoir,Voilà j'ai oublié le mot de passe de mon bios... On ma dit qu'il existait un logiciel qui pourrait retrouver le mot de passe... A part enlever la pile et de court-circuité... Mon collègue ma dit qu'il avait eu ce soucis et dans le magasin ou il avait apporté lui a trouvé son mot de passe grâ ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.