Il y a actuellement 94 visiteurs
Mercredi 24 Mai 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] Impossible de lancer WoW

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

[Résolu] Impossible de lancer WoW

Message le 30 Aoû 2007 21:13

Bonjour, j'ai un problème...
Quand je veux lancer WoW j'ai un message d'erreur me disant :

"Impossible de trouver un dispositif d'affichage adéquat. Fermeture du programme"

Pourtant ma résolution d'écran et de 1024*768 donc grande résolution, depuis que je joue à WoW j'ai cette résolution donc je ne comprends pas pouquoi ca ne marche pas

Merci de m'aider ca serait super sympa !
Korona
Visiteur
Visiteur
 
Messages: 3
Inscription: 30 Aoû 2007 20:55
 

Message le 31 Aoû 2007 00:12

essaie de baisser la resolution et relance le jeux.
avertit nous du résultat :wink:
Calium videre AtOM, et eraos ad sidera tollere vultus (c'est de l'ancien)
Aveu amacos Amicus Etere
Quand on vois AtOM, on voit le ciel et tous sur terre doivent lever leurs visages vers les étoiles.
Au revoir Ami Éternel
Avatar de l'utilisateur
etienne2000
PC-Infopraticien
PC-Infopraticien
 
Messages: 2129
Inscription: 14 Avr 2006 18:39
Localisation: 4E 65 75 63 68 E2 74 65 6C 2F 53 75 69 73 73 65
 

Message le 31 Aoû 2007 09:15

Ca ne change rien, il me dit toujours le même message d'erreur ^^"

Merci pour ta réponse

Edit : C'est bon j'ai trouvé c'etait juste un truc pas a jour

Merci
Korona
Visiteur
Visiteur
 
Messages: 3
Inscription: 30 Aoû 2007 20:55
 

re

Message le 18 Sep 2008 20:13

olala g le meme message alor si tu pouvé me communiqué ta solution ^^ :wink:
standu30
Visiteur
Visiteur
 
Messages: 2
Inscription: 18 Sep 2008 20:09
 

Message le 23 Sep 2008 17:11

mettez à jour les drivers de la carte graphique, c'est indispensable pour tous les jeux directx (wow ...) et opengl (warsow, openarena...)
saturated bandwidth
Avatar de l'utilisateur
harold
Expert(e)
Expert(e)
 
Messages: 538
Inscription: 21 Déc 2006 19:55
Localisation: En Saône&Loire..
 

re

Message le 24 Sep 2008 11:22

oui mé mes pilote quan je les installe ne marche (lorsque je lance mon pc apré le chargement windows xp jé un écrant noir ) alors que kan je désinstalle le pilote sa remarche mé pas world of warcraft !
je c c'est un peu compliqué ^^ :D
mais aider moi je vou en supli !!!
standu30
Visiteur
Visiteur
 
Messages: 2
Inscription: 18 Sep 2008 20:09
 

Message le 24 Sep 2008 11:29

Bonjour,

Normalement, une simple mise à jour des pilotes de la carte graphique suffit:

Comment connaitre son matériel et le pilote ?
http://eu.blizzard.com/support/article. ... leId=19400

Liste des pilotes à choisir en fonction de son matériel:
http://eu.blizzard.com/support/article. ... leId=22615

Voila, c'est ce que conseille l'éditeur de ce jeu... Après si ça marche pas j'en sais pas plus que toi :wink:
Avatar de l'utilisateur
webmaster
Big Boss
Big Boss
 
Messages: 4909
Inscription: 11 Jan 2002 01:00
 

Message le 24 Sep 2008 11:30

vérifie que les pilotes téléchargés correspondent bien à ta carte graphique, car sinon tu auras droit à une série de bugs ..
saturated bandwidth
Avatar de l'utilisateur
harold
Expert(e)
Expert(e)
 
Messages: 538
Inscription: 21 Déc 2006 19:55
Localisation: En Saône&Loire..
 

imposible de trouver le dispositifs adéquat

Message le 23 Avr 2009 11:10

bonjours tout le mondes
j ai un problème avec wow quand je le lance sa m affiche impossible de trouver le dispositifs adéquat voila je crois que c un problème graphique mais moi je comprend rien a sa
J ai un Vista
carte graphique: intel(R) 82945G Express Chipset Family
Carte graphique VGA standard

Voila merci de m aider de me trouver la bonne carte graphique parce que moi je comprend rien a tout sa merci.
je signale bien
raider
Visiteur
Visiteur
 
Messages: 1
Inscription: 23 Avr 2009 11:02
 



Sujets similaires

Message Impossible d'utiliser le navigateur Chrome
Bonjour à toutes et à tous!Je ne comprends pas depuis plusieurs mois je ne peux plus utiliser Google Chrome... Déjà ce dernier m'ouvre direct ww.searching.com en page d'accueil (réglée pourtant sur Google), puis fonctionne 2-3 min avant de ne plus pouvoir rien faire... ça charge à l'infini pour que ...
Réponses: 5

Message VPN [Résolu]
C'est uniquement pour me protéger des extérieures.
Réponses: 5

Message Installation de Windows 10 impossible
Bonjour,J'essaie d'installer windows 10 (64 bits) par dessus Windows 7 (64 bits) afin d'éviter d'avoir à réinstaller toutes mes applications et jeux et d'éviter de recommencer tous mes réglages.Néanmoins j'ai un souci : cela bloque au moment du redémarrage lors de l'installation. Je reste des heures ...
Réponses: 7

Message Connexion internet impossible
Salut a tous,Je viens pour un peu d aide sinon je vais passer mon ordi par la fenetre :mouarf: Je m explique jusqu a hier soir pas de souci,mais depuis ce matin quand je clic sur mon onglet google du bureau j ai une page blanche et "site inaccesible "ensuite en clicant sur nouvel onglet a ...
Réponses: 41

Message restauration usine impossible
bonjour à tous. après avoir bien galéré, je réussis F8+restauration usine sur Toshiba satellite. ça commence un peu puis il stoppe et m'annonce:"nous avons rencontré un problème, nous ne pouvons pas continuer". que faire?
Réponses: 2

Message Déconnexion intempestive du wifi et reconnexion impossible
Bonjour,Je viens recevoir la freebox révolution, et après quelques jours d'utilisation le wifi se déconnecte au bout d'environ 20 min d'utilisation (le temps peut varier). J'ai déjà eu se problème lors du passage à windows 10 alors que j'avais la freebox 4k mini. Mais après avoir décocher la case po ...
Réponses: 15

Message [+/- Résolu] Problème USBfix
Yop,J'ai besoin d'utiliser UsbFix. J'ai télécharger la dernière version.L'instal se passe bien mais .........Quand je clique sur nettoyer, puis ok sur avertissement j'ai ====>>>>> <<<<<==== Quelqu'un peut m'aider ? Merci
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.