Il y a actuellement 86 visiteurs
Mardi 21 Février 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] Impossible de lancer WoW

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

[Résolu] Impossible de lancer WoW

Message le 30 Aoû 2007 21:13

Bonjour, j'ai un problème...
Quand je veux lancer WoW j'ai un message d'erreur me disant :

"Impossible de trouver un dispositif d'affichage adéquat. Fermeture du programme"

Pourtant ma résolution d'écran et de 1024*768 donc grande résolution, depuis que je joue à WoW j'ai cette résolution donc je ne comprends pas pouquoi ca ne marche pas

Merci de m'aider ca serait super sympa !
Korona
Visiteur
Visiteur
 
Messages: 3
Inscription: 30 Aoû 2007 20:55
 

Message le 31 Aoû 2007 00:12

essaie de baisser la resolution et relance le jeux.
avertit nous du résultat :wink:
Calium videre AtOM, et eraos ad sidera tollere vultus (c'est de l'ancien)
Aveu amacos Amicus Etere
Quand on vois AtOM, on voit le ciel et tous sur terre doivent lever leurs visages vers les étoiles.
Au revoir Ami Éternel
Avatar de l'utilisateur
etienne2000
PC-Infopraticien
PC-Infopraticien
 
Messages: 2121
Inscription: 14 Avr 2006 18:39
Localisation: 4E 65 75 63 68 E2 74 65 6C 2F 53 75 69 73 73 65
 

Message le 31 Aoû 2007 09:15

Ca ne change rien, il me dit toujours le même message d'erreur ^^"

Merci pour ta réponse

Edit : C'est bon j'ai trouvé c'etait juste un truc pas a jour

Merci
Korona
Visiteur
Visiteur
 
Messages: 3
Inscription: 30 Aoû 2007 20:55
 

re

Message le 18 Sep 2008 20:13

olala g le meme message alor si tu pouvé me communiqué ta solution ^^ :wink:
standu30
Visiteur
Visiteur
 
Messages: 2
Inscription: 18 Sep 2008 20:09
 

Message le 23 Sep 2008 17:11

mettez à jour les drivers de la carte graphique, c'est indispensable pour tous les jeux directx (wow ...) et opengl (warsow, openarena...)
saturated bandwidth
Avatar de l'utilisateur
harold
Expert(e)
Expert(e)
 
Messages: 538
Inscription: 21 Déc 2006 19:55
Localisation: En Saône&Loire..
 

re

Message le 24 Sep 2008 11:22

oui mé mes pilote quan je les installe ne marche (lorsque je lance mon pc apré le chargement windows xp jé un écrant noir ) alors que kan je désinstalle le pilote sa remarche mé pas world of warcraft !
je c c'est un peu compliqué ^^ :D
mais aider moi je vou en supli !!!
standu30
Visiteur
Visiteur
 
Messages: 2
Inscription: 18 Sep 2008 20:09
 

Message le 24 Sep 2008 11:29

Bonjour,

Normalement, une simple mise à jour des pilotes de la carte graphique suffit:

Comment connaitre son matériel et le pilote ?
http://eu.blizzard.com/support/article. ... leId=19400

Liste des pilotes à choisir en fonction de son matériel:
http://eu.blizzard.com/support/article. ... leId=22615

Voila, c'est ce que conseille l'éditeur de ce jeu... Après si ça marche pas j'en sais pas plus que toi :wink:
Avatar de l'utilisateur
webmaster
Big Boss
Big Boss
 
Messages: 4909
Inscription: 11 Jan 2002 01:00
 

Message le 24 Sep 2008 11:30

vérifie que les pilotes téléchargés correspondent bien à ta carte graphique, car sinon tu auras droit à une série de bugs ..
saturated bandwidth
Avatar de l'utilisateur
harold
Expert(e)
Expert(e)
 
Messages: 538
Inscription: 21 Déc 2006 19:55
Localisation: En Saône&Loire..
 

imposible de trouver le dispositifs adéquat

Message le 23 Avr 2009 11:10

bonjours tout le mondes
j ai un problème avec wow quand je le lance sa m affiche impossible de trouver le dispositifs adéquat voila je crois que c un problème graphique mais moi je comprend rien a sa
J ai un Vista
carte graphique: intel(R) 82945G Express Chipset Family
Carte graphique VGA standard

Voila merci de m aider de me trouver la bonne carte graphique parce que moi je comprend rien a tout sa merci.
je signale bien
raider
Visiteur
Visiteur
 
Messages: 1
Inscription: 23 Avr 2009 11:02
 



Sujets similaires

Message outlook 2016 RESOLU
BonjourCa y est les petits problèmes commence à arriver.Ma boîte de réception indique X messages mais ils ne sont pas affichés, donc je ne peux pas les lire.Pour ce faire il me faut les supprimer et la je peux les ouvrir dans la corbeille...étrange vu que ça fonctionnait bien avant.je pense avoir fa ...
Réponses: 4

Message [résolu]Clavier ne fonctionnant pas
Bonjour à tous, j'ai recemment fait l'acquistion d'un pack clavier/souris filaire (clavier roccat isku fx et souris roccat kova)Alors voilà; quand je suis arrivé chez moi, j'ai branché mon clavier et la souris, tout fonctionnait bien, je pouvais les utiliser, meme sans driversPuis je suis allé, comm ...
Réponses: 4

Message [Réglé] incrementeurs en roue libre - Résolu
BonjourJ'ai un problème tres curieux survenu il y a 2 jours:Quand je lance une vidéo avec vlc, l'incrémenteur de volume monte tout seul jusqu'au maximum, et la vidéo effectue des sauts perpétuels, comme si la touche de sauts etait activée en permanence. Quand je lance un logiciel de conversion vidé ...
Réponses: 5

Message Impossible d'ouvrir une application a cause de lavasoft
Tout est dans cette vidéo :https://www.youtube.com/watch?v=xdxWKnxr0_8Merci
Réponses: 2

Message Office 2016 [RESOLU]
BonjourJe viens d'installer office 2016. Comment faire pour que mes documents sous office 2007 reconnaissent 2016.Et comment fait-on pour supprimer 2007. Merci
Réponses: 7

Message Impossible D'iniatilser mon SSD + Disque Dur
Bonjour,J'ai un problème assez relou parce que j'ai récemment acheter un PC Gamer sur TopAchat que j'ai par la suite monté moi même . Tout marche très bien j'ai gardé mon ancien disque dur que j'avais dans mon ancien PC et racheter 1 autre disque dur et un SSD. Sauf que le Disque dur et le SSD que ...
Réponses: 6

Message [Résolu] thunderbird
bonjour actuellement j'utilise la boite d'orange et depuis quelques jours elle est extrêmement lente ,j'ai voulu essayer thunderbird mais je ne l'ai qu'en anglais ,je l'ai installé a partir du gestionnaire de logiciel .comment faire pour l'avoir en Français ? merci
Réponses: 37


Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.