Il y a actuellement 64 visiteurs
Vendredi 17 Août 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[résolu] installation de avidemux

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[résolu] installation de avidemux

Message le 01 Mai 2018 08:59

bonjour
j'ai besoin de supprimer le son d'une vidéo, avec vlc je n'y arrive pas, on m'a conseillé avidemux .
par quoi dois je commencer, j'ai l'embarra du choix :)
Image
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/8Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 701
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 


Re: installation de avidemux

Message le 01 Mai 2018 10:09

Bonjour,

sudo apt install avidemux avidemux-cli avidemux-common avidemux-plugins avidemux-qt

Quelle réponse as-tu si tu tapes cette commande ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10105
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 01 Mai 2018 15:19

bonjour
ça donne ça :
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt install avidemux avidemux-cli avidemux-common avidemux-plugins avidemux-qt
[sudo] Mot de passe de ricky :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet avidemux est un paquet virtuel fourni par :
  avidemux2.6-unstable-cli 1:2.6.12+git2016.10.24-08.30.08-1~ppa+xenial0
  avidemux2.6-cli 1:2.6.20-1~ppa+xenial5
Vous devez explicitement sélectionner un paquet à installer.

Aucune version du paquet avidemux-common n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Aucune version du paquet avidemux-plugins n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  avidemux2.6-plugins-qt5 avidemux2.6-unstable-plugins-qt5
  avidemux2.6-unstable-plugins-cli avidemux2.6-unstable-plugins-qt4
  avidemux2.6-unstable-plugins-gtk avidemux2.6-unstable-plugins-common
  avidemux2.6-plugins-cli avidemux2.6-plugins-qt4 avidemux2.6-plugins-gtk
  avidemux2.6-plugins-common

E: Le paquet « avidemux » n'a pas de version susceptible d'être installée
E: Impossible de trouver le paquet avidemux-cli
E: Le paquet « avidemux-common » n'a pas de version susceptible d'être installée
E: Le paquet « avidemux-plugins » n'a pas de version susceptible d'être installée
E: Impossible de trouver le paquet avidemux-qt
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/8Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 701
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 01 Mai 2018 15:26

Tu as certainement installé un ppa (dépôt de paquets alternatif), ce qui fait que tu as le choix entre deux versions, et les conflits peuvent venir de là.

Pour en savoir un peu plus, tape :
ls -l /etc/apt/sources.list.d/

Plus simple, s'il s'agit seulement de supprimer le son de la vidéo, tu installes ffmpeg (il se peut qu'il soit déjà installé) :
sudo apt install ffmpeg

Tu places ta vidéo à la racine de ton espace personnel et tu tapes :
ffmpeg -i nomdelavideoavecduson.avi -c copy -an nomdelavideosansson.avi

PS : nomdelavideoavecduson.avi et nomdelavideosansson.avi sont à remplacer par les vrais noms de fichiers.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10105
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 01 Mai 2018 17:45

voici ce que donne la première commande :
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ ls -l /etc/apt/sources.list.d/
total 20
-rw-r--r-- 1 root root 144 juil. 14  2017 mc3man-gstffmpeg-keep-xenial.list
-rw-r--r-- 1 root root 496 juin  21  2017 official-package-repositories.list
-rw-r--r-- 1 root root 187 nov.  30 18:10 opera-stable.list
-rw-r--r-- 1 root root 134 août  10  2017 pipelight-stable-xenial.list
-rw-r--r-- 1 root root 160 janv. 21 18:36 rebuntu16-avidemux_unofficial-xenial.l

la deuxième:
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt install ffmpeg
[sudo] Mot de passe de ricky :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  avidemux2.6-common filezilla-common libavidemux2.6-6 libavidemux2.6-ffmpeg
  libavidemux2.6-qt4-6 libfilezilla0 libpugixml1v5
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Paquets suggérés :
  ffmpeg-doc
Les paquets suivants seront mis à jour :
  ffmpeg
1 mis à jour, 0 nouvellement installés, 0 à enlever et 80 non mis à jour.
Il est nécessaire de prendre 1 302 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de:1 http://archive.ubuntu.com/ubuntu xenial-updates/universe i386 ffmpeg i386 7:2.8.14-0ubuntu0.16.04.1 [1 302 kB]
1 302 ko réceptionnés en 1s (1 072 ko/s)
(Lecture de la base de données... 250838 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ffmpeg_7%3a2.8.14-0ubuntu0.16.04.1_i386.deb ...
Dépaquetage de ffmpeg (7:2.8.14-0ubuntu0.16.04.1) sur (7:2.8.11-0ubuntu0.16.04.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de ffmpeg (7:2.8.14-0ubuntu0.16.04.1) ...

je ne comprend pas ce que veut dire :
Tu places ta vidéo à la racine de ton espace personnel et tu tapes :
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/8Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 701
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 01 Mai 2018 18:42

ricky85 a écrit:je ne comprend pas ce que veut dire :

Je vais essayer d'être plus clair. C'est une question de stratégie.

Quand tu ouvres un Terminal, il s'exécute par défaut dans ton répertoire personnel. Si tu tapes la commande "ls", tu auras la liste des fichiers et dossiers de ce répertoire personnel (/home/ricky ou quelque chose d'approchant dans ton cas).

On va prendre un exemple : tu voudrais supprimer le son d'un fichier vidéo qui s'appelle "mesvacances.avi" et qui se trouve dans le répertoire "Téléchargements".
Si tu ouvres un Terminal et tu tapes simplement la commande "ffmpeg -i mesvacances.avi -c copy -an mesvacancessansson.avi", la commande renverra une erreur parce qu'elle ne trouvera pas le fichier.

Plusieurs solutions :
- tu te déplaces avec la commande "cd" dans le bon répertoire (par exemple cd Téléchargements) avant d'exécuter la commande,
- tu ajoutes le chemin du fichier à ta commande (par exemple ffmpeg -i ~/Téléchargements/mesvacances.avi -c copy -an mesvacancessansson.avi), ce qui lui permettra de s'appliquer au bon endroit,
- avec le gestionnaire de fichiers, tu déplaces le fichier mesvacances.avi à la base (la "racine") de ton répertoire personnel, puis tu lances la commande.

Comme je ne sais ni le nom de ta vidéo, ni l'endroit où elle se trouve, j'ai choisi la dernière solution. Si tu ne comprends toujours rien à ce que je raconte, tu me dis juste le nom du fichier vidéo et le répertoire où il se trouve.

Pour avidemux, tu as bien installé un ppa (rebuntu16-avidemux_unofficial-xenial.l) qui propose une version pus récente ou modifiée de avidemux. Tu te retrouves avec des paquets de versions différentes et un avidemux qui ne fonctionne pas. Il faudrait désinstaller avidemux et tous les paquets supplémentaires (si ce n'est pas déjà fait), virer le ppa en question et relancer l'installation.
Les commandes :
sudo apt remove --purge avidemux*
sudo ppa-purge ppa:rebuntu16/avidemux+unofficial
sudo apt update
sudo apt install avidemux
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10105
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 01 Mai 2018 20:22

merci je verrais si j'ai bien compris :D

voici le résultat des quatre lignes de commande :
sudo apt remove --purge avidemux*
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt remove --purge avidemux*[sudo] Mot de passe de ricky :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note, selecting 'avidemux2.6-unstable-plugins-qt4' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-qt5' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-jobs-qt4-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-jobs-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-qt5-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-vsproxy-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-jobs-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-cli' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-common' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-qt4-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-common' for glob 'avidemux*'
Note, selecting 'avidemux2.6-qt5-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-vsproxy-qt5-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-qt5-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-gtk' for glob 'avidemux*'
Note, selecting 'avidemux-plugins' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-gtk-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-jobs-qt4' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-jobs-qt5' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-vsproxy-qt4' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-vsproxy-qt5' for glob 'avidemux*'
Note, selecting 'avidemux2.6-jobs-qt4' for glob 'avidemux*'
Note, selecting 'avidemux2.6-jobs-qt5' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-qt4-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-qt4' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-qt5' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-cli-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-jobs-qt4-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-cli' for glob 'avidemux*'
Note, selecting 'avidemux-common' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy' for glob 'avidemux*'
Note, selecting 'avidemux2.6-jobs' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-gtk-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-gtk' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-settings' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-jobs' for glob 'avidemux*'
Note, selecting 'avidemux2.6-gtk-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-jobs-qt5-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-cli' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-gtk-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-common' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-qt5-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-common' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-qt4-dbg' for glob 'avidemux*'
Note, selecting 'avidemux' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-settings' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-cli-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-common-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-qt4-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-gtk' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-vsproxy-qt4-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-cli-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-qt4-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-qt4' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-qt5' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-cli' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-cli-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-qt4' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-qt5' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-gtk' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-common-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-unstable-plugins-qt5-dbg' for glob 'avidemux*'
Note, selecting 'avidemux2.6-qt4' for glob 'avidemux*'
Note, selecting 'avidemux2.6-qt5' for glob 'avidemux*'
Note, selecting 'avidemux2.6-plugins-vsproxy' for glob 'avidemux*'
Note, selecting 'avidemux2.6-jobs-qt5-dbg' for glob 'avidemux*'
Le paquet « avidemux-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux-plugins » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-jobs » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-jobs-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-jobs » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-jobs-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-gtk » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-gtk-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-qt4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-qt4-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-cli » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-cli-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-common-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-gtk » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-gtk-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-qt4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-qt4-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-cli » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-cli-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-gtk » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-gtk-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-qt4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-qt4-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-cli » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-cli-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-common-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-gtk » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-gtk-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-qt4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-qt4-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-cli » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-cli-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-settings » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-settings » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-qt5-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-qt5-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-jobs-qt4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-jobs-qt4-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-jobs-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-jobs-qt5-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-jobs-qt4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-jobs-qt4-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-jobs-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-jobs-qt5-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-qt5-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-qt5-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-vsproxy-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-vsproxy-qt4-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-vsproxy-qt4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-vsproxy-qt5-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-vsproxy-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-plugins-vsproxy » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-vsproxy-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-vsproxy-qt4-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-vsproxy-qt4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-vsproxy-qt5-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-vsproxy-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « avidemux2.6-unstable-plugins-vsproxy » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  filezilla-common libavidemux2.6-6 libavidemux2.6-ffmpeg libavidemux2.6-qt4-6
  libfilezilla0 libpugixml1v5
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  avidemux2.6-common*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 81 non mis à jour.
Après cette opération, 44,0 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 250837 fichiers et répertoires déjà installés.)
Suppression de avidemux2.6-common (1:2.6.20-1~ppa+xenial5) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...

sudo ppa-purge ppa:rebuntu16/avidemux+unofficial
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo ppa-purge ppa:rebuntu16/avidemux+unofficial
sudo: ppa-purge : commande introuvable

sudo apt update
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt update
Atteint:1 http://ppa.launchpad.net/mc3man/gstffmpeg-keep/ubuntu xenial InRelease
Ign:2 http://mint-mirror.gwendallebihan.net/packages serena InRelease         
Atteint:3 http://security.ubuntu.com/ubuntu xenial-security InRelease         
Atteint:4 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:5 http://mint-mirror.gwendallebihan.net/packages serena Release       
Atteint:6 http://archive.ubuntu.com/ubuntu xenial InRelease                   
Atteint:7 http://ppa.launchpad.net/pipelight/stable/ubuntu xenial InRelease   
Réception de:8 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Atteint:9 http://ppa.launchpad.net/rebuntu16/avidemux+unofficial/ubuntu xenial InRelease
Réception de:10 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Atteint:11 https://deb.opera.com/opera-stable stable InRelease
216 ko réceptionnés en 1s (151 ko/s)
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
81 paquets peuvent être mis à jour. Utilisez « apt list --upgradable » pour les voir.

sudo apt install avidemux
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt install avidemux
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet avidemux est un paquet virtuel fourni par :
  avidemux2.6-unstable-cli 1:2.6.12+git2016.10.24-08.30.08-1~ppa+xenial0
  avidemux2.6-cli 1:2.6.20-1~ppa+xenial5
Vous devez explicitement sélectionner un paquet à installer.

E: Le paquet « avidemux » n'a pas de version susceptible d'être installée
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/8Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 701
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 01 Mai 2018 21:14

Dans la mesure où ton système ne reconnaît pas la commande ppa-purge, il faut faire autrement.

La première commande a bien fonctionné, inutile de la retaper.

Tu remplaces la deuxième par :

sudo rm -rf /etc/apt/source.list.d/rebuntu16-avidemux*


Et tu continues avec les deux dernières :

sudo apt update
sudo apt install avidemux
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10105
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 01 Mai 2018 23:13

merci, voila :
sudo rm -rf /etc/apt/source.list.d/rebuntu16-avidemux*
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo rm -rf /etc/apt/source.list.d/rebuntu16-avidemux*
[sudo] Mot de passe de ricky :

sudo apt update
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt update
Ign:1 http://mint-mirror.gwendallebihan.net/packages serena InRelease
Atteint:2 http://ppa.launchpad.net/mc3man/gstffmpeg-keep/ubuntu xenial InRelease
Atteint:3 http://mint-mirror.gwendallebihan.net/packages serena Release       
Atteint:4 http://archive.ubuntu.com/ubuntu xenial InRelease                   
Réception de:5 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Atteint:6 http://ppa.launchpad.net/pipelight/stable/ubuntu xenial InRelease   
Atteint:7 http://security.ubuntu.com/ubuntu xenial-security InRelease         
Atteint:8 http://ppa.launchpad.net/rebuntu16/avidemux+unofficial/ubuntu xenial InRelease
Atteint:9 http://archive.canonical.com/ubuntu xenial InRelease                 
Réception de:10 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Atteint:12 https://deb.opera.com/opera-stable stable InRelease
216 ko réceptionnés en 1s (145 ko/s)
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
81 paquets peuvent être mis à jour. Utilisez « apt list --upgradable » pour les voir.

sudo apt install avidemux
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt install avidemux
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet avidemux est un paquet virtuel fourni par :
  avidemux2.6-unstable-cli 1:2.6.12+git2016.10.24-08.30.08-1~ppa+xenial0
  avidemux2.6-cli 1:2.6.20-1~ppa+xenial5
Vous devez explicitement sélectionner un paquet à installer.

E: Le paquet « avidemux » n'a pas de version susceptible d'être installée
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/8Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 701
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 02 Mai 2018 07:53

Mais c'est une vraie galère, l'installation de ce paquet ! Il a disparu des dépôts officiels.

J'ai trouvé une solution pour installer la dernière version (2.7). Je viens de tester dans une machine virtuelle. J'espère que ça va marcher pour toi.
Les commandes :
Code: Tout sélectionner
sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu xenial-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list'

wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -

sudo apt update

sudo apt install avidemux2.6-qt


(Ils ont oublié de changer le nom sur github. Ça installera bien la version 2.7)
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10105
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 02 Mai 2018 09:19

bonjour
j'y retourne :D
sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu xenial-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list'
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu xenial-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list'
[sudo] Mot de passe de ricky :

wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
OK

sudo apt update
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt update
Ign:1 http://mint-mirror.gwendallebihan.net/packages serena InRelease
Atteint:2 http://ppa.launchpad.net/mc3man/gstffmpeg-keep/ubuntu xenial InRelease
Atteint:3 http://security.ubuntu.com/ubuntu xenial-security InRelease         
Atteint:5 http://mint-mirror.gwendallebihan.net/packages serena Release       
Atteint:6 http://archive.ubuntu.com/ubuntu xenial InRelease                   
Atteint:7 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:8 http://archive.ubuntu.com/ubuntu xenial-updates InRelease           
Atteint:9 http://ppa.launchpad.net/pipelight/stable/ubuntu xenial InRelease   
Atteint:10 http://archive.ubuntu.com/ubuntu xenial-backports InRelease         
Atteint:11 http://ppa.launchpad.net/rebuntu16/avidemux+unofficial/ubuntu xenial InRelease
Atteint:12 https://deb.opera.com/opera-stable stable InRelease                 
Réception de:4 http://screenshots.getdeb.net xenial-getdeb InRelease [9 604 B]
Réception de:14 http://screenshots.getdeb.net xenial-getdeb/apps i386 Packages [67,4 kB]
77,0 ko réceptionnés en 1s (41,6 ko/s)
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
85 paquets peuvent être mis à jour. Utilisez « apt list --upgradable » pour les voir.

sudo apt install avidemux2.6-qt
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt install avidemux2.6-qt
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  filezilla-common libavidemux2.6-6 libavidemux2.6-ffmpeg libavidemux2.6-qt4-6
  libfilezilla0 libpugixml1v5
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants vont être installés :
  avidemux2.6-common avidemux2.6-jobs libavidemux2.6
Paquets recommandés :
  avidemux2.6-plugins-qt mjpegtools twolame lame
Les NOUVEAUX paquets suivants seront installés :
  avidemux2.6-common avidemux2.6-jobs avidemux2.6-qt libavidemux2.6
0 mis à jour, 4 nouvellement installés, 0 à enlever et 85 non mis à jour.
Il est nécessaire de prendre 5 174 ko dans les archives.
Après cette opération, 18,9 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://mirror.lagoon.nc/pub/getdeb/ubuntu xenial-getdeb/apps i386 avidemux2.6-common all 1:2.7.0-1~getdeb1 [638 kB]
Réception de:3 http://getdeb.megaglest.org/ubuntu xenial-getdeb/apps i386 avidemux2.6-jobs i386 1:2.7.0-1~getdeb1 [40,5 kB]
Réception de:2 http://mirror.lagoon.nc/pub/getdeb/ubuntu xenial-getdeb/apps i386 libavidemux2.6 i386 1:2.7.0-1~getdeb1 [3 057 kB]
Réception de:4 http://mirror.lagoon.nc/pub/getdeb/ubuntu xenial-getdeb/apps i386 avidemux2.6-qt i386 1:2.7.0-1~getdeb1 [1 439 kB]
5 174 ko réceptionnés en 4min 7s (20,9 ko/s)                                   
Sélection du paquet avidemux2.6-common précédemment désélectionné.
(Lecture de la base de données... 250831 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../avidemux2.6-common_1%3a2.7.0-1~getdeb1_all.deb ...
Dépaquetage de avidemux2.6-common (1:2.7.0-1~getdeb1) ...
Sélection du paquet libavidemux2.6 précédemment désélectionné.
Préparation du dépaquetage de .../libavidemux2.6_1%3a2.7.0-1~getdeb1_i386.deb ...
Dépaquetage de libavidemux2.6 (1:2.7.0-1~getdeb1) ...
Sélection du paquet avidemux2.6-jobs précédemment désélectionné.
Préparation du dépaquetage de .../avidemux2.6-jobs_1%3a2.7.0-1~getdeb1_i386.deb ...
Dépaquetage de avidemux2.6-jobs (1:2.7.0-1~getdeb1) ...
Sélection du paquet avidemux2.6-qt précédemment désélectionné.
Préparation du dépaquetage de .../avidemux2.6-qt_1%3a2.7.0-1~getdeb1_i386.deb ...
Dépaquetage de avidemux2.6-qt (1:2.7.0-1~getdeb1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Paramétrage de avidemux2.6-common (1:2.7.0-1~getdeb1) ...
Paramétrage de libavidemux2.6 (1:2.7.0-1~getdeb1) ...
Paramétrage de avidemux2.6-jobs (1:2.7.0-1~getdeb1) ...
Paramétrage de avidemux2.6-qt (1:2.7.0-1~getdeb1) ...
update-alternatives: utilisation de « /usr/bin/avidemux3_qt5 » pour fournir « /usr/bin/avidemux » (avidemux) en mode automatique
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...




voila voila, dans mon menu il y en a deux :D
avidemux 2.6 (jobs)
avidemux 2.6 (Qt)
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/8Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 701
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 02 Mai 2018 10:52

donc je clique sur avidemux (Qt)
je veux ouvrir ma vidéo, en espérant comment enlever le son et paf, voila pourquoi j'avais laisser tomber et que j'utilisais vlc, je me souviens maintenant .
Image
et quand je ferme la petite fenêtre :
Image
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/8Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 701
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 02 Mai 2018 11:01

salut
c'est un problème de codec(s) non présent(s) qu'il faut aussi installer (c'est aussi le cas sous windows pour certains programmes de ré-encodage)
je viens de trouver >>ça<<...possible que ça pourrait t'aider
ceci dit Diogène à certainement la solution, pour un pack de codec d'encodage, si le lien ne t'aide pas.
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15144
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: installation de avidemux

Message le 02 Mai 2018 11:03

merci
je préfère attendre, je ne voudrais pas faire de boulette :wink:
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/8Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 701
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 02 Mai 2018 12:31

Essaie déjà avec ça :
sudo apt install avidemux-plugins mjpegtools twolame lame

Franchement, tu devrais essayer ma solution avec ffmpeg. Une ligne de commande et hop, tu as ta vidéo sans son.
Installer un dépôt, désinstaller, se battre avec des versions, des github, des dépendances, se retrouver à chercher et installer des plugins, j'ai l'impression d'être obligé d'inventer la bombe atomique pour tuer une mouche.

En regardant tes captures d'écran, je découvre le nom du dossier et le nom de ta vidéo. Avec ces infos, je pense que la ligne de commande doit être :
ffmpeg -i /home/ricky/test/test2.mp4 -c copy -an /home/ricky/test/test2-sans_son.mp4
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10105
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Suivante


Sujets similaires

Message [Résolu] réglage de firefox
bonjour entre le moment ou j'ai éteint le pc hier soir et ce matin quand je l'ai rallumé il c'est passé un truc (ça me rappel windows)quand j'ouvrais firefox j'avais une page blanche avec la fenêtre de recherche google au milieu ,ce matin c'est fini !j'ai les dernières pages visitées ,si je décoche ...
Réponses: 25

Message Installation de cxfreeze
Bonjour j'essaye d'installer cxfreeze permettant de générer un fichier exécutable et portable sur Window et linux à partir d'un fichier python.J'ai donc téléchargé cxfreeze via cette page web : https://sourceforge.net/projects/cx-fre ... p_redirectJ'ai décompressé l'archive et appliqué les instructi ...
Réponses: 4

Message [Résolu] lecture vidéo impossible
Bonjour;Je n'arrive pas à lire les vidéos sur YouTube, que se soit Google Chrome, Firefox, ou encore application du Windows Store, je n'obtient qu'une image noire, ou au mieux une image verte avec le son.Ce qui est encore plus bizarre VLC n'arrive plus à lire des MKV "j'ai une image noire avec ...
Réponses: 11

Message [Résolu] PC occasion pour bureautique
Bonjour,Ma fille veut poursuivre ses études en littératures et elle aura besoin d'un pc pour faire des recherches et écrire ses dissertes. Vu que l'ordinateur ne sera utilisé que dans cette optique, je n'ai donc pas besoin d'une machine de guerre.Ayant un budget limité (et n'ayant pas envie de me pr ...
Réponses: 6

Message [résolu] application compagnon
bonjour depuis ce midi si je veux télécharger une vidéo sur youtube j'ai cette fenêtre, le seul topic que j'ai trouvé la dessus n'est pas concluant . j'ai supprimé puis réinstallé DownloadHelper sans succès .d'ailleurs, je ne devrais pas avoir un fichier DownloadHelper dans fichier cacher ? merci ...
Réponses: 12

Message [RESOLU] ACER Aspire v5 121 en rade...
bonjour à toutes et tousma fille m'a passé son pc pour que je vois ce que je peux en faire...Souci de boot "planté"... MBR en promenadepas de souci, je sors les gants de boxe et....Rien, impossible de résoudre ?C'est pas grave, du style du mec qui s'y connaît à donf..., je formate le systè ...
Réponses: 11

Message [résolu] tableau de bord vide !
bonsoir j'allume le pc en revenant du boulot, plus de lanceur dans le tableau de bord !si je clique droit, par exemple sur imprimante, puis "ajouter au tableau de bord " ça me met a droite entre l'icone de mise a jour et la température du cpu, deux icones de firefox, celui du terminal et d ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.