Il y a actuellement 86 visiteurs
Mardi 25 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] Lancements multiples de la même applet

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Résolu] Lancements multiples de la même applet

Message le 05 Juin 2008 15:19

Bonjour.

Suite à des manipulations d'icônes et suppression du dossier /usr/share/icons, l'applet NetWorkManager ne pouvait pas se lancer car ne trouvant pas l'icône requise.

Or, au démarrage suivant, j'ai vu qu'elle se lançait deux fois.
Idem au reboot suivant.

Depuis, j'ai régularisé les icônes mais le problème est que nm-applet se lance trois fois au démarrage de ma session.

Aucune trace dans Sessions et Programmes au démarrage, nm-applet --sm-disable n'y est qu'une fois :o

J'ai bien ceci dans Session:

Image

Je supprime les deux premières lignes? Vous les avez sur vos sessions Ubuntu?

Sinon, que faire pour pallier à ce souci?

Merci ;)
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 13:37
Localisation: Sur un Vostro tout propre
 


Message le 05 Juin 2008 16:56

Il doit falloir :
- supprimer la ligne (les lignes)
- "appliquer" les changements
- enregistrer la session (dernier onglet je crois) pour que les programmes lancés soient enregistrés comme tels
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 06 Juin 2008 01:29

Bonjour.

CaSa winner ;)

J'ai enlevé les deux lignes --sm -config-prefix... puis cliqué sur Appliquer.

Après sauvegarde de la session, j'ai redémarré et tu avais deviné juste.

Une seule applet lancée.

Je pense donc que, suite à mon problème d'icône, l'applet, à chaque démarrage, se relançait d'elle même pour pallier le problème si la précédente tentative ne fonctionnait pas.

Merci.

Ps: j'avais pensé à la suppression mais je ne savais pas à quoi cela correspondait.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 13:37
Localisation: Sur un Vostro tout propre
 



Sujets similaires

Message [Résolu] outlook 2003 impossible d'envoyer des messages
Bonjour,Depuis quelque temps, je ne peux plus envoyer de messages, une erreur suivante apparait: "le serveur sortant (SMTP) ne prend pas en charge les connections sécurisées par SSL...."Ca marchait parfaitement avant, impossible même en modifiant les paramètres du compte.Pouvez vous m'aide ...
Réponses: 5

Message [Résolu] Demande de désinfection , Windows 10
Bonjour,je voudrais savoirs si m'ont pc à des adwares ou autres. Mon PC n'ai pas lent et ne montre pas de signe d'infection mais cela fait environs 7-8 mois donc peut êtres que des choses ce sont accumuler .Les rapports FRST demander:Addition.txtFRST.txtMerci d'avance
Réponses: 11

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message [résolu] adobe flash pour firefox
bonjour j'arrive a poster entre deux validations de cookies j'ai besoin d'adobe flash pour voir des vidéos sur forum auto et je ne peut pas l'installer j'ai téléchargé le paquet mais je coince toujours avec les installations le paquet : flash_player_npapi_linux.x86_64.tar.gzsi c'est celui la ...
Réponses: 3

Message [Résolu] réglage de firefox
bonjour entre le moment ou j'ai éteint le pc hier soir et ce matin quand je l'ai rallumé il c'est passé un truc (ça me rappel windows)quand j'ouvrais firefox j'avais une page blanche avec la fenêtre de recherche google au milieu ,ce matin c'est fini !j'ai les dernières pages visitées ,si je décoche ...
Réponses: 25

Message [Résolu] lecture vidéo impossible
Bonjour;Je n'arrive pas à lire les vidéos sur YouTube, que se soit Google Chrome, Firefox, ou encore application du Windows Store, je n'obtient qu'une image noire, ou au mieux une image verte avec le son.Ce qui est encore plus bizarre VLC n'arrive plus à lire des MKV "j'ai une image noire avec ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Majestic-12 [Bot] et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.