Il y a actuellement 91 visiteurs
Dimanche 23 Novembre 2014
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[résolu] Aucun périphérique audio de sortie !

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur Vista ou XP ? Alors posez nous vos questions sur ce forum d'entraide.

[résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 09:17

Bonjour,

Mon portable ASUS (Windows Vista) ne sort plus aucun son, je crois après mise à jour d'un driver Realtek audio via Driver Max. J'ai également au démarrage un message d'erreur (CCC.implementation). Je pense que mon audio est gérée par Catalyst Center et que du coup la mise à jour Realtek a foutu le zouk.

Du coup j'ai relancé l'exe Catalyst que j'ai toujours dans un coin de disque dur mais rien n'y fait, j'ai toujours l'annonce "Aucun Périphérique audio de sortie".

Avez-vous une solution, et je suis d'accord pour désinstaller Driver Max qui m'empoisonne ces derniers temps ?

Merci Mille.
Jruku
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 19 Oct 2011 16:16
 

Re: Aucun périphérique audio de sortie !

Message le 20 Oct 2011 09:19

Bonjour,

Désinstalle tout les drivers audio et réinstalle uniquement la dernière version du driver que tu trouveras sur le site du constructeur ;)
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Image
Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
Newser
Newser
 
Messages: 9361
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: Aucun périphérique audio de sortie !

Message le 20 Oct 2011 10:33

Merci de ta réponse Doudou, j'ai désinstallé Realtek Audio Driver, passé un coup de CCleaner (merci ATOM :wink: ), nettoyé la base de registre au passage et téléchargé le driver sur le site d'Asus, ça fonctionne à nouveau. Voilà une méthode que je devrais appliquer systématiquement.

En revanche j'ai toujours un message d'erreur concernant Catalyst au démarrage, je ne suis pas sûr que ce soit relatif au son, je ferai un nouveau sujet pour ça.

Merci encore, je suis bien content d'avoir trouvé ce forum :)
Jruku
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 19 Oct 2011 16:16
 

Re: [résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 10:39

Aucun soucis !
Regarde à tout hasard si dans msconfig tu n'a rien lié à ce message d'erreur ;)
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Image
Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
Newser
Newser
 
Messages: 9361
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: [résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 12:54

Ben, en attendant je l'ai désactivé au démarrage pour ne plus avoir le message, je ne sais pas si ce logiciel est utile...
Jruku
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 19 Oct 2011 16:16
 

Re: [résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 16:17

Surement un soft/pilotes mal désinstallé.
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Image
Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
Newser
Newser
 
Messages: 9361
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: [résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 17:37

Bonjour,
Jruku a écrit: passé un coup de CCleaner (merci ATOM :wink: )
Merci de bien peu, mais ça fait plaisir!!
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19974
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message Images et fichiers vidéos/audio qui s'ouvrent plus.
Bjr,nouveau sur ce fofo,je viens vers vous car depuis un moment,souci sur photos et certains fichiers vidéos et audio(j'ai posé la même question sur un autre fofo et jamais eu de réponse,donc bon....).Donc en fait,la majorité des photos et certaines vidéos,que sur mon dd externe ne s'affichent plus; ...
Réponses: 27

Message [Résolu] Malware qui se réinstallent en permanence
Bonjour,En pièce jointe se trouvent les rapports Extra et OTL que vous demandez.Mon problème est le suivant. J'ai fait acquisition d'un PC de seconde main monté par un gamer avec windows 7 fraichement réinstallé. Au début je ne pouvais pas le connecter à internet (pas de carte wifi quand je l'ai reç ...
Réponses: 55

Message [Résolu] démarrage sur l'outil de réparation du démarrage
Bonjour j'ai un pc portable sous Windows 7 et depuis quelques temps il démarre très souvent sur l'outil de réparation du démarrage et ne redémarre correctement que rarement. Que puis je faire pour essayer de résoudre ce problème svp ? Merci.
Réponses: 8

Message [Résolu] Internet explorer infecté.
Bonjour à tous,j'ai téléchargé par erreur un faux logiciel (google chrome) qui contenait un virus. J'ai fait des scans et supprimé bon nombres de truc avec Malwarebytes Anti-Malware et RemoveAds. J'ai lu plusieurs anciens forums qui ressemblaient a mon problème mais cela ne suffit pas, je n'arrive p ...
Réponses: 8

Message [Résolu] plus de système d'exploitation
Bonjour,je ne sais déjà pas si je suis dans la bonne rubrique, voilà mon problème, le pc packard bell portable easynote lm94 de mon fils, son disque dur a rendu l'âme, bon là déjà un problème, j'ai acheté un nouveau DD, compatible bien sûr, et le problème est que lorsque je mets le cd restauration j ...
Réponses: 29

Message [Asus X53U] Ecran bleus réguliers en sortie de veille
Bonjour à tous, Cela fait un certain temps maintenant que je rencontre un souci avec mon Asus X53u : en sortie de veille il arrive qu'il m'affiche un écran bleu avant de redémarrer... mais pas tout le temps non plus.Je ne sais pas quel programme pourrait le faire planter ni que faire, j'ai essayé d ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.