Il y a actuellement 59 visiteurs
Jeudi 02 Octobre 2014
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[résolu] Aucun périphérique audio de sortie !

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur Vista ou XP ? Alors posez nous vos questions sur ce forum d'entraide.

[résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 09:17

Bonjour,

Mon portable ASUS (Windows Vista) ne sort plus aucun son, je crois après mise à jour d'un driver Realtek audio via Driver Max. J'ai également au démarrage un message d'erreur (CCC.implementation). Je pense que mon audio est gérée par Catalyst Center et que du coup la mise à jour Realtek a foutu le zouk.

Du coup j'ai relancé l'exe Catalyst que j'ai toujours dans un coin de disque dur mais rien n'y fait, j'ai toujours l'annonce "Aucun Périphérique audio de sortie".

Avez-vous une solution, et je suis d'accord pour désinstaller Driver Max qui m'empoisonne ces derniers temps ?

Merci Mille.
Jruku
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 19 Oct 2011 16:16
 

Re: Aucun périphérique audio de sortie !

Message le 20 Oct 2011 09:19

Bonjour,

Désinstalle tout les drivers audio et réinstalle uniquement la dernière version du driver que tu trouveras sur le site du constructeur ;)
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Image
Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
Newser
Newser
 
Messages: 9361
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: Aucun périphérique audio de sortie !

Message le 20 Oct 2011 10:33

Merci de ta réponse Doudou, j'ai désinstallé Realtek Audio Driver, passé un coup de CCleaner (merci ATOM :wink: ), nettoyé la base de registre au passage et téléchargé le driver sur le site d'Asus, ça fonctionne à nouveau. Voilà une méthode que je devrais appliquer systématiquement.

En revanche j'ai toujours un message d'erreur concernant Catalyst au démarrage, je ne suis pas sûr que ce soit relatif au son, je ferai un nouveau sujet pour ça.

Merci encore, je suis bien content d'avoir trouvé ce forum :)
Jruku
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 19 Oct 2011 16:16
 

Re: [résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 10:39

Aucun soucis !
Regarde à tout hasard si dans msconfig tu n'a rien lié à ce message d'erreur ;)
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Image
Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
Newser
Newser
 
Messages: 9361
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: [résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 12:54

Ben, en attendant je l'ai désactivé au démarrage pour ne plus avoir le message, je ne sais pas si ce logiciel est utile...
Jruku
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 19 Oct 2011 16:16
 

Re: [résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 16:17

Surement un soft/pilotes mal désinstallé.
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Image
Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
Newser
Newser
 
Messages: 9361
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: [résolu] Aucun périphérique audio de sortie !

Message le 20 Oct 2011 17:37

Bonjour,
Jruku a écrit: passé un coup de CCleaner (merci ATOM :wink: )
Merci de bien peu, mais ça fait plaisir!!
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19974
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message [Résolu] desinstaller istartsurf
bonjouristartsurf a remplacé ma page google, il est toujours là même après l'avoir viré des modules complémentaires.Une désinfection par Looknstop et Malwarebit en mode sans echec n'a rien fait non plus !Quelqu'un aurait-il une solution radicale ?Merci de l'infoArzew
Réponses: 3

Message Mauvais Driver Son , Sigmatel audio ,
bonjour . au jour d'hui . je me suis mi à mettre à jour mes pilote . mai en essayent de mettre à jour mon driver-son . je me retrouve sans sorti son . je crois mettre tromper de driver . - ma carte son c'est une 'Sigmatel audio' . Le driver Installer Actuellement 'Sigmatel Hight Définition' . je v ...
Réponses: 4

Message [résolu]Résinstallation windows apres changement CPU
j'ai vu que la mise a jour du bios pouvait entrainer une panne et donc la mort de la carte mere Faudrait un peu arrêter le délire C'était un peu risqué il y a quinze ans avec les m-a-j. sur disquettes. Et encore.Les mises à jour bios ça se fait très bien avec les utilitaires des constructeurs.Même ...
Réponses: 6

Message [Résolu] Téléchargement incomplet
Bonjour à tous, J'ai un problème, lorsque je décide de télécharger un logiciel, une vidéo,.. Le téléchargement s'opère normalement jusqu'à 99% (souvent jusqu'à 99%, des fois un petit peu moins comme 98% ou 95% ...) et dès que j'arrive à ce stade, ma connexion (pourtant apparente et effective car je ...
Réponses: 21

Message [Résolu] problème heure et date
bonjour a vous tous ;j'ai un problème lors du démarrage de mon ordi j'ai un défaut time je doit rentrée dans le bios pour remettre l'heure et la date à chaque arrêt de l'ordi(mon ordi va t'il me lâché )merci de vos réponse
Réponses: 3

Message [Résolu] montage pc et problème de mise en veille
Salut à tous C'est encore moi Hier soir j'ai fini de monter un pc que j'ai récupéré , sans aucun soucis particulier sauf que quand j'allume le pc il ventile fort (j'ai changé le ventilo de boitier, c'est un coolermaser) mais encore mieux, quand je veux mettre le pc en veille il ne se met plus en ...
Réponses: 26


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.