Il y a actuellement 40 visiteurs
Samedi 15 Décembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] Problème bizarre pilotes et catalyst control center

Un nouveau programme qui ne fonctionne pas sur votre matériel informatique ? un message d'erreur venant d'un de vos logiciels ? Une mise à jour bloque? Besoin d'aide ? Posez vos questions sur ce forum d'entraide !

[Résolu] Problème bizarre pilotes et catalyst control center

Message le 09 Déc 2014 16:58

Bonjour,

J'ai un amis qui a un SAMSUNG NP305V5A-S02FR avec win7 64 bit et un système graphique cross-fire avec les cartes AMD Radeon HD 6470M et HD 6620G.

Après une mise à jour de Firefox datant de septembre/octobre, ce dernier dysfonctionnait en affichant toutes les pages ouvertes en blanc d'un seul coup. En regardant sur internet, j'ai vu que parfois les pilotes graphiques sont trop anciens pour certaines fonctions utilisées pour l'optimisation graphique des navigateurs (les pilotes du pc dataient de mai 2011...).
N'étant pas habitué à faire des MAJ sur un pc portable, mon premier réflexe a été de récupérer les derniers pilotes disponible sur le site de AMD/ATI (datant de fin 2014 donc très récents - je précise qu'il s'agissait bien de pilotes certifiés et pas d'une version béta).

Après installation, le problème de firefox été résolu et, à part un temps de chargement d'ouverture de session windows un peu plus long que d'habitude, tout fonctionnait parfaitement. Sauf qu'après 2-3 jours, mon amis me dit qu'il a eu un écran bleu... pas bon. Idem 2-3 jours plus tard... le problème venant du fichier atikmpag.sys, le constat était simple, problème avec les nouveaux pilotes.
J'ai donc désinstaller entièrement les logiciels AMD/ATI et pilotes installés avant de réinstaller des pilotes récupérer directement sur le site de samsung correspondant à mon modèle de pc (datant de fin 2011). Entre temps, une nouvelle version de Firefox était sorti ce qui aurait surement réglé le problème initial sans devoir mettre à jour ces maudits pilotes...

Du coup, plus de problème avec Firefox ni d'écran bleu mais un nouveau problème : Catalyst Control Center : Host application a cessé de fonctionner... de plus, certaines applications refusent de se lancer comme le plugin Flash dans Firefox... ou l'Apperçu d'image windows... en gros la plus-part des applications configurées avec le cross-fire... sauf que certains jeux flash fonctionnent quelques minutes avant que le plugin plante alors que les vidéos Youtube ne fonctionnent jamais, le plugin Flash est planté dès le chargement de la vidéo... Le mieux c'est que ces problèmes disparaissent quand je désactive les cartes graphiques et que je suis en affichage basique (1024x768 max...) donc le problème vient bien des composants logiciel AMD/ATI.

Après avoir chercher une solution sur internet, je trouve qu'il faut mettre à jour les pilotes (c'est fait puisqu'il n'existe aucun pilotes compatibles autres que ceux de fin 2011)... ou alors qu'il faut mettre le dossier AppData du dossier utilisateur en non-caché... ce qui est à mon sens est sans effet mais je test quand même... évidement aucun résultat... J'ai bien évidemment essayer de désinstaller les pilotes et effectuer un nettoyage complet des programmes et registre avec CCleaner avant ré-installation, rien y fait... J'ai fini par remettre les pilotes d'origine mais toujours impossible d'accéder au CCC.

Etant donné la solution du dossier AppData, je me suis dit que le problème pouvait venir des droits utilisateurs affectés au programme AMD/ATI et j'ai donc essayé de démarrer le Catalyst Control Center en mode administrateur... miracle ! Ce dernier fonctionne et je peux accéder aux réglages des cartes graphiques. Par contre, je suis obligé de le démarrer en mode admin a chaque fois donc j'ai activé l'option dans les propriété du fichier CCC.exe.
Firefox étant le seul programme récent disponible dans la liste (car je ne sais pas où sont listés l'ensemble des programmes configurés en cross-fire...), je le configure en mode "performance" (qui utilise la carte la plus puissante) au lieu du mode "économie" (qui utilise la moins puissante). Firefox démarre sans problème quel que soit le mode choisi... et les autres programmes tel que Flash ou Apperçu de photos ne fonctionnent toujours pas... Et pour l'instant j'en suis resté là. Il semble donc que le problème ne soit pas simplement lié au passage d'une carte à l'autre...

Faut-il que j'essaie d'activer l'option "démarrer en admin" sur tous les EXE disponibles dans le dossier AMD/ATI pour voir si cela fait fonctionner les programmes récalcitrants ?
Quel peuvent être les fichiers ou dossiers auxquels CCC.exe et autres doivent pouvoir accéder en temps normal et qui pourraient nécessiter un accès en mode admin si un problème de réglage de droits d'accès est survenue ? Dans ce cas je donnerais un droit total à tous les utilisateurs sur ces dossiers et fichiers afin que tous les composants logiciel AMD/ATI puissent fonctionner.

En espérant que quelqu'un puisse m'aider sinon je vais devoir passer une journée à formater et ré-installer l'ordi et j'ai pas trop envie... lol.

Merci par avance de vos réponses.

PS : j'aimerais éviter autant que possible les démarches du genre installer des logiciels pour diagnostiquer et poster le rapport car je ne dispose pas de l'ordi quand je veux. Si c'est vraiment nécessaire je le ferais mais si il y a d'autres solutions a tester avant, je préfèrerais.
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 


Re: Problème bizarre pilotes et catalyst control center

Message le 18 Déc 2014 15:23

N'y a t'il personne qui puisse m'aider ?
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 18 Déc 2014 16:44

Bonjour,

Désolé que ton problème n'attire pas les foules. Faut dire qu'il n'est pas courant.

Je ne pense pas que ce soit une bonne solution d'exécuter CCC en mode Administrateur. En plus de supprimer l'attribut caché, il faudrait sans doute aussi attribuer tous les droits d'écriture et de modification à tous les utilisateurs, au moins pour le répertoire concerné dans le dossier AppData.

Bon courage en tout cas, et j'espère que tu recevras des avis plus compétents que le mien sur ce sujet.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10218
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Problème bizarre pilotes et catalyst control center

Message le 21 Déc 2014 15:03

Pouvez vous au moins me donner l'adresse d'un forum ou il pourrait y avoir une personne assez qualifiée pour tenter de résoudre mon problème. Merci.
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 21 Déc 2014 21:27

Tu as essayé ce que je te propose ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10218
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Problème bizarre pilotes et catalyst control center

Message le 21 Déc 2014 23:34

Non, pas encore. Comme je l'ai dit, je ne dispose pas de l'ordinateur quand je le veux.
J'essayerais dès que possible mais je ne pense pas que ça résoudra le problème de donner des droits supplémentaires au dossier AppData puisque CCC.exe à les autorisation une fois démarré en mode admin. A moins qu'un autre composant en ai aussi besoin pour lancer flash player ou un jeux vidéo etc...
Je posterais le résultat dès que j'aurais eu l'ordi en mains, certainement à Noêl.

Par contre si quelqu'un à la liste des dossiers ou fichiers auxquels sont censé accéder les composants logiciel AMD/ATI je suis preneur car il y aura surement des modifs à faire de ce côté là.
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 25 Déc 2014 16:35

Le dossier AppData et tous ses sous-dossiers sont configurés d'origine pour un accès complet de tous las utilisateurs donc le problème ne pouvait pas venir de là.

J'ai essayé de donner les droits administrateur à tous les executables ati pour voir lesquels démarrent en fonction de ce que je fais (configuration, lancement de vidéo, etc...) mais ça ne change rien, le seul autre executable qui démarre est CLI.exe en même temps que le CCC.

Donc je n'avance toujours pas dans la résolution de ce problème...

Et encore une fois, le plus étrange c'est que les problèmes disparaissent si je désactive les cartes graphiques CrossFire pour tourner sur le chipset par défaut... on peut regarder des photos et des vidéos sans problème... avec un affichage tous étiré en 1024x768 (c'est moche).

A la rigueur, si un nettoyage CCleaner n'était pas suffisant après désinstallation, y a t'il un moyen sur d'effacer tous les composants logiciels AMD/ATI comme si le portable avait toujours fonctionné uniquement sur le chipset par défaut de façon que si je réinstalle les pilotes et que je réactive les cartes, le pc soit comme si s'était la première fois que j'installe ces composants de façon sure à 100% (ce qui reviendrait au même que si j'avais tout formater avant mais sans formater) ?
Il faut être sure que même la configuration des excutables en mode "économie" ou "performance" soit effacée.

Sinon, ma première résolution pour l'année 2015 va être de passer une journée à tout réinstaller le pc et les mise à jours système... :x Et vu mon débit internet, ça risque de prendre plus qu'un jour...
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 28 Déc 2014 04:24

un ecran bleu s'est encore produit...
c'est parti pour le formatage en esperant que les problemes seront regles...
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 28 Déc 2014 13:20

salut

ça ne viendrait pas des cartes ?
Avatar de l'utilisateur
panov
PC-Infopraticien
PC-Infopraticien
 
Messages: 5154
Inscription: 01 Mai 2013 15:17
Localisation: Lille
 

Re: Problème bizarre pilotes et catalyst control center

Message le 28 Déc 2014 15:16

La seule modif importante apporté sur l'ordi ces dernier mois c'est la mise à jour foireuse des pilotes des cartes graphiques.
Je ne pense pas que l'installation de pilotes modifie de façon durable des paramètres de la ou des cartes graphiques comme si il y avait un bios sur la carte graphique et que les réglages auraient étés modifiés.
Je pense qu'un fichier merdique ne se supprime pas ou laisse des traces et provoque les erreurs. Un formatage devrait résoudre le problème. Si arpès ça il y a toujours des bugs, le problème serait donc matériel et sur un portable, un problème de carte graphique = adieu pc...
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 28 Déc 2014 22:31

Voila, le formatage est terminé et après réinstallation des pilotes tout fonctionne.
Comme je le disais, il devait y avoir des composants logiciels persistants qui causaient les problèmes, y compris le paramétrage des applications en Eco ou Perf.
Après 6-7h de réinstallation des programmes, il me reste toutes les MAJ windows des 3 dernières années... j'ai pas fini :-?

Mais bon, le problème est résolu.
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 28 Déc 2014 22:43

Merci du retour.
Bon courage !
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10218
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Problème bizarre pilotes et catalyst control center

Message le 29 Déc 2014 15:16

J'arrive au bout...
Après quelque MAJ windows en fin de soirée, Win Update a fait sa propre MAJ puis m'a affiché 180 MAJ a faire :o
J'ai pu éteindre l'ordi vers 4h30 après la fin d'installation des 180 MAJ :cry:

La prochaine fois, j'attendrais la MAJ de firefox sans toucher aux pilotes ! :evil: :lol:
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 29 Déc 2014 16:29

:x
Je viens de terminer toutes les MAJ windows et Firefox recommence ses conneries à faire des pages toutes noires comme avant que je ne mette à jour les pilotes... J'ai déjà désactiver l'option "acélération matériel" dans les vidéo flash mais ça bug toujours...
J'ai pas vraiment confiance au fait de mettre à jour les pilotes et revenir à mon bug pourri...
L'ordi est un Samsung NP305V5A-S02FR, pouvez vous confirmer que je dois télécharger les pilotes graphiques pour Win7 (64 bits) depuis cette page : http://www.samsung.com/fr/support/model/NP305V5A-S02FR
Pensez-vous que je dois me contenter d'installer les pilotes pour résoudre le problème firefox ou qu'il faut installer le package complet avec le CCC ? (au risque de revenir à la case départ et de devoir tout reformater...)
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Re: Problème bizarre pilotes et catalyst control center

Message le 30 Déc 2014 19:42

J'ai installé le package pilotes et CCC de la page samsung et tout fonctionne bien et a priori le problème avec firefox est aussi résolu.
J'en ai enfin fini avec cette histoire :P
Lowlow
Sous Expert(e)
Sous Expert(e)
 
Messages: 40
Inscription: 28 Juil 2013 16:33
 

Suivante


Sujets similaires

Message probleme d'installation d'imprimante en wifi
bsr j'ai enfin recu mon nouveau portable asusje viens d'installer mon imprimante epson xp 235 sur pc portable en wifi mais quand je lance une impression j'ai comme message d'erreur "quelque chose ne va pas au spouleur d'impression"comment faire svp merci d'avance
Réponses: 9

Message [Réglé] Problème de lancement de jeu Origin...Help
Bonjour à tous,Voici prêt de 3 semaines que j'ai acheté le jeu Unravel Two et je n'ai jamais réussi à le lancer. Je me suis aussi aperçu que certains autres jeux ne fonctionne pas non plus (NFSMW).J'ai contacter l'assistance EA 7 fois avec 7 interlocuteur différent et 7 solutions différentes qui n'o ...
Réponses: 10

Message problème de connectique carte graphique/ecran 144hz
Bonjour a tous.Je me permets de créer un poste pour un problème de connexion entre ma carte graphique et mon pc.En effet, ma carte est un NVidia rtx 2070 avec comme connectique de sortie:3x display port 1.41x HDMI 2.0b1x USB 3.1 type CMon écran est un Acer Ecran GN276HLbid 27" a comme connectiq ...
Réponses: 6

Message Problème de detection USB
Bonjour à tous!Je vous présente mon problème : J'ai acheté un SSD pour mon pc et j'ai donc déplacé mon windows sur se dernier pour avoir une meilleur optimisation, mais cela a crée un problème au niveau des ports USB car depuis ils ne détectent plus aucun micro, cependant ils détectent toujours les ...
Réponses: 4

Message Problème sur Windows 7, bloqué sur le bureau
Bonjour a la communauté de ce forum,J'aurais besoin de l'aide de spécialistes de ce forum, je vais essayer d'expliquer au mieux mon problème :Alors j'ai une tour Packard Bell sous windows 7, lorsque je l'allume, j'arrive sur le bureau, quand je veux cliquer sur un icone, il le sélectionne juste, le ...
Réponses: 3

Message [Résolu] Paint.net et sélection triangle quelconque
Bonjour,Je cherche à sélectionner un triangle quelconque en format libre sur une photo et je voudrai coller ce même triangle dans une autre photo.L'outil sélection carré ne convient pasL'outil lasso ne semble pas être fait pour sélectionner une forme géométriqueL'outil forme ne semble pas être fait ...
Réponses: 4

Message [Réglé] Problème ventilateur RGB
Bonjour.J'ai acheté hier un nouveau boitier PC qui prend en charge les ventilateurs RGB ( 4 ventilateurs RGB fournis).Pour commencer, je vous donne ma config comme sa vous aurez toutes les infos.Boitier Spirit of Gamer DeathMatch Series DM10 RGB.MSI X370 Gaming Pro CarbonRyzen 5 16008 Go RAM DDR4 G. ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.