Il y a actuellement 58 visiteurs
Samedi 23 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu][UBUNTU]Activation du wifi et autre

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Résolu][UBUNTU]Activation du wifi et autre

Message le 28 Aoû 2008 19:01

Bon, je vous expose ces problèmes épineux: J'ai installé ce matin Ubuntu en raison du nombre conséquent de tutoriels qui aident l'utilisateur.
Cependant, j'ai été confronté à deux problème des plus gênants:

1°) Le pilote de ma carte wifi intégrée est de suite détecté, le pilote propriétaire actif, et tout, mais dans le menu des connections, je ne vois que "Connection filaire" et l'autre ("Point d'acces" ou quelque chose du genre)
Le gros du problème est qu'avant de poster mon problème, j'ai du empirer les choses car j'ai essayé d'installer par dessus MadWIFI, qui a eu pas mal d'erreurs, etc.
Depuis je ne vois même plus le pilote dans la liste (qui contenait 3 éléments)
Que faire pour recommencer à zero sans réinstaller Linux?

2°) J'ai voulu activer les effets visuels qu'offre Ubuntu. M'apercevant que c'était impossible car le système ne disposait pas du driver de la carte graphique installé, j'ai activé celui-ci via les pilotes propriétaires.
J'ai ensuite activé les effets visuels, puis le bureau Cube 3D (en téléchargeant au préalable les paquets adaptés, selon la procédure que donne Ubuntu)
Mais voilà, depuis que j'ai activé le visuel, au redémarrage, après qu'Ubuntu se charge j'arrive sur un écran noir d'où il est impossible de sortir.
Je peux désactiver le pilote par le mode recovery, et ainsi reaccéder à Ubuntu, mais j'aimerais bien trouver une bonne solution.

Ici ma config hardware


OS: Ubuntu Hardy Heron à jour
Carte mère
SMBios version 2.4
ASUSTeK Computer Inc. F5RL 1.0
Bios: American Megatrends Inc. 205 10/23/2007 taille: 512Kb
Processeur
Intel(R) Pentium(R) Dual CPU T2330 @ 1.60GHz (1596Mhz) (L1: 64ko L2: 1024ko
)
Chipset
Northbridge: ATI RADEON XPRESS 200
Southbridge: ATI SB600
Mémoire
Barette de 1024 Mo Manufacturer0
Barette de 1024 Mo Manufacturer1
mémoire windows (cette valeur ne correspond pas exactement à la
mémoire totale physique): 1919Mo
Carte Graphique
ATI Technologies Inc RC410 [Radeon Xpress 200M] (256 Mo)
Péripheriques IDE
Hitachi HTS542516K9SA00 BBCOC31P (SATA, 149.05 Go, tampon: 7 Mo)
Lecteurs CD/DVD
MATSHITADVD-RAM UJ-850S 1.21 (DVD-RAM Recorder)
MagicISOVirtual DVD-ROM 1.0A (CD-ROM)
Disque dur
Hitachi HTS542516K9SA00 (149.05Go)
Generic-xD/SDMMC/MS/Pro USB Device
Cartes PCI/AGP
Stockage
ATI Technologies Inc:SB600 Non-Raid-5 SATA
ATI Technologies Inc:SB600 IDE

Réseau
Atheros Communications Inc.:AR242x 802.11abg Wireless PCI Express Adapter
Attansic Technology Corp.:L2 100 Mbit Ethernet Adapter

Affichage
ATI Technologies Inc:RC410 [Radeon Xpress 1100]

Multimedia
ATI Technologies Inc:SBx00 Azalia

Ponts
ATI Technologies Inc:
ATI Technologies Inc:RS480 PCI Bridge: RS480 PCI Bridge
ATI Technologies Inc:RS480 PCI Bridge: RS480 PCI Bridge
ATI Technologies Inc:RS480 PCI Bridge: RS480 PCI Bridge
ATI Technologies Inc:RS480 PCI Bridge: RS480 PCI Bridge
ATI Technologies Inc:RS480 PCI Bridge: RS480 PCI Bridge
ATI Technologies Inc:SB600 PCI to LPC Bridge
ATI Technologies Inc:SBx00 PCI to PCI Bridge: SBx00 PCI to PCI Bridge

Bus Series
ATI Technologies Inc:SB600 USB (OHCI0)
ATI Technologies Inc:SB600 USB (OHCI1)
ATI Technologies Inc:SB600 USB (OHCI2)
ATI Technologies Inc:SB600 USB (OHCI3)
ATI Technologies Inc:SB600 USB (OHCI4)
ATI Technologies Inc:SB600 USB Controller (EHCI)
ATI Technologies Inc:SBx00 SMBus Controller

Périphérique USB
ASUSTek Computer, Inc. BT-183 Bluetooth 2.0+EDR adapter
Syntek Web Cam - Asus A8J, F3S, F5R, VX2S, V1S (USB2.0)
Realtek Semiconductor Corp. Mass Storage Device (USB2.0-CRW)
Logitech, Inc. Optical Tilt Wheel Mouse (USB Optical Mouse)
Clavier
Keyboard Device Filter
Souris
Synaptics PS/2 Port TouchPad
Souris HID
Ecran(s)
Ecran par défaut
Ecran Plug-and-Play
Avatar de l'utilisateur
ZadYree
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 26 Aoû 2008 11:39
 


Re: [UBUNTU-Héron]Activation du wifi et autre

Message le 28 Aoû 2008 20:11

ZadYree a écrit:j'ai essayé d'installer par dessus MadWIFI, qui a eu pas mal d'erreurs, etc.
....
Que faire pour recommencer à zero sans réinstaller Linux?

Comment exactement as-tu installé madwifi ? avec synaptic, manuellement/console, autre ?
ZadYree a écrit:Mais voilà, depuis que j'ai activé le visuel, au redémarrage, après qu'Ubuntu se charge j'arrive sur un écran noir d'où il est impossible de sortir.

Tu peux faire un ALT+CTRL+F1, te loguer en console et faire un
sudo dpkg-reconfigure xserver-xorg
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Radeon Xpress 200M - Problematic graphic card detected

Message le 28 Aoû 2008 21:27

Bonjour!!

Pour Madwifi, je suis désolé, je ne peux pas trop aider car je ne l'ai jamais utilisé.. C'est sûr que le désinstaller en premier lieu serait idéal :) Il y a de fortes chances que le problème vienne de là. Mieux vaut en premier lieu prendre le temps d'essayer quand il y a des pilotes Wifi disponibles et proposés par ubuntu lui-même car ils sont testés.

Concernant la carte graphique, j'ai le regret de t'annoncer que tu as la carte graphique la plus problématique d'utilisation sur Ubuntu avec les effets graphiques que je connaisse. Ta carte est Radeon Xpress 200M, à cause de cette carte, les effets graphiques sont désactivés par défaut sur toutes les cartes ATI sur portable parce que cette carte causait d'innombrables problèmes. Donc je ne suis pas surpris de voir que tout ne marche pas très bien dans ton cas. Tout premièrement, je te recommanderais de désactiver compiz pour retrouver l'accès à ton ordinateur.

Très souvent, si tu as un problème avec ton pilote graphique et que tu tombes sur un écran totalement blanc ou noir, ce n'est qu'un problème "visuel", au sens où ton ordinateur et ton bureau sont ouvert, mais tu ne vois rien. Donc il y a souvent moyen de facilement désactiver compiz et retrouver l'affichage.

Lorsque tu te retrouveras sur l'écran noir la prochaine fois, attend que ton ordinateur ait cessé de travailler. Ensuite, appuie les touches CTRL + F2 . Ensuite, tapes à l'aveuglette : metacity --replace

Fait bien attention de taper lentement, pour ne pas faire de faute, car tu ne vois rien à l'écran. Ensuite, appuie la touche Enter. Si tout se passe bien, compiz sera remplacé par le gestionnaire de fenêtre par défaut, et tu auras ensuite le loisir de configurer les options de compiz et désactiver celles qui causent du soucis (cube, autre?).

Bien sûr, c'est une solution à essayer, mais je ne suis pas certain qu'elle fonctionnera. J'ai plus l'habitude des écrans blanc, lorsque tu dis "écran noir", il se peut que j'interprète mal ton problème.

Bonne chance! Et si tu t'achètes un nouveau portable dans le futur, choisi intel ;) Ou nvidia, ou ATI mais avec réserve :) Et pour le wifi, encore une fois, intel sur ubuntu c'est de la balle.
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 04:04
 

Re: Radeon Xpress 200M - Problematic graphic card detected

Message le 28 Aoû 2008 21:40

oxmosys a écrit:Ensuite, appuie les touches CTRL + F2 . Ensuite, tapes à l'aveuglette : metacity --replace

Ce serait plutôt ALT+F2 (au lieu de CTRL) ;)
Cela dit, cette solution devrait aussi fonctionner en console sur le 1er terminal
=> ALT+CTRL+F1, se loguer et taper le metacity --replace
Ca évite la méthode "à l'aveugle" :)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 28 Aoû 2008 22:51

J'ai installé Madwifi à à la main. Le problème, c'est que sur le site d'Atheros j'ai affiché une source au lieu de télécharger tout simplement :S ===> Gros dégats car suppression des fichiers/Pilotes d'origine

Merci de vos conseils! Donc si je comprend bien, il me sera impossible de mettre ces super effets graphiques? Même pas en changeant les drivers libres d'origine par ceux fournis par le site (plus précis) comprenant catalyst?
Avatar de l'utilisateur
ZadYree
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 26 Aoû 2008 11:39
 

Oui!

Message le 28 Aoû 2008 23:10

Oui Casa a raison, désolé :)
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 04:04
 

Message le 28 Aoû 2008 23:12

Ok merci pour ces réponses; je vous parl e d'Ubuntu à présent (j'ai résolu mon problème wifi en eteignant et en rallumant le wifi par un bouton situé a gauche du portable)
Avatar de l'utilisateur
ZadYree
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 26 Aoû 2008 11:39
 

compiz et etc.

Message le 28 Aoû 2008 23:22

ZadTree : Pas nécessairement, mais je crois que tu ne dois pas trop avoir d'attente. Je suis un peu "kif kif" parce que je n'ai jamais personnellement travaillé avec cette carte graphique, mais j'en ai entendu bien du malheur et sur les rapports de bogues, elle a toute une réputation :)

Donc n'hésite pas à explorer, tu as le moyen que nous t'avons donné pour revenir à metacity plutot que compiz si ça ne fonctionne pas correctement. Essaie peut-être d'abord avec les options de compiz par défaut, sans le cube et etc.

Et un conseil, il est toujours possible d'éviter la réinstallation quand tu utilises des paquets (ou ce qu'ubuntu te propose), mais lorsque tu compiles toi-même des composants importants de ton système et que tu les remplaces, tu te mets à risque de réinstaller car en cas de problème, tu n'as aucune garantie de pouvoir revenir en arrière en douceur. Un bon exemple est même précisément les pilotes d'ATI, tu les installes via leur drôle d'installateur "fait maison" qui n'utilise pas le système de paquet d'ubuntu, et ce n'est pas rare que le pilote ne s'installe pas correctement et que c'est difficile de le désinstaller par la suite.
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 04:04
 

Message le 29 Aoû 2008 11:09

Exact. J'ai cependant réussi, hier, à régler mon problème de carte graphique.
En mode Recovery, j'ai installé le pilote ATI délivré par EnvyNG for GNOME.
Je me suis à ce moment rendu compte que le wifi marchait, mais avec une autre interface que celle de la configuration manuelle.
Comme après une installation de pilote, j'ai redémarré en mode normal, et là, surprise, non seulement ça démarre, mais en plus en mode Compiz-Cube!
Donc la question du pilote ATI est réglée.
Cependant, la mauvais nouvelle, c'est que je n'ai plus cette attrayante connexion wifi, car je ne sais pas ouvrir le menu automatique.
Une aide?
Avatar de l'utilisateur
ZadYree
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 26 Aoû 2008 11:39
 

Cool

Message le 29 Aoû 2008 17:43

Félicitation pour ta carte graphique!

Concernant le wifi, tu parles sûrement de nm-applet (le petit icone qui gère ta connexion dans le coin en haut à droite) ? Si oui, si ta carte sans fil est fonctionnelle avec les pilotes installés, ce devrait être un jeu d'enfant.

Premièrement, fait peut-être un petit tour dans Système / Administration / Réseau . Ta connexion sans fil doit être en mode itinérant activé. Si ce n'est pas le cas, la configuration automatique ne peut pas marcher. Pour rétablir le mode itinérant donc : clique sur "Déverrouiller" pour te donner les droits d'accès, et clique sur ta connexion sans fil, cliques sur propriété et coche "Activer le mode itinérant".

A partir de ce moment, tu devrais pouvoir cliquer sur ton réseau sans fil à partir de l'icone dans le coin en haut à droite et choisir ton/tes réseaux sans fil que tu souhaites connecter.

De plus, inutile de s'attacher à autre chose que la configuration automatique, car sa nouvelle version contient assez de fonction va tout remplacer dans la prochaine version d'ubuntu. Ce sera plus facile d'utilisation :)
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 04:04
 

Message le 29 Aoû 2008 17:45

Eh non, tout le problème ets là: Le pilote se dit fonctionnel, le wifi est activé, mais je ne vois que 2 choix: Connection filaire et Point machin
Avatar de l'utilisateur
ZadYree
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 26 Aoû 2008 11:39
 

Pilote vraiment fonctionnel?

Message le 29 Aoû 2008 19:13

Mmh, Lorsque tu vas dans Systeme / Administration / Réseau, est-ce que tu vois "Réseau sans fil" dans la liste?

Ou sinon, peux tu me donner le résultat de cette commande ? :
ifconfig

Et pourquoi par celle là aussi par la même occasion :
iwlist scan
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 04:04
 

Message le 29 Aoû 2008 19:14

Ah et aussi :
lspci -nn
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 04:04
 

Message le 30 Aoû 2008 10:54

Désolé de na pas avoir répondu très vite, mais je ne pouvais pas.
Bref, j'ai passé les tests, et c'est pas très concluant.
Ici le ifconfig:

Code: Tout sélectionner
eth0      Link encap:Ethernet  HWaddr 00:1e:8c:30:30:58 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Mémoire:feac0000-feb00000

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:2138 erreurs:0 :0 overruns:0 frame:0
          TX packets:2138 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:106900 (104.3 KB) Octets transmis:106900 (104.3 KB)


Ici le iwlist scan:

Code: Tout sélectionner
iwlist scan:
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.


Enfin le lspci -nn:

Code: Tout sélectionner
00:00.0 Host bridge [0600]: ATI Technologies Inc Unknown device [1002:5a31] (rev 01)
00:01.0 PCI bridge [0604]: ATI Technologies Inc RS480 PCI Bridge [1002:5a3f]
00:04.0 PCI bridge [0604]: ATI Technologies Inc RS480 PCI Bridge [1002:5a36]
00:05.0 PCI bridge [0604]: ATI Technologies Inc RS480 PCI Bridge [1002:5a37]
00:06.0 PCI bridge [0604]: ATI Technologies Inc RS480 PCI Bridge [1002:5a38]
00:07.0 PCI bridge [0604]: ATI Technologies Inc RS480 PCI Bridge [1002:5a39]
00:12.0 SATA controller [0106]: ATI Technologies Inc SB600 Non-Raid-5 SATA [1002:4380]
00:13.0 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI0) [1002:4387]
00:13.1 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI1) [1002:4388]
00:13.2 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI2) [1002:4389]
00:13.3 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI3) [1002:438a]
00:13.4 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI4) [1002:438b]
00:13.5 USB Controller [0c03]: ATI Technologies Inc SB600 USB Controller (EHCI) [1002:4386]
00:14.0 SMBus [0c05]: ATI Technologies Inc SBx00 SMBus Controller [1002:4385] (rev 13)
00:14.1 IDE interface [0101]: ATI Technologies Inc SB600 IDE [1002:438c]
00:14.2 Audio device [0403]: ATI Technologies Inc SBx00 Azalia [1002:4383]
00:14.3 ISA bridge [0601]: ATI Technologies Inc SB600 PCI to LPC Bridge [1002:438d]
00:14.4 PCI bridge [0604]: ATI Technologies Inc SBx00 PCI to PCI Bridge [1002:4384]
01:05.0 VGA compatible controller [0300]: ATI Technologies Inc RC410 [Radeon Xpress 200M] [1002:5a62]
02:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter [168c:001c] (rev 01)
06:00.0 Ethernet controller [0200]: Attansic Technology Corp. L2 100 Mbit Ethernet Adapter [1969:2048] (rev a0)
Avatar de l'utilisateur
ZadYree
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 26 Aoû 2008 11:39
 

Oh Oh

Message le 30 Aoû 2008 18:03

Rebonjour!

Le support de ta carte sans fil semble très vascillant, à en croire les forums et tutos sur Internet, il n'y a qu'avec madwifi que tu peux la faire fonctionner.

Il y a un tuto en français ici : http://doc.ubuntu-fr.org/wifi_atheros
Mais si ubuntu te propose de l'installater dans les pilotes propriétaires, tu ferais mieux de choisir cette option plutôt que de faire une installation de madwifi bricolée.

Aussi, à en croire ce rapport de bug : https://bugs.launchpad.net/ubuntu/+bug/228548 , madwifi qui gère ta carte sans fil ne fonctionne pas avec les dernières mises à jour du noyau linux. C'est un bogue avec une priorité critique déjà dans les mains des développeurs de madwifi, j'ignore s'ils peuvent régler ça dans un cours délais.

Donc vraisemblablement, si tu as mis à jour ton ordinateur, essaie d'utiliser un plus vieux noyau au démarrage comme 2.6.24-12-generic . Pour ce faire, tu n'as qu'à appuyer sur la touche "Esc" ou "Echap" juste après avoir appuyé sur le bouton de démarrage de ton ordinateur (au moment où tu vois un délais de 3 secondes dans le coin en haut à droite de ton écran). Après avoir appuyé sur la touche à l'intérieur de ce délais, tu devrais avoir la liste de tous les noyaux linux installés sur ton système, y compris les vieux, à condition que tu ne les aies pas désinstallé.

Je suis désolé de ne pouvoir apporter de meilleure solution, tu ne sembles pas être chanceux avec ta carte sans fil :S

N'hésite pas si tu crois que je peux encore t'être utile ;)
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 04:04
 

Suivante


Sujets similaires

Message [résolu] application compagnon
bonjour depuis ce midi si je veux télécharger une vidéo sur youtube j'ai cette fenêtre, le seul topic que j'ai trouvé la dessus n'est pas concluant . j'ai supprimé puis réinstallé DownloadHelper sans succès .d'ailleurs, je ne devrais pas avoir un fichier DownloadHelper dans fichier cacher ? merci ...
Réponses: 12

Message Peut-on mettre une clé windows xp sur un autre windows
Bonjour je voulais savoir si je peux mettre une clé d'activation windows xp sur windows 10 ou autre ?Car un copain à un pc et il voudrait mettre windows 10 et il a windows 7 dessus et il a une clé d'activation collé sur son pc de windows xp. Est ce que sa peut marcher ?Et peut on mettre une clé de v ...
Réponses: 7

Message [RESOLU] ACER Aspire v5 121 en rade...
bonjour à toutes et tousma fille m'a passé son pc pour que je vois ce que je peux en faire...Souci de boot "planté"... MBR en promenadepas de souci, je sors les gants de boxe et....Rien, impossible de résoudre ?C'est pas grave, du style du mec qui s'y connaît à donf..., je formate le systè ...
Réponses: 11

Message [résolu] tableau de bord vide !
bonsoir j'allume le pc en revenant du boulot, plus de lanceur dans le tableau de bord !si je clique droit, par exemple sur imprimante, puis "ajouter au tableau de bord " ça me met a droite entre l'icone de mise a jour et la température du cpu, deux icones de firefox, celui du terminal et d ...
Réponses: 2

Message [Résolu] mise a jour windows 10 1803
bonjourdepuis la dernière mise à jour d'avril 2018 mon pc rame plus que d'habitude, en utilisation normale (net, ...) et dans les jeux (perte de fps)suis je le seul ? j'ai vu que cette mise à jour posait un problème avec certain ssd https://www.cnetfrance.fr/news/windows- ... 868100.htmmerci
Réponses: 6

Message Changement de tel. RESOLU
bonjour, une petite question : quelle est la différence entre un tel. normal est un EDGE ? La différence de prix en vaut elle le coup . Merci.
Réponses: 5

Message windowsphone RESOLU
Bonjour,Je possède un lumia 950 , mes contacts sont sur mon téléphone et je voudrais les mettre sur ma carte SIM . Comment ? Merci.
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.