Il y a actuellement 66 visiteurs
Vendredi 25 Mai 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Reglé] Synchronisation Creative X-Fi avec Amarok

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Reglé] Synchronisation Creative X-Fi avec Amarok

Message le 21 Oct 2008 15:38

Bonjour à tous les pingouins.

J'ai fait recemment l'acquisition d'un lecteur MP3 Creative X-Fi 8Go (content!) mais mipossible de le synchroniser sous Ubuntu 8.04. Il s'agit d'un périphérique de type MTP (Media Transfert Protocol), j'ai donc installé la librairie libmtp qui aurait du corriger le problème, mais rien !

Ni Amarok ni Gnomad ne détectent le lecteur. Comme y remedier ?

Comment savoir si il est seulement détecté ? Exite il une commande pour scanner le bus USB, comme le fait lspci ?

Merci de vos aides et pistes eventuels !
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 


Message le 21 Oct 2008 15:43

Up !

J'ai tenté cette manipulation, trouvée sur le forum Ubuntu :

Recompilation d'Amarok

La récupération des sources d'Amarok ne pose aucun problème, mais la compilation ne se lance pas, à cause d'une erreur renvoyée avant de faire ./configure --prefix=/usr.

Défaut de compilation ? Sources ne corespondant pas avec le Makefile ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 23 Nov 2008 14:39

Salut, je sais pas si tu as résolu ton problème mais pour scanner les ports USB tu as lsusb
nuts720
Visiteur
Visiteur
 
Messages: 1
Inscription: 23 Nov 2008 14:35
 

Message le 16 Jan 2009 01:15

Problème toujours non résolu, j'ai essayé pas mal de choses...

J'ai suivi cette manipulation, trouvée sur le forum Ubuntu anglophone : http://ubuntuforums.org/showthread.php?t=911505

Apparemment, ce lecteur n'est pas encore reconnu par la libmtp, même après un ajout manuel...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 12 Juin 2009 21:01

Alleluia ! Solution trouvée grace à Gnomad2 !

Il suffit de le lancer en console en root, et tout roule... Merci à l'utilisateur du forum Ubuntu qui m'a donné la solution !
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 



Sujets similaires

Message [Réglé] Bug connexion
Bonjour tout le monde ! Alors je viens vous donner quelque nouvelle de mon ordi qui avec un pote à moi. Alors pâte thermique changé , nettoyage ventilateur fait ( pas très sale apparement ) , teste vidéo 4k sur internet pour voir si ça rame ( aucun soucis )., pour lui c?est un bon ordi pas de souci ...
Réponses: 46

Message [Réglé] Comment entrer la cle WPA sur ma tablette Android?
Bonjour.J'ai dû réinitialiser ma tablette Android (version 5.1) de modèle T-901 et je n'arrive pas à la connecter à Internet parce que je ne me souviens plus sur quoi j'avais appuyé pour qu'elle me demande mon numéro de clef WPA. Le Wi-Fi est activé, le nom de mon fournisseur Internet s'affiche com ...
Réponses: 4

Message [Réglé] logiciel indésirable impossible a désinstaller
Bonsoir Sa doit être la suite office, je pense
Réponses: 14

Message [Réglé]impossible de supprimer un dossier sur mon disque dur
Bonjour diogene chkdsk F: /f c?était un autre disque dur nommé F je l'ai fait tout de mème et tout était OK... j'ai donc fait en sachant que le disque s'appelle K :chkdsk K: /f et la c'est mon disque dur il a trouver des fichiers entre autre endommagés , récupération de fichiers orphelins etc ...
Réponses: 5

Message [Réglé] Disque dur avec partition active
Bonjour, est -ce que je peux me permettre de reouvrir le topic, car apres mon formatage et bien j'ai plein de petit soucis, notamment ma carte graphique je sais pas se quel à, se matin j'ai voulus lancer un jeu et mes deux écran on fait nimporte quoi, j'ai ouvert l'observateur d'événements et je sui ...
Réponses: 21

Message [réglé] Long écran noir au démarrage et ordinateur lent
Bonjour à tous ,Je constate depuis peu ( 1 semaine), un souci lors du démarrage de mon PC (ASUS R510L qui a 3 ans) :- long écran noir avant démarrage de windows (environ 3 min) + beaucoup de temps ensuite pour mettre en place le bureau (au final plusieurs minutes avant de pouvoir utiliser le PC)+ un ...
Réponses: 7

Message [Réglé] hum,nous ne parvenon pas a trouver ce site
Bonjour tout le monde ! Voila depuis que heracles ma aidé sur mon sujet qui se trouve ici resolu-petite-verification-vt-85125.html j'ai comme l'impression que ma connexion bug c'est a dire que quand j'allume mon ordi et ouvre une page j'ai toujours se message 'hum,nous ne parvenon pas a trouver ce ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.