Il y a actuellement 57 visiteurs
Jeudi 20 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Tearing, Problème OpenGL

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Tearing, Problème OpenGL

Message le 24 Jan 2014 23:35

Bonjour

pour régler le problème de tearing quand je regarde des videos, sous KDE, je vais dans:

configuration système --->effets de bureau ------>onglet option avancées------>mode d'affichage composite----->passer de OpenGL 2.0 à OpenGL. 3.1 > confirmer > appliquer, et plus de tearing

mais la problème, c'est que ça reste le temps que la session est ouverte, quand je redémarre le pc le problème de tearing est de nouveau la, je retourne dans configuration système, toujours en 3.1, je repasse en 2.0 et le problème de tearing disparait,
3.1---> 2.0----> 3.1----> 2.0, ........ ainsi de suite à chaque redémarrage je change,

Comment évier de faire cette manipulation chaque fois ?

Merci.
Vlux
Visiteur
Visiteur
 
Messages: 4
Inscription: 24 Jan 2014 23:21
 


Re: Tearing, Problème OpenGL

Message le 24 Jan 2014 23:54

Bonjour Vlux, et bienvenue sur le forum.

Est-ce que tu as ce problème quel que soit le player ?

Je ne sais pas quelle carte vidéo tu as, mais est-ce que tu as essayé plusieurs pilotes ?
Accessoirement, quelle distribution ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10128
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Tearing, Problème OpenGL

Message le 25 Jan 2014 00:53

merci

toujours sur cette fenêtre Effets de bureau:

Image

Il y a pas qu'en mettant OpengL 2.0 ou 3.1 qui règle le problème tearing :

en changeant Syteme Qt
en changeant Méthode de mise à l'echelle

Mais c'est pareil, il faut changer à chaque redémarrage

Le problème est présent quelque soit le lecteur, vlc, mplayer, kaffeine, etc, ............,
pressent également sur les videos en ligne, youtube, daylimotion, .........

Ma carte graphique : Nvidia Geforce Gt520, pilote, nvidia-gfxG03,
Ma distribution: Opensue 13.1, kde

Je n'ai pas essayé avec d'autre pilotes, je sais pas comment faire

Quelqu'un a le même pilote et il n'a pas ce problème.
Vlux
Visiteur
Visiteur
 
Messages: 4
Inscription: 24 Jan 2014 23:21
 

Re: Tearing, Problème OpenGL

Message le 25 Jan 2014 11:37

Si c'est une Nvidia peut-être as-tu accès à nvidia-settings sur ta distribution alors, programme qui permet de faire des réglages sur les cartes Nvidia.
Si c'est le cas tu peux peut-être suivre ce post pour régler, sauver et lancer ces mêmes paramètres au démarrage du bureau :
http://wiki.manjaro.org/index.php?title=Configure_NVIDIA_%28non-free%29_settings_and_load_them_on_Startup#Configure_X_Screen_settings_.28OpenGL_Settings.2C_Antialiasing.2C_X_Server_XVideo.29
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: Tearing, Problème OpenGL

Message le 25 Jan 2014 13:22

Merci,
j'ai réglé mon problème en exécutant cette manipe:

en ajoutant cette ligne: export __GL_YIELD="USLEEP" dans le fichier etc/profile
et ca a réglé le problème.

jusqu’à présent, je fessais toutes les modifications en tapant SU dans le terminal
j'ai ajouté cette ligne en tapant SUDO pour la première fois,

il ma été demandé de taper, un mot de passe root's, avec un S a la fin,
j'ai tapé mon mon de passe root et c'est passé,

je voudrais savoir, ai' je bien fait, ou il fallait que je tape mon mot de passe utilisateur ?

j'ai lu quelque part que sudo, évitait de taper son mot de passe root pour plus de sécurité,
hors en tapent mot de passé root, c'est passé, je comprends pas trop.
Vlux
Visiteur
Visiteur
 
Messages: 4
Inscription: 24 Jan 2014 23:21
 



Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 3

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 4

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20

Message Problème Moniteur ou carte graphique
Bonjour les amis, j?espère que vous allez bien .Je reviens vers vous , car je rencontre un problème qui est plutôt handicapant.Voyez par vous même :( J?aurais voulu savoir si cela peut être réparé, sinon comment corriger cela ou bien encore . Comment localiser la source du problème (moniteur/carte g ...
Réponses: 1

Message probléme appairage casque bluetooth
Bonjour je sais pas si je suis dans le bon forum, j'ai acheter jeudi dernier le casque bluetooth mdr-zx330bt au Leclerc à coté de chez moi et le problème c'est que j'arrive pas à associer le casque avec d'abord mon téléphone portable qui est un Samsung Galaxy j5 2016 et puis après à ma tablette Asus ...
Réponses: 5

Message PROBLÈME DE CONNEXION SUR UN SITE
BonjourJe ne peux plus me connecter sur le site Amazon avec mon PC fixe ou ma tabletteConnection lente pour aboutir à u e page restructurée Par contre je peux me connecter sans problème avec mon téléphone mobileJ'ai fait une capture d'écran mais je sais pas le mettre sur ce message Merci d'avance ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.