Il y a actuellement 51 visiteurs
Lundi 23 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Utilisation terminal en root

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé] Utilisation terminal en root

Message le 08 Sep 2007 12:52

Bonjour à tous
J'ai un petit soucis , quand je veux utiliser le terminal en root je tape SU
et j'ai ceci
xxxbe@desktop1:~$ su
Password:
su : Authentication failure
Désolé.
xxxbe@desktop1:~$

Je suis sur de mon mot de passe puisque je n'ai aucun soucis pour faire les mises à jours de mon système
Si qqu'un a une idée
Merci
Ps: Ubuntu 7.04
Avatar de l'utilisateur
xxxbe
Visiteur
Visiteur
 
Messages: 7
Inscription: 05 Sep 2007 18:18
Localisation: Belgique
 


Message le 08 Sep 2007 12:55

Salut!!
C'est ptetre complètement à côté mais c'est pas:
Code: Tout sélectionner
sudo su
??

a+ :wink:
ImageImage

13.05.12, un bon jour pour certains, pas pour moi...
Avatar de l'utilisateur
Gordon
PC-Infopraticien
PC-Infopraticien
 
Messages: 3129
Inscription: 18 Mar 2006 16:25
Localisation: Laboratoire des matériaux anormaux - Secteur C
 

Message le 08 Sep 2007 13:34

Merci , c'etait bien ça :D :D

On peut mettre que c'est résolu
Avatar de l'utilisateur
xxxbe
Visiteur
Visiteur
 
Messages: 7
Inscription: 05 Sep 2007 18:18
Localisation: Belgique
 

Message le 08 Sep 2007 13:39

une petit
Code: Tout sélectionner
[résolu]

dans le titre du premier message et tout le monde le verra :wink:
ImageImage

13.05.12, un bon jour pour certains, pas pour moi...
Avatar de l'utilisateur
Gordon
PC-Infopraticien
PC-Infopraticien
 
Messages: 3129
Inscription: 18 Mar 2006 16:25
Localisation: Laboratoire des matériaux anormaux - Secteur C
 



Sujets similaires

Message [Réglé] pc portable se déconnecte sans arret sur internet
salutquand je vais sur internet mozilla ou internet explorer ,je peux aller sur une page mais aprés impossible et pourtant je tjrs connectermon wifi fonctionne bien j'ai essayer avec d'autres ordi
Réponses: 5

Message ROOT Wiko Sunny
Bonjour, je souhaiterai rooter mon wiko sunny j'ai beaucoup chercher sur internet sans resulta sa m'enerve j'ai tout essayer -king root-oneclickroot-framaroot-ectRIEN NE MARCHE ! je sais que vous etes un bon forum donc aidé moi svp si je peut pas root puis je installer twrp recovery et insta ...
Réponses: 3

Message [Réglé] Mon PC démarre toujours sur AMERICAN MEGATRENDS
BonjourIl y a 2 jours, en allumant mon PC et il s'est mis sur une fenêtre AMERICAN MEGATRENDS me proposant d'aller dans le BIOS.Ce que j'ai fait en sélectionnant l'ordre de démarrage sur mon SSD car il était sur UEFI.Puis plusieurs fois j'ai eu la fenêtre : votre ordinateur a rencontré un problème, ...
Réponses: 18

Message [Réglé] Panne aléatoire Shuttle DS61
Bonjour à tous.Mes soucis sont les suivants:Au démarrage , le bios ne reconnais pas tout le temps mon disque dur interne donc problème de boot.Lorsqu?il est reconnu après quelques minute d'utilisation , windows se fige et reboot obligatoire.J'ai déjà essayé de changer le disque dur mais même problèm ...
Réponses: 9

Message [Réglé] Cercle bleu transparent avec un N à l’intérieur.
Bonjour,le titre de mon message est pas très parlant, mais il m'est impossible d'obtenir plus d'information sur ce maudit cercle bleu par recherche google.Sur la droite de la capture d'écran ci dessous, vous pouvez apercevoir le fautif.Ce cercle est ni mobile, ni configurable.Il apparaît qu'en jeu ...
Réponses: 10

Message [Réglé] Connexion wifi ne fonctionne pas
Bonjour,voila depuis quelques temps mon pc portable ne se connecte plus au wifi , il se connecte seulement au secteur . j'ai donc regarder la carte réseau et il y a un petit soucis le pilote "microsoft teredo tunneling adapter" ne veux pas ne mettre à jour il échoue à chaque fois :/ , fau ...
Réponses: 9

Message [Réglé] jdownloader ne se lance pas
bonjour, tout est dit dans le titre, après avoir télécharger JDOWNLOADER, je n'arrive pas a lancer le fichier executable, je suis sous w7 , navigateur CHROME, et 7zip pour décompresser, quand je clique dessus ,une fenêtre noire apparaî ...
Réponses: 14


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.