Il y a actuellement 37 visiteurs
Mercredi 14 Novembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Quelle version la plus récente compatible avec un PC >10ans

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Quelle version la plus récente compatible avec un PC >10ans

Message le 11 Jan 2018 11:09

Bonjour,
j'ai un acer 2930z
Processeur : Intel Pentium Dual Core T3400 à 2,16 GHz, mémoire vive : 3 Go
Fréquence du processeur 2,16 GHz / 667 MHz
Mémoire cache du processeur 1Mo
RAM installée 3 Go
Type de mémoire vive installée DDR2
Mémoire maximale 4 Mo 4 Go
Type de disque dur SATA
Capacité de stockage 250 Go
Carte graphique Intel GMA X4500H

Actuellement j'ai "Ubuntu 10.04 LTS le Lynx Lucide", une version plus récente est-elle possible ?
J'utilise beaucoup "OpenOffice 3.2 oracle" entre autre pour faire de la programmation en basic, une version plus récente serait bien pratique, à condition que ça ne le fasse pas ramer. Je regarde aussi un peu de vidéos youtube et autres.
merci pour vos conseils.
Didier
didier-56
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 21 Déc 2017 11:43
 


Re: Quelle version la plus récente compatible avec un PC >10

Message le 11 Jan 2018 19:12

Bonsoir
je ne suis pas linuxien, mais un T3400 est un processeur 64 bits compatible, normalement avec tous les systèmes récents
(je suis d'ailleurs entrain d'upgrader en win 10 gratuitement (reste 4 jours) le win 7 d'un "dinosaure" du même age)
ceci dit, pour voir s'il rame avec une version...faut essayer...pour le reste, il serait surprenant que l'installation ne passe pas.
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15311
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Quelle version la plus récente compatible avec un PC >10

Message le 11 Jan 2018 19:28

Vouai ... avec 3 Go de mémoire, faudrait peut-être mieux viser un système 32 bits

pour avoir plus de chances que ça passe sans ramer.

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26263
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Re: Quelle version la plus récente compatible avec un PC >10

Message le 11 Jan 2018 22:00

Bonjour,

Pour avoir quelque chose de complet et assez léger, je te propose d'installer une distribution linux qui utilise le gestionnaire de fenêtre lxde ou xfce.

Au choix (non exhaustif) :
debian lxde
(L)ubuntu
Linux Mint (XFCE)

Je t'ai mis les liens vers les versions 32 bits.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10171
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Quelle version la plus récente compatible avec un PC >10

Message le 12 Jan 2018 13:00

Merci pour ces réponses,
je vais prendre le temps de voir car je ne sais pas trop ce que ça va donner comme aspect, fonctionnement...

L'informatique, c'est vraiment pas mon truc.

Sur un site, probablement Ubuntu, j'ai vu que pour mon ordi, linux 10.04 (c'est ce qu'on m'a installé) était testé et approuvé, et ça ne parle pas de versions plus récentes.

J'espère croiser quelqu'un qui à le même.
Belle journée à vous.
didier-56
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 21 Déc 2017 11:43
 

Re: Quelle version la plus récente compatible avec un PC >10

Message le 12 Jan 2018 13:24

Lucid lynx, la version 10.04 de ubuntu, n'est plus maintenue depuis avril 2015. Quelques infos ici.
Ce qui signifie que, depuis cette date, les logiciels ne sont plus portés sur cette version et que les failles de sécurité ne sont plus corrigées.

Il sort une version de ubuntu tous les six mois, ce qui nous amène à la version 17.10 (artful aardvark).
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10171
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Quelle version la plus récente compatible avec un PC >10

Message le 12 Jan 2018 14:23

Sur mon portable de 2006, un Core Duo avec 4GO de RAM, j'ai une Debian Stretch de 2017, bureau MATE. Ca tourne très très bien, le système une fois démarré consomme 200 MO de RAM (!).
Ce n'est pas parce qu'un PC est vieux qu'on ne peut pas y mettre une distribution récente, bien au contraire c'est une garantie de sécurité/stabilité.
Il faut juste choisir la bonne :wink:
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8928
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: Quelle version la plus récente compatible avec un PC >10

Message le 18 Jan 2018 16:30

Vendu !
J'achète un petit Debian, je l'appellerai 9.3 en force.
Merci à tous.
Didier
didier-56
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 21 Déc 2017 11:43
 

Re: Quelle version la plus récente compatible avec un PC >10

Message le 19 Jan 2018 18:15

didier-56 a écrit:J'achète un petit Debian, je l'appellerai 9.3 en force.

Ha ha bien vu, j'avais pas réalisé qu'on en était là :lol:
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8928
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

[Résolu]Quelle version la plus réce compatible avec un PC >1

Message le 10 Sep 2018 11:18

y'a aussi la version 9.2 en porsche.
didier-56
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 21 Déc 2017 11:43
 



Sujets similaires

Message Upgrade Carte Graphique compatible?
Bonjour,Je voudrais changé ma carte graphique, pour pouvoir optimiser mes performances, en mettant une GTX 660. (je voudrais savoir je peux)Voici la configuration de mon ordinateur : https://valid.x86.fr/p3xrf9Merci pour tous ceux qui répondront et bonne journée à vous ^^ .Post Scriptum : J'ai deux ...
Réponses: 7

Message Mémoire DDR4 compatible avec ma carte mère ?
Bonjour à tous je me tourne vers vous pour une question technique qui me dépasse...Je suis sur le point de changer de Ram. J'ai actuellement ceci : - RAM PC G-SKILL SNIPER LOW PROFILE, DDR3, 8 Go, 1600 MHz - PC12800, 9-9-9-24, 1,50 Volts, F3-12800CL9D-8GBSRC'est de la DDR3 et je voudrai passer à de ...
Réponses: 2

Message Meilleure version linux pour débutant en dual boot avec W7
Bonsoir,J'ai googler "Quelle est la meilleure version de Linux pour débutant ?" et voila la synthèse ci dessous :?BSD :-http://www.commentcamarche.com/faq/1839-bsd-les-divers-systemes-bsdPC-BSDFreeBSD?GNU :-http://frederic.bezies.free.fr/blog/?page_id=15667Distribution pour les débutantsla ...
Réponses: 1

Message central et moniteur ? tous compatible ? comment savoir?
Bonjour bonjour, voilà je vais acheter mon premier pc de bureau à la fin du mois, la centrale et le moniteur séparément, je ne comprends absolument rien à l'informatique et je ne sais pas comment savoir si ces deux la seront compatible ou non, et de quelle connectiques je vais avoir besoin d'acheter ...
Réponses: 1

Message AMD compatible avec ma CM ?
Bonjour ,Je fais ce post aujourd'hui car j'en suis arrivé à un point où je me demande si je pourrais vraiment changer de CG . Ca fait déjà 2 essais que j'essaie de changer de CG , passée d'une GT 545 à une GTX 750 Ti pour que finalement ça ne marche et ensuite passé d'une GT 545 à une GTX 1050 Ti ! ...
Réponses: 3

Message [Réglé] date nouvelle version firefox
bonjour j'ai actuellement la version firefox 57.0.2.j'aimerai savoir pour quand est la prochaine version de firefox parce que j'ai un bug/problème avec la version actuelle...avant de faire "réparer firefox" (méthode radicale) j'aimerai attendre la nouvelle version de firefox pour voir si ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.