Il y a actuellement 37 visiteurs
Samedi 23 Août 2014
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Quand je veux arrêter mon pc...il redémarre!!!

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur Vista ou XP ? Alors posez nous vos questions sur ce forum d'entraide.

[Réglé] Quand je veux arrêter mon pc...il redémarre!!!

Message le 17 Aoû 2004 08:32

Bonjour à tous,

Je ne comprends pas. Depuis peu, lorsque j'utilise sous XP pro la fonction "Démarrer -arrêter" et que je sélectionne arrêter, il redémarre. Impossible de l'arrêter!!
J'ai remarqué qu'il fait cela depuis que j'ai installé PartitionMagic 8.00 sans l'avoir toutefois utilisé. J'ai donc fait une restauration système. ça a marché un fois mais il recommence. J'ai l'antivirus et les correctifs de Windows à jour et Pestpatrol me dis que je n'ai pas de troyen non plus.
Avez-vous une explication?
Merci
______________________________________________
"Ne pas rire, ni se lamenter, ni haïr mais comprendre" SPINOZA
Avatar de l'utilisateur
Maxwell34
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 24 Avr 2004 19:38
 

Message le 17 Aoû 2004 11:44

Cela doit être dû à un conflit de driver ou autre, dit nous le message qui s'affiche lors de l'ecran bleu, pour voir cet ecran, tu va dans propriétés systéme (dans le panneau de configuration), onglet "avancé", tu clique sur le bouton "Paramétre" du cadre "Demarrage et recuperation", et du decoche "Redemarrage automatique" puis tu fait appliquer.

Ensuite tu eteind l'ordinateur, et tu note ce qu'il y a d'ecrit sur l'ecran bleu, et tu le communique ici :)
Avatar de l'utilisateur
Shisui
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 327
Inscription: 31 Déc 2003 12:45
Localisation: Oise
 

Message le 17 Aoû 2004 12:00

En fait sur l'ecran bleu de windows rien d'anormal. J'ai fait ce que tu m'as indiqué. A la fermeture l'ecran a indiqué: fermeture de windows - enregistrement de vos parametres etc...enfin comme d'habitude, rien de plus. Hélas alors qu'encore une fois j'avais fait "arrêter", il s'est arrêter puis 1 seconde après a redémarré!
______________________________________________
"Ne pas rire, ni se lamenter, ni haïr mais comprendre" SPINOZA
Avatar de l'utilisateur
Maxwell34
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 24 Avr 2004 19:38
 

Message le 17 Aoû 2004 12:09

Non, je ne te parlait pas de l'ecran bleu de fermeture de windows, je te parlait du famaux 'ecran bleu' rendu celebre par ses apparitions innoportunes et qui est si sayant avec son ecriture blanche sur fond bleu, et surtout ses code d'erreur si magnifique : IRQL_DRIVER_LESS_OR_NOT_EQUAL ...

En gros ca n'a pas l'air de venir de ca si tu n'a pas cet ecran :)

As tu installé du materiel avant l'apparition de cet ecran ?
Avatar de l'utilisateur
Shisui
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 327
Inscription: 31 Déc 2003 12:45
Localisation: Oise
 

Message le 17 Aoû 2004 12:29

Effectivement je n'ai aucun message d'erreur et pas d'ecran bleu non plus. Je n'ai pas installé de materiel. Par contre j'ai installé PartitionMagic qui juste après un fermeture m'a demandé à rebooter je ne sais comment sur BootMagic.
______________________________________________
"Ne pas rire, ni se lamenter, ni haïr mais comprendre" SPINOZA
Avatar de l'utilisateur
Maxwell34
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 24 Avr 2004 19:38
 

Message le 17 Aoû 2004 13:08

Tu as effectué des modifications avec partition Magic, ou bien est ce seulement aprés l'instalaltion ?

Partition Magic est il en version d'evaluation ou en version compléte (achetée) ?
Avatar de l'utilisateur
Shisui
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 327
Inscription: 31 Déc 2003 12:45
Localisation: Oise
 

Message le 17 Aoû 2004 13:21

Il s'agit d'une version d'avaluation. Je n'ai effectué aucune modification, je souhaitais lire le manuel avant toute opération.
______________________________________________
"Ne pas rire, ni se lamenter, ni haïr mais comprendre" SPINOZA
Avatar de l'utilisateur
Maxwell34
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 24 Avr 2004 19:38
 

Message le 17 Aoû 2004 13:22

De toute facon la version d'evaluation ne fait que 'simuler' des operations je croit :roll:
Avatar de l'utilisateur
Shisui
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 327
Inscription: 31 Déc 2003 12:45
Localisation: Oise
 

Message le 17 Aoû 2004 13:27

Quoi qu'il en soit avec la restauration système que j'ai effectuée, le logiciel n'ai plus installé. Alors est-ce que le problème vient bien de là?
______________________________________________
"Ne pas rire, ni se lamenter, ni haïr mais comprendre" SPINOZA
Avatar de l'utilisateur
Maxwell34
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 24 Avr 2004 19:38
 

Message le 17 Aoû 2004 13:33

Le problème avec bootmagic, c'est que, comme tout logiciel de multiboot, 'il ne s'installe pas "dans" Windows (ce qui serait idiot, puisqu'il doit se lancer AVANT ton système d'exploitation), mais à la "base" de ton disque dur.
Un moyen de tout remettre en ordre, c'est de démarrer sur le CD de XP, de lancer la console de récupération et d'exécuter la commande :
fixmbr
qui réécrit la première piste de ton disque dur.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 18 Aoû 2004 10:50

Salut e-didier,
J'ai effectué une réparation de xp en rebootant par le cd mais je n'ai pas pu exécuter la commande fixmbr. La réparation totale n'a pas résolu le problème.
______________________________________________
"Ne pas rire, ni se lamenter, ni haïr mais comprendre" SPINOZA
Avatar de l'utilisateur
Maxwell34
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 24 Avr 2004 19:38
 

Message le 18 Aoû 2004 11:05

Tu as lancé la console de récupération ?
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 18 Aoû 2004 11:09

Où se trouve t-elle?
______________________________________________
"Ne pas rire, ni se lamenter, ni haïr mais comprendre" SPINOZA
Avatar de l'utilisateur
Maxwell34
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 24 Avr 2004 19:38
 

Message le 18 Aoû 2004 11:11

Au démarrage sur le CD de XP.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 18 Aoû 2004 14:07

Au démarrage de XP j'ai trois choix:
-Installer
-réparer
et quitter
j'avais fait réparer sans résultat.

Mais le problème est résolu. Norton et Pestpatrol n'avait rien trouvé, j'ai lancé ad-aware à tout hasard. Et bien il a trouvé un saleté que j'ai supprimé et tout est rentré dans l'ordre!!!
Merci pour votre aide.
______________________________________________
"Ne pas rire, ni se lamenter, ni haïr mais comprendre" SPINOZA
Avatar de l'utilisateur
Maxwell34
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 24 Avr 2004 19:38
 

Suivante


Sujets similaires

Message [Réglé] Son OK sur jack arrière mais grésille sur Jack avant
Bonjour J'ai à peu près tout dit dans le titre.Quand je branche mon casque (je précise : j'ai essayé avec plusieurs casques/écouteurs) sur la prise jack verte à l'arrière, le son est impecc, sur celle en face avant, j'ai une suite ininterrompue de grésillements et sifflements (comme des acouphènes ...
Réponses: 8

Message [Réglé] Suppression foirée de McAfee
Bonjour, mon épouse a McAfee installé d'origine sur son PC portable Toshiba. Depuis qu'il est arrivé à expiration j'ai survolé le net pour le désinstaller et suis tombé sur le désinstalleur spécifique à McAfee: MCPR. De là, lors de la demande de redémarrage qui a suivi le processus de MCPR, il a été ...
Réponses: 21

Message [Réglé] Problème chargement ou telechargement internet
Bonjour à tous, J'ai posté sur votre forum sur ce lien -> probleme-chargement-internet-vt-73460.htmlLa personne m'ayant aidé m'a donc conseillé de poster sur la partie "Sécurité et Virus" afin que l'on puisse résoudre mon problème Je recommence depuis le début, j'ai acheté un ordinateu ...
Réponses: 10

Message [Réglé] Raptor14 (Spy Hunter 4)
Resalut ,Oui , je dois faire quoi , tu m'as dit de retourner ici. :(Que dois-je faire , un scan avec Malware Bytes ?Merci et au revoir.
Réponses: 139

Message [Réglé] Nettoyage et suppression de programmes
Bonjour, Je ne sais pas si c'est ici que je dois poser ma question... Voilà j'ai mon ordi depuis 2009... Hp pavillon dv6 sous windows 7 et je souhaiterais enlever les programmes qui se sont accumulés sur mon ordi malgré moi ou qui ne me serve à rien afin de donner un petit coup de fouet à mon ordi ...
Réponses: 51

Message [Réglé] probleme avec enceintes 5.1 windows 8.1
bonjour à tous j'ai un problème quand je vais dans mon panneau realtek et que je met sur 5.1 il me met pas les enceintes arrière il me met des latéral alors qu'au paravent non ?merci d'avance.ps: mes pilotes sont à jour.
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.