Il y a actuellement 141 visiteurs
Mardi 28 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

** Problème dès le démarrage de Call Of Duty **

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

** Problème dès le démarrage de Call Of Duty **

Message le 16 Déc 2004 09:49

Bonjour@ tous, :D

G une question concernant CALL OF DUTY je dispose de la config suivante:

P4E 3.0Ghz E ; Carte mere p4p800e deluxe ; carte graph V9570 Nvidia fx5700le TD 256mb ; 1024ddr ; WIN XP pro (sp2)

Voilà aprés avoir installé et désinstallé le jeu des dizaines de fois avec daemon tools, et touchant aux paramètres graphiques en tout genre (drivers enlevés et mis à jours des derniers drivers de ma carte graph).

===> Lorsque je lance le jeu, une page noir reste affiché, et la 1ére anim, c'est à dire l'intro "ACTIVISION" SACCADE et met au moin 10 minutes a se finir, tout les menu du jeu tournent o ralenti.... IMPOSSIBLE DE JOUER
Je voulais savoir si vous aviez une solutions a ce problème ce serait trés gentil car je galère depuis un bon moment..... DIRECT X9.0 a bien ete intalle, et ds les parametre "DEPANNAGe" g meme baissé l'acceleration de materiel.....

MERCI D'avance....... ;-)

micsage@hotmail.com
micsage
Visiteur
Visiteur
 
Messages: 8
Inscription: 16 Déc 2004 09:44
 


Message le 16 Déc 2004 09:50

autre chose, les autres jeux tels ke NFSU2, fifa2005, counter marchent TRES bien....

Voilà tout.... ;-) merci
micsage
Visiteur
Visiteur
 
Messages: 8
Inscription: 16 Déc 2004 09:44
 

Message le 16 Déc 2004 14:25

miscage a écrit:Voilà aprés avoir installé et désinstallé le jeu des dizaines de fois avec daemon tools

Pourquoi avec Daemon tools, et pas le CD original?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 16 Déc 2004 16:11

oui enfin, le resultat reste le meme, le programme crée egalement 1 disk virtuel.... ton intervention ne mavance guère.... ms merci qd mm
micsage
Visiteur
Visiteur
 
Messages: 8
Inscription: 16 Déc 2004 09:44
 

Message le 16 Déc 2004 17:38

Je formule ma question autrement: as-tu CD original?
As-tu assez de ressources processeurs/de mémoire vive libre pour jouer?
Tu peux aussi essayer d'appliquer un patch disponible sur le site de l'éditeur (activision je crois, pas sûr)
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 16 Déc 2004 18:33

Salut,

Moi ca aurait put m'arriver, quand tu as instaler COD le jeu t'a automatiquement instalé les directX 0.9b alors qu'avant tu devait avoir la version 0.9d je suppose...

J'ai failli me faire avoir avec ca et j'ai mis "non" pour l'instalation du 0.9b

:wink:
anonyme_12279
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 446
Inscription: 08 Mai 2004 21:02
 

Message le 16 Déc 2004 19:46

1) Je formule ma question autrement: as-tu CD original?
As-tu assez de ressources processeurs/de mémoire vive libre pour jouer?


==> Oui effectivement c 1 ami qui ma fournit le cd originale, et g fai une image disk, afin de l'avoir sur mon disk dur....
En ce qui concerne les ressources, il n'y a pas de pb, le pross est un 3.0Ghz prescott, non OC... et la memoire libre est quasiment toute libre (1Go ddr400) ;-)


2) Moi ca aurait put m'arriver, quand tu as instaler COD le jeu t'a automatiquement instalé les directX 0.9b alors qu'avant tu devait avoir la version 0.9d je suppose...

==>en ce ki concerne dirext x0.9b je l'ai effectivement installe, mais aussi desinstallé pour revenir @ une version antérieur...

Voilà si vous avez encore des idée ce serait gentil, MERCI POUR VOS REACTIONS :wink:
micsage
Visiteur
Visiteur
 
Messages: 8
Inscription: 16 Déc 2004 09:44
 

Message le 16 Déc 2004 19:47

note faute d'ortho: memoire VIVE et non libre ;-)

merci
micsage
Visiteur
Visiteur
 
Messages: 8
Inscription: 16 Déc 2004 09:44
 

Message le 16 Déc 2004 20:07

Look L'imp ecran si ca px aider kk1 ;-)
micsage
Visiteur
Visiteur
 
Messages: 8
Inscription: 16 Déc 2004 09:44
 

Message le 16 Déc 2004 20:55

salut !

met un patch (parce que même sur mon pc ce jeu marchai très bien) :wink:
(micsage s'il te plait pas de language sms :wink: )
Image
Avatar de l'utilisateur
ludo_le_killer
PC-Infopraticien
PC-Infopraticien
 
Messages: 4865
Inscription: 21 Aoû 2003 19:03
Localisation: vers l'infini et l'au dela :p
 

Message le 16 Déc 2004 21:01

un patch, pourrais tu etre plus precis quant au patch ?? j'ai déjà intallé le patch 1.4....

"tu as vu j'ai fait des efforts quant au language SMS" ;-)

cordialement....
micsage
Visiteur
Visiteur
 
Messages: 8
Inscription: 16 Déc 2004 09:44
 

Message le 17 Déc 2004 18:03

c'est très bien :wink:

ben euh je pensai que en métant le patche ça marcherai mieux ...

tu est sur de ne pas avoir un composant contraire a la config' du jeu ? genre la CG ou autres ... parce que avec le pc que tu as !! on alors un méchant bug qui pourrai venir du fait que tu utilise une image du disque ??? c'est peut être ça aussi :roll: , parce que est ce que avec le cd original ça marchai très bien ?

:wink:
Image
Avatar de l'utilisateur
ludo_le_killer
PC-Infopraticien
PC-Infopraticien
 
Messages: 4865
Inscription: 21 Aoû 2003 19:03
Localisation: vers l'infini et l'au dela :p
 

Message le 17 Déc 2004 18:29

anonyme_12279
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 446
Inscription: 08 Mai 2004 21:02
 

Message le 19 Déc 2004 09:05

1 patch, oui mais lequel ?

patch 1.4 mis a jour....

merci
micsage
Visiteur
Visiteur
 
Messages: 8
Inscription: 16 Déc 2004 09:44
 



Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11

Message Problème campagne mailing/ publipostage
Bonjour, Je travaille pour une société spécialisée dans le commerce international et mon patron aimerait que nous travaillions avec des logiciels de publipostage ou de campagne mailing.Nous avons donc dans la compagnie MaxBulk mailer, mais malheureusement je ne comprends rien à ce que l'on me demand ...
Réponses: 2

Message panne ordi qui tourne pas de bip demarrage ecran noir
Salut les GENS,Aujourd?hui gros problème soudain ma tour pc ce mets à figer sur mes pages internet jusqu?à la rien de méchant disons pour mes modestes compétences je reboot le pc au bout d'une demi-heure ?! Pas le choix bouton à cote la touche power et depuis plus de bip au démarrage déjà pu ...
Réponses: 16


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.