Il y a actuellement 96 visiteurs
Dimanche 26 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Affichage invisible sur age of empire 3

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Affichage invisible sur age of empire 3

Message le 27 Déc 2014 00:29

Salut,quand j'arrive dans le menu principal,je clique sur par exemple " jouer " , mais rien ne s'affiche. Mais la campagne du jeu s'est bien lancé puisque j'entend l'homme parler.

Je suis sous win 8.1 . Je lance le jeu en compatibilité. ( depuis steam ) . J'ai essayé avec le pc de ma soeur qui est aussi sous win 8.1 ça marche parfaitement.
Sachant que ma soeur a un pc de bureau et moi un pc de " gamer " , il s'agit d'un MSI avec une R9 M290X et un proco AMD A10 5770 M
xNour10
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 120
Inscription: 09 Déc 2014 12:44
 


Re: Affichage invisible sur age of empire 3

Message le 27 Déc 2014 17:26

salut

Moi je sais que quand je le lance (depuis mon CD), il change automatiquement le style de couleur de windows (ou un truc du genre)

Tu as essayé de réinstaller le jeu ?
Avatar de l'utilisateur
panov
PC-Infopraticien
PC-Infopraticien
 
Messages: 5154
Inscription: 01 Mai 2013 14:17
Localisation: Lille
 

Re: Affichage invisible sur age of empire 3

Message le 27 Déc 2014 18:45

Oui ( j'ai le jeu sur steam )
xNour10
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 120
Inscription: 09 Déc 2014 12:44
 

Re: Affichage invisible sur age of empire 3

Message le 11 Jan 2015 23:25

probablement un problème de gestion de carte graphique, vu que tu as un apu qui est graphiquement suffisant en lui-même pour faire tourner AOE 3, du coup il ne sait pas quelle config graphique utiliser
j'avais le même soucis sur AOE2, et avec le logiciel de config d'nvidia j'avais pu le forcer à basculer sur la CG au lieu du chipset, par contre avec une AMD je ne sais pas si c'est possible
gigingenieur
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 04 Jan 2015 15:25
 



Sujets similaires

Message Problème d’affichage 2e écran et tablette graphique
Bonjour à tous,Le problème est le suivant, j?ai besoin de travailler sur 2 écrans et sur une tablette graphique, le câble de mon 2e écran est en HDMI et ma tablette également. Ne possédant qu?une connectique en HDMI sur ma tour j?ai donc acheté un adaptateur HDMI pour double HDMI histoire de faire f ...
Réponses: 0

Message [Réglé] Age Of Empire : Windows 10, c'est un problème.
Bonjour J'ai eu envie de revenir à des jeux anciens, envie rapidement cassée grâce à l'ultime version Windows 10. J'ai installé Age Of Empire 2 depuis un CD-ROM, l'installation s'est bien passée. Je lance l'application et une fenêtre s'ouvre : The Conquerors PC nécessite la fonctionnalité Windows su ...
Réponses: 18

Message affichage erroné du nom d'un fichier vidéo - besoin d'aide
BonjourJe vous explique mon problème : quand j'utilise mon player freebox en tant que lecteur réseau, le nom de plusieurs fichiers vidéo (en MKV) est affiché de manière "erronée" (si je puis m'exprimer ainsi) à l'écran.Ainsi, un fichier que j'ai intitulé "1 Le Concert" apparaît à ...
Réponses: 2

Message problème affichage
Lien non conforme à la charte de PC-Ip, donc effacé.Tu vois il y a quelques bugs d'affichage sur mon site.D'autres part, aurais-tu des remarques à faire?tu pourrais jeter un coup d'?il pour les bugs et problèmes d'affichage s'il te plaît?Je t'en prie du me rendrais un grand service je suis un petit ...
Réponses: 0

Message Retard d'affichage stream
Bonjour à tous.Je suis en train de monter une chaine streaming sur Twitch, et je remarque que j'ai une latence de 2" sur l'affichage des captures sur le stream.Est-ce que c'est quelque chose de normal, ou est-ce que ma config tiens pas assez la route pour ça ?Bien évidement je suis en fibre et ...
Réponses: 0

Message clé usb invisible
bonjourj'ai une clé qui n'apparaît plus quand je la branche sur la tv ou sur le pc, il ne se passe rien, si j'ouvre le formateur de clé usb il ne voit rien non plus, c'est cuit pour la clé ? c'est une verbatim de 16 gb qui n'a pour ainsi dire pas servi . merci
Réponses: 13

Message age of empire online en multi
Bonjour je suis fan de Age of empire online et depuis que le projet "celest" a abouti je suis évidemment ravi ! Le jeu fonctionne bien mais j'ai un problème de connexion, Il m'est impossible de jouer en multijoueurs : Je peux inviter des amis et ils apparaissent bien dans mon jeu jeu mais ...
Réponses: 25


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron