Il y a actuellement 82 visiteurs
Vendredi 27 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Aucun affichage Linux/Ubuntu

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Aucun affichage Linux/Ubuntu

Message le 12 Mar 2008 21:12

Bonjour à tous,

Je commence à en avoir marre, depuis que j'utilise Linux, il n'y a que des problèmes...

J'ai du essayer le LiveCD en mode sans échec, car le mode normal ne m'affichait rien.
Et maintenant que je l'ai installé c'est encore pire...

La barre de chargement se remplie, il me demande mon identifiant et mon mot de passe,
puis après, il me dit qu'il faut régler l'heure, je met OK, puis il me dit :
"Vous n'êtes pas autorisé a changé ce paramètre" Puis il m'envoie sur le bureau,
Il n'y a ni fond, aucune icônes et encore moins de barre des taches.

Ubuntu a bien été installer, sur un disque vierge

Quelqu'un pourrait-il m'aider ?

Config :
512 de RAM
Disque dur de 15 GO
Intel céléron
Carte Graphique intégrée

J'ai fais Ctrl + Alt + F1, lspci | grep VGA, et ça donne en gros :
Code: Tout sélectionner
00:00.0 Host bridge: Intel Corporation 82810MGCH Graphics Memory Hub

Intel Corporation 82810 CGC Chispset Graphics Controller

00;1e.0 PCI bridge :Intel Corporation 82801AA PCi Bridge.


Cela de même : ( avec cat /etc/X11/xorg.conf )

Code: Tout sélectionner
             VertRefresh      43-60
EndSection

Section "Screen"         
         Identifier        Default screen
         Device          Generic video card
         Monitor         Generic monitor
         Defautdepht    24
         Subsection display
             Modes 1024x1024 1024x768 800x600 640x840
         Endsubsection
Endsection

Section serveurlayout
         Identifier        Default layout
         Screen          Default screen
         Input device    Generic keyboard
         Iput device      Configured mouse

Uncomment if you have a wacom tablet

Inputdevice        Stylus        SendCoreEvents
Inputdevice        Cursor       SendCoreEvents
Inputdevice        Eraser       SendCoreEvents


J'espere vraiment que ce forum pourra m'aider, plusieurs forums n'ont déja rien fait...

Merci d'avance ;)
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 21:10
 


Re: Aucun affichage Linux/Ubuntu

Message le 12 Mar 2008 21:27

Salut,

Ormuz a écrit:J'ai du essayer le LiveCD en mode sans échec, car le mode normal ne m'affichait rien.

Tu as vérifié l'intégrité de ton image avec l'outil md5sum ?
Je n'ai jamais eu ce genre de problème, mais si j'étais à ta place et que
j'étais sûr du CD... Je changerais de distribution aussitôt.
D'ailleurs est-ce qu'un autre LiveCD d'une autre distribution passe ?

Ormuz a écrit:Intel céléron

Quelle fréquence ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 12 Mar 2008 21:46

Non je n'ai pas vérifier et je ne sais pas la fréquence.
Comment la déterminé ?

Merci ;)
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 21:10
 

Message le 12 Mar 2008 21:52

Voilà un petit guide : http://doc.ubuntu-fr.org/md5sum

Et pour ton processeur, c'est normalment marqué au démarrage, à moins
d'avoir le logo du constructeur à la place...

Sur cette photo par exemple, on peut lire "Speed : 2.00 GHz" :

Image
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Aucun affichage Linux/Ubuntu

Message le 12 Mar 2008 21:53

salut,
premièrement, ok le Livecd puis l'Ubuntu mais... quelle version ? la 7.10 ?
Ormuz a écrit:Et maintenant que je l'ai installé c'est encore pire...

... et tu n'as eu absolument aucun problème lors de l'install ? pas de phase bizzare ou problématique, une question non résolue/répondue, ... ?
Ormuz a écrit:puis après, il me dit qu'il faut régler l'heure, je met OK, puis il me dit :
"Vous n'êtes pas autorisé a changé ce paramètre"

Ca déjà, c'est bof.
Ormuz a écrit:Puis il m'envoie sur le bureau,
Il n'y a ni fond, aucune icônes et encore moins de barre des taches.

...pas sur que ce soit un bureau alors ;)
Plus sérieusement, ALT+CTRL+F1 et tu tentes un
sudo dpkg-reconfigure xserver-xorg
histoire de reparamétrer ton serveur graphique.
Ormuz a écrit:Subsection display
Modes 1024x1024 1024x768 800x600 640x840
Endsubsection

bizzare cette résolution... incongrue même.

Il manque notamment la ligne donnant le driver utilisé . Exemple :
section Section "Device"
Identifier "Videocard0"
Driver "nvidia"
...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8997
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 13 Mar 2008 13:05

C'est super !

J'ai fais : sudo dpkg-reconfigure xserver-xorg
Et maintenaant j'arrive sur le bureau ;)
Mais par contre, maintenant, les barres son trop hautes et trop basses :(
Que faire ? Merci ;)
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 21:10
 

Message le 13 Mar 2008 13:14

Ormuz a écrit:Mais par contre, maintenant, les barres son trop hautes et trop basses :(

Heuu... c'est à dire ? les barres de quoi, de menu en haut, d'applications en bas ?
Si c'est pas au bon endroit, il est aussi possible que l'image ne prenne pas tout l'écran. A ce moment là c'est pas forcément le système mais l'écran qu'il faut régler. As-tu un réglage de type "AUTO ADJUST" sur ton écran ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8997
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 13 Mar 2008 17:17

J'ai pu rectifier en allant dans la résolution d'écran ;)

Mais, c'est normal que j'ai besoin de refaire la manip' a chaque fois ?!

Aujourd'hui, tout content d'avoir réussie, je relance et là ça me fait pareil qu'avant :(

Sauf que ça a débuté normalement, avec un curseur de taille normal,
puis écran noir d'une 1/2 seconde, puis ça recommencé avec un gros curseur :(

Mais aussi, j'avais du éteindre le PC avec le bouton car Ubuntu ne fermait pas et la barre des taches restait fixe et vide.
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 21:10
 

Message le 13 Mar 2008 17:22

Ormuz a écrit:J'ai pu rectifier en allant dans la résolution d'écran ;)

...et tu as mis quoi pour que ça marche ?
Ormuz a écrit:Mais, c'est normal que j'ai besoin de refaire la manip' a chaque fois ?!

non, mais pour ça il faudrait modifier le fichier xorg.conf peut-être. Ou alors enregistrer ta session. Dans le menu système+administration (ou préférences) + sessions. Tu enregistres quand c'est ok.
Ce serait bien de reposter ton xorg.conf en entier.
Ormuz a écrit:Mais aussi, j'avais du éteindre le PC avec le bouton car Ubuntu ne fermait pas et la barre des taches restait fixe et vide.

Ca aussi c'est bof... tu n'as pas répondu à ma question : quelle version ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8997
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 13 Mar 2008 17:53

C'est bon, j'ai redémarrer et tout est revenue à la normale ^^
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 21:10
 

Message le 13 Mar 2008 18:52

Bonjour.

Au risque de paraître impoli, pourrais-tu indiquer, comme CaSa le demande, quelle version d'Ubuntu tu utilises? Il est aussi intéressé par ton fichier xorg.conf, si tu pouvais le mettre dans ton prochain post.

Tout ceci peut te sembler ridicule mais cela a deux buts:

1_ Permettre au prochain visiteur rencontrant ton problème de se servir de ton expérience pour le résoudre;

2_ Aider les contributeurs d'Ubuntu afin qu'ils améliorent leur produit, si tenté qu'il ait besoin d'amélioration.

Bref, cela reprend un proverbe anglais: don't break your bridges. Autrement dit, si tu as des astuces, partages-les. C'est un des principes de l'environnement Linux.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7714
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 15 Mar 2008 13:02

Pardonnez-moi,
J'utilise la version 7.10 il me semble.
J'essaierais de vous le donner ;)
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 21:10
 



Sujets similaires

Message nuc et linux
Bonjour Je fais un bond dans le futur J'ai acheté un nuc, il y a windows dessus.Vous avec un conseil pour que j'installe linux dessus ? Celui-là https://www.ebay.fr/itm/134019464653Merci
Réponses: 95

Message Linux sur un ancien iMac
Salut, j'ai récemment reçu un vieil iMac du travail.Mi 2011 27 pouces i5 27 GHz.Il a un SSD de 980 Go et je vais mettre à niveau la RAM avec 16GB.Bien que cette machine soit vieille, mais je pense qu'elle a encore une puissance décente. Le principal problème est qu'Apple a cessé de prendre en charge ...
Réponses: 2

Message graphique sous linux
Bonjour Est-ce qu'il existe quelque chose comme EdrawMax dans mint ?Merci
Réponses: 6

Message Capttyvy et linux
Bonjour J'ai suivi ça https://oisux.org/index.php/doc/81-inst ... -sur-linuxPour installer Captyvy, rien a signaler pendant l'installation. Mais voilà, comme presque a chaque fois, c'est introuvable dans mon pc ? Je ne sais pas ou est ce que c'est caché, pas dans les fichiers cachés ni dans le menu, ...
Réponses: 42

Message [RESOLU] Probleme affichage de videos
Salut à tous !Avec mon PC portable ACER SWIFT 5, j'ai un petit bug d'affichage des vidéos notament sur Facebook.Les premieres secondes ressemble a ça (capture d'ecran) parfois meme ca rest comme ca.Le son lui fonctionne bien.C'est un probleme de mise a jour ? de codecs ou autres ? Merci !
Réponses: 8

Message Passer de Windows 10 à Linux ou Ubuntu ?
Bonjour.Je voulais savoir si il était possible de passer de Windows 10 sur mon PC portable Acer à un système d'exploitation alternatif, si oui le ou lesquels ?Y'a t'il un intérêt ou vous me le déconseiller ?
Réponses: 2

Message basculer sur linux
bonjour, je suis actuellement sur windows 10, j'aimerais basculer sur linux. comment puis je faire simplement? (je suis en formation alors soyez cools )merci beaucoup
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.