Il y a actuellement 136 visiteurs
Lundi 28 Novembre 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Amule ne démarre plus

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Amule ne démarre plus

Message le 09 Jan 2009 14:33

Bonjour,

Depuis quelques jours, quand je clique sur l'icône d'Amule, rien ne se passe. J'ai désinstallé et réintallé Amule mais toujours rien.

Si je le lance depuis une console, j'obtiens:
mhp@mhp-desktop:~$ amule
Initialising aMule
Checking if there is an instance already running...
There is an instance of aMule already running
Raising current running instance.
mhp@mhp-desktop:~$

(mhp = moi)

Pourtant quand je regarde le moniteur système, je ne vois pas d'Amule lancé!

Quelqu'un aurait-il une idée?

Merci,

H
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 


Re: Amule ne démarre plus

Message le 09 Jan 2009 15:07

Hippocampe a écrit:J'ai désinstallé et réintallé Amule mais toujours rien.

Quand tu as désinstallé, tu as aussi viré le répertoire des paramètres ? J'imagine que ça doit être /home/mhp/.amule

Je pense qu'il doit y avoir un fichier "verrou" existant et qu'il faut juste le virer.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 9023
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 09 Jan 2009 16:08

Bonjour Casa,

Merci d'intervenir.

Je n'ai pas de dosier home/mhp/.amule...
Quand j'ai réinstallé Ubuntu avec le CD d'install, le disque a été reformaté.

?
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 

Message le 11 Jan 2009 13:29

Il y a une commande pour supprimer toutes les dépendances et les paramètres liés à un programme : sudo apt-get remove amule -purge il me semble, mais c'est à vérifier...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 11 Jan 2009 21:07

C'est ça sauf que c'est --purge (deux "-").
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 9023
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 18 Jan 2009 13:31

Oui, merci.

Mais en fait il y avait bien un verrou mais comme fichier invisible. Je l'ai trouvé et effacé. Depuis ça marche.

Bon dimanche.
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 



Sujets similaires

Message Ventilo qui tourne pc qui démarre plus après crash
Bonjour après avoir éteint la led de ma carte graphique en passant par aorus engine et rgb fusion j ai fermer rgb fusion avec le gestionnaire de tâches , ce qui la fait planter sur l écran bleu avec un gros :( depuis il ne démarre plus, tout les ventilo tourne (la cg aussi) la led memok fait un bre ...
Réponses: 3

Message Pc ne démarre pas
Bonjour à tous,Voilà j?ai acheté de nouveau composant pour mon pc.Une z690 rog strix et un Intel i12 12600kfJe possede une alimentation msi de 850w et de 32go de ram.Mais quand je veux démarrer écran noir avec led rouge sur le cpu et orange pour la ram.J?ai bien testé les ram une par une mais toujou ...
Réponses: 3

Message PC ne démarre pas avec profil RAM DOCP
Bonjour à toutes et à tous,Je viens tout juste d'acquérir un kit de 2x16 Go de RAM de chez G.Skill, ce sont les Trident Z royal elite en DDR4 cadencés à 4800MHz CL 20 sur le papier.Petit problème : impossible de lancer mon PC avec le profil DOCP.J'ai tenté de mettre par défaut tous les paramètres de ...
Réponses: 4

Message PC démarre uniquement sans CPU branché suite panne de couran
Bonjour, je vais essayer d'être claire :Je possède un PC monté en 2010, jamais eu de soucis avec, processeur Core 2 Duo E8400, carte mère Asus P5Q et 4Go de Ram, Windows 7 dans une tour Corsair. Alimentation ATX 24 broches + 4 broches EPS 12V CPUPas de carte graphique dédiéeIl y a eu une panne de co ...
Réponses: 9

Message [Réglé] PC ne démarre pas du premier coup
Bonjour,Mon problème est simple : j'arrive à démarrer mon PC, mais il faut que j'insiste très lourdement pour que ça se passe. Et la situation semble se détériorer au fil du temps.Voici ce qui se passe : 1. J'appuie sur le bouton d'allumage : rien ne se passe2. J'insiste, je reste appuyé. Après quel ...
Réponses: 15

Message PC qui démarre en 2 fois
Bonjour,J?aimerais savoir si cela est normal d?après vous :Lorsque je démarre mon PC, il démarre en 2 fois ( pas toujours ) , le voyant s?allume puis s?éteint presque aussitot avant de se rallumer ensuite le PC démarre normalement. Je ne pense pas que cela se produisait avant.J?ai un PC portable Asu ...
Réponses: 1

Message Ordinateur ASUS X450 ne démarre plus
Bonjour,Il me parait bien malade ce PC .Sur chaque composant tu as normalement une étiquette blanche avec des références dont le P/N ( Part Number) numéro de la pièce, tu copies ce numéro et le mets dans un bon moteur de recherche et normalement il te sera proposé des sites ou l'acheter.Bien sûr c'e ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.