Il y a actuellement 142 visiteurs
Lundi 28 Novembre 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Cups] Problème d'authentification en root

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Cups] Problème d'authentification en root

Message le 07 Oct 2008 09:15

Bonjour,

Depuis quelques jours, j'essaye d'installer un serveur CUPS sur une machine distante virtuelle linux "Redhat". Je suis connecté sur cette machine en root soit par putty soit par VMware me permettant de récupérer une interface graphique.

Je n'ai eu aucun problème particulier lors de l'installation mais j'en rencontre un lors de sa configuration. En effet pour paramétrer cups, je dispose d'une interface disponible en local depuis cette adresse : http://localhost:631/admin.

Le problème est qu'il me demande alors un username/password mais que même le mot de passe root ne fonctionne pas. Cela fait plusieurs jours que je tourne en rond en ajoutant "root" dans les goups lp & lpadmin (/etc/groups), que je déclare un utilisateur particulier dans les groupes, que j'essaye des versions antérieurs de CUPS, que je configure le fichier cupsd.conf ... en vain.

Message d'erreur après quelques tentatives :

401 Unauthorized
Entrez votre nom d'utilisateur et votre mot de passe ou bien identifiez-vous en tant que "root" pour accéder à cette page. Si vous utilisez l'authentification Kerberos, assurez-vous de disposer d'un ticket Kerberos valide.

Je commence à croire que le problème pourrait venir d'un autre endroit que CUPS lui-même ... plus général peut-être. Je ne suis pas vraiment un linuxien alors si quelqu'un pourrait m'éclairer sur ce problème, ce serait sympa ;-)

Merci d'avance.
Tartine75
Visiteur
Visiteur
 
Messages: 1
Inscription: 07 Oct 2008 09:14
 



Sujets similaires

Message problème d'allumage pc asus
Bonjour,Depuis quelques temps, mon pc portable Asus modèle G 741JW * T7105H" ne veut plus s'allumer alors qu'il est branché sur le secteur car il n'a plus de batterie pour l'instant mais je souhaite la changer si j'arrive à résoudre ce problème.L'alimentation serait-elle la source du problème ...
Réponses: 12

Message OS non détécté ? Problème de démarrage de l'ordinateur
Bonjour à tous,Je vous contacte au sujet d'un problème réccurent et assez problèmatique sur mon ordinateur fixe depuis maintenant quelques semaines. Pour résumer lors de démarrage de l'ordinateur, il arrive que Windows ne soit pas détecté (j'imagine) et que l'ordinateur affiche : " reboot and ...
Réponses: 9

Message [résolu] problème d'affichage sur le forum d'orange
Bonjour J'ai besoin de communiquer en message privé avec Webconseiller mais quand je clique sur leurs pseudos, j'arrive sur la bonne page mais il n'y a pas le bouton pour envoyer un MP, bien sur il n'y a que moi avec ce souci. Ce que j'ai :Ce que je devrais voir :J'ai désactivé toutes les extensions ...
Réponses: 1

Message Problème de micro sur Hp Victus - grésillements
Bonjour,J'ai un problème sur mon pc portable Hp Victus (Windows 10). Lorsque je suis sur Skype ou des logiciels similaires, mes interlocuteurs me disent systématiquement que le son a beaucoup de grésillements, ce qui gêne beaucoup la conversation.J'utilise le micro du pc.J'utilise cela souvent pour ...
Réponses: 1

Message problème de caméra dans facebook
Bonjour,J'ai un ami qui un pc portable modèle " HP 15 K078NZ" et depuis quelques jours, il n'arrive plus à contacter ses amis dans "Facebook" car il a toujours ce message "veuillez autoriser le micro, caméra et l'appareil photo" et vous pourrez les désactiver plus tard ...
Réponses: 0

Message [Réglé] problème écran
bonjourquand j'allume mon pc, genre 1 ou 2 minutes après, et c'est aléatoire en fait, l'écran clignote une fois puis les partie blanches normalement deviennent noires (voir photo), en cliquant en bas à droite de la barre des taches 2 fois sur le petit bouton pour afficher le bureau , tout revient à ...
Réponses: 5

Message problème d'envoie avec Thunderbird
Bonjour, dans Thunderbird, sur un pc sous Windows 10 , j'ai ce message d'erreur lorsque j'essaie d'envoyer un message. Une idée sur ce problème svp ? Merci.
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.