Il y a actuellement 113 visiteurs
Mardi 28 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

ERREUR RACE DRIVER GRID

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

ERREUR RACE DRIVER GRID

Message le 06 Aoû 2009 13:37

bonjour à tous,

voila mon PB :

je joue presque tout le temps à race driver grid, mais comme je viens de réinstaller mon système après un disque dur défectueux,

j'ai installé vista qui offre beaucoup plus de qualité notamment dans les jeux qui tournent sous DX10.

Bref, j'ai recopié mes sauvegardes et là après une ou deux semaines de jeux, il m'affiche une message d'erreur comme celle ci quand j'essaie de le lancer :

Signature du problème :
Nom d'événement de problème: APPCRASH
Nom de l'application: GRID.exe
Version de l'application: 1.0.0.0
Horodatage de l'application: 482b5094
Nom du module par défaut: GRID.exe
Version du module par défaut: 1.0.0.0
Horodateur du module par défaut: 482b5094
Code de l'exception: c0000005
Décalage de l'exception: 028a0539
Version du système: 6.0.6001.2.1.0.768.3
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: a898
Information supplémentaire n° 2: 6825a609b9a635f66c791f728b3512da
Information supplémentaire n° 3: 09b0
Information supplémentaire n° 4: 46f51e44509dcfc20bce012bed6e29d5

Lire notre déclaration de confidentialité :
http://go.microsoft.com/fwlink/?linkid= ... cid=0x040c


j'ai réinstallé et après deux semaines, le problème reprend. une troisième réinstallation mais comme on dit jamais deux sans trois le meme PB survient.

Vous voulez bien m'éclairer sur ce que veulent dire tous ces codes car je n'y comprend rien du tout, ça m'énerve et j'en ai marre de réinstaller :o

Merci

au fait même sous XP, c'est le meme problème :wink:
Avatar de l'utilisateur
nandriniaina
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 301
Inscription: 16 Juin 2009 14:09
 


Message le 06 Aoû 2009 23:41

salut

1 il n'y a aucune différence sous xp et vista pour grid ( DX10 ) car il utilise DX9

2 il faut patcher le jeu >>ici<<

2.5 si tu utile un NO CD ( car je parle de patcher au dessus se que je trouve bizarre ) et la version 1.0.0.0 il va falloir trouver une autre solution ! je dit ca comme ca , a ne pas prendre au 1er degrés !

3 pilote de la CG et du reste a jour cela va de sois !

4 très important le SP1 minimum de vista ( sur un vista clean ) sinon c'est pas la peine le jeu est complètement instable sans se dernier ( SP1 ) !

dit moi "quoi" , après si ca marche toujours pas ;)
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 07 Aoû 2009 07:31

mais le truc c'est que quand je réinstalle le jeu il mfait un erreur à la fin lors de l'installation du directX il m'affiche une fenetre genre :

RegisterMCEApp.exe - Erreur d'application
"l'application n'as pas réussit à s'initialiser correctement (0xc000007b) Cliquez sur OK pour arrêter l'installation"

En image elle donne ça :
Image

puis quand je cliques sur OK elle donne ça :
Image

Ce qui fait que jpe même pas le patcher vu que l'install n'aboutit pas et ça m'énerve :evil:

le pilote graphique est à jour, idem pour DX, une vista super clean (guenine :wink: ) avec mis à jour SP1:lol:

Une otre idée??
Avatar de l'utilisateur
nandriniaina
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 301
Inscription: 16 Juin 2009 14:09
 

Message le 07 Aoû 2009 12:17

ok ok je repasserais en soirée car la c'est chaud aujourd'hui et on regardera ca , d'ici la tu aura peu être eu d'autre info ;)
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 07 Aoû 2009 12:44

entre temps ça a empiré! la version de mon vista s'est autodésactivé après que j'ai installé GTA4 et quand j'installe des trucs utilitaires

genre antivirus ou video converter et tout il msort le meme erreur ce foutu pc meme quand j'essaye de le réactiver il mfait un erreur mais finalement j'ai réussit.

jpense pas que ce soit d'ordre virale car l'antivirus, kaspersky 2010 super à jour é pas piraté svp :D s'met dans tous ses états dès qu'ya un pti signe

:evil: :evil: :evil:
Avatar de l'utilisateur
nandriniaina
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 301
Inscription: 16 Juin 2009 14:09
 

Message le 10 Aoû 2009 07:40

psychocat a écrit:ok ok je repasserais en soirée car la c'est chaud aujourd'hui et on regardera ca


toujorus pa d'idée.???
Avatar de l'utilisateur
nandriniaina
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 301
Inscription: 16 Juin 2009 14:09
 

Message le 11 Aoû 2009 15:50

Salut,

justement tu cites " kaspersky", désactive-le complètement le temps d'un test.

@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 12 Aoû 2009 08:23

d'accord mais qu'est ce qu'il as? je veux dire, j'ai une licence original et je le mets à jour régulièrement

et je l'ai même désinstallé pour tester à nouveau mais bof toujours le même résultat :evil:
Avatar de l'utilisateur
nandriniaina
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 301
Inscription: 16 Juin 2009 14:09
 

Message le 16 Aoû 2009 22:27

bonsoir et DSL pour le retard !

bon reprenons !

pour repondre a ta derniere question , je ne voit pas le rapport avec kapersky !

pour revenir au sujet !

les autre jeux ne posent pas de PB ? le PC non plus au sens general ?

le PB est donc relatif a GRID seulement ! vista et kapersky original , OK , et grid ? j'insiste DSL pour ne pas perdre de temps ni te faire perdre le tient !

sinon si tu place des videos dans le dossier video et de la zic dans le dossier musique dans le dossier utilisateur et que tu lance le media center de vista pour lancer ses medias que se passe t'il ? recois tu des erreurs ? si oui fait des screen !
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 16 Aoû 2009 22:39

nandriniaina a écrit:d'accord mais qu'est ce qu'il as?

Si il s'agit de la suite complète, il a par conséquent un pare-feu qui aurait
pu te provoquer ce genre d'erreur. C'était à tester en tout cas, même si la
logique peut échapper à plus d'un.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 17 Aoû 2009 02:12

Skynet a écrit: C'était à tester en tout cas, même si la
logique peut échapper à plus d'un.


sympat pour eux :lol:

@nandriniaina

en plus d'en haut verifie donc ses points a titre comparatif une fois ton installation sur 3 pattes faite ( si je peu dire , DSL je comprend que sa t'embete de recommencer toute les 2 semaines ) :

Image

Image

Image

dans le media center rubrique logitheque

Image

et verifie aussi la cible du racourci que tu a creer toi meme sur ton bureau et sans son icone justement , qui a provoquer l'incomprehension par rapport a la suggestion sur le parefeu ! ( mais je dit pas que c'est impossible )

essaye d'en faire un autre pour voir si ses idem et tente un redemarrage du PC justement ;)

histoire de voir dans un 1er temps si a qu'elle niveau il s'empatouille ton PC

wait and see ... je t'avoue que je decouvre en meme temps que toi et cherche a comprendre :wink:
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 17 Aoû 2009 08:05

décidémment ces deux là :roll:
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 17 Aoû 2009 08:58

Skynet a écrit:Si il s'agit de la suite complète, il a par conséquent un pare-feu qui aurait
pu te provoquer ce genre d'erreur


@Skynet

si je l'ai désinstallé, normalement il ne doit plus y avoir de problème non? et ben si, il est toujours là

@Psychocat

1. Vista, kaspersky et grid tous original. et oui, y a qu'avec <GRID que le PB apparait.

2. Pour le raccourci sur le bureau qu'il ne trouve pas, c'est parce qu j'ai désinstallé le jeu avant la screen que j'ai faite.

3. Pour les zik et videos dans les dossiers documents je crois qu'y a pas de PB, ils marchent.

4. Pour les points qui n'ont peut être rien à voir du tout, ils sont largement en dessous de la classification recommandée pour le jeu.

5. et pour finir, pour chaque capture que t'a fait, je crois qu'elles corrrespondent aux miens, sauf que j'ai pas eu le temps de les faire.

Résumons, Kaspersky désinstallé donc plus de pare-feu active, dans l'éditeur de registe, le chemin d'acces est présent, point du jeu largement inférieur à celui recommandé, mais icone non présent dans la logithèque étant donné que l'installation n'aboutit jamais à sa fin après réinstallation sauf bien sur si je réinstalle le système.
Avatar de l'utilisateur
nandriniaina
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 301
Inscription: 16 Juin 2009 14:09
 

Message le 17 Aoû 2009 13:48

nandriniaina a écrit:et ben si, il est toujours là

Oui, ça "aurait pu"...

Si tu veux refaire un test en désactivant temporairement
ta carte son, pour situer le problème...
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 17 Aoû 2009 18:19

1 : ok parfait ;)

2 : ok ceci explique cela , tres bien !

3 : essaye quand meme

4 : c'est a dire largement ? developpe !

5 : pas la peine de les faire si tu pense que tous est similaire !

sinon

A : tu commence par le test de @skynet

( et dans le dossier d'installation du jeu (meme condition ) si tu clic directement sur le lanceur de grid que se passe t 'il ? )

B : 1 tu desinstalle le jeu

2 tu verifi que la cle de registre du jeu sois supprimer sinon tu la supprime

3 utilise CCleaner un coup de nettoyage et reparation registre !

4 ici

Image

dans les options tu efface l'historique et tu decoche " repetorier les jeux recemment utilise " et ensuite important tu procede a un redemarrage du PC

5 tu tente une reinstallation du jeu

je fait peu etre fausse route mais ses points m'interpellent

nandriniaina a écrit:mais le truc c'est que quand je réinstalle le jeu il mfait un erreur à la fin lors de l'installation du directX il m'affiche une fenetre genre :

RegisterMCEApp.exe - Erreur d'application
"l'application n'as pas réussit à s'initialiser correctement (0xc000007b) Cliquez sur OK pour arrêter l'installation


nandriniaina a écrit:mais icone non présent dans la logithèque étant donné que l'installation n'aboutit jamais


nandriniaina a écrit:4. Pour les points qui n'ont peut être rien à voir du tout, ils sont largement en dessous de la classification recommandée pour le jeu.
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Suivante


Sujets similaires

Message [Réglé] Erreur BCD
Bonjour,Pourriez-vous m'aider au sujet d'une erreur dans écran bleu indiquant "bcd 0xc0000034" sur un pc de bureau packard bell imedia s 2110 sous Windows 8 ?Comment dois-je faire pour réparer le démarrage car je n'arrive pas et je ne retrouve pas d'image iso afin de réinstaller car le p ...
Réponses: 18

Message [Réglé] erreur ccleaner analyse de registre
Salut tout le mondeen me servant de CCleaner je me suis aperçu de cette erreur impossible à réparer j'ai recommencé chaque fois elle revient voici la capture écran :https://cjoint.com/c/KBgsoszS5Hf
Réponses: 11

Message Erreur installation w10
Bonjour bonsoir tout le monde,Voila je me suis acheté un ssd nvme je l?ai installé sur mon ordi et qui est bien reconnu par Windows.J?ai téléchargé w10 sur une clé. Mais lors de l?installation j?ai différent erreur:Erreur 0xC0000005 Ou bien Windows n?a pas pu préparer l?ordinateur à démarrer etc...C ...
Réponses: 24

Message CODE D'ERREUR BAD SYSTEM CONFIG INFO
Bonjour,J'ai un problème sur mon PC y'a un écran bleu qui est affiché avec le code d'erreur BAD system config info j'ai appelle le commerçante ou je l'ai acheté il m'ont fais une réinitialisation de mon PC elle n'a pas fonctionné Ils m'ont parlé que l OS a planté et de registre rien compris PS : Ils ...
Réponses: 4

Message Erreur 43 carte graphique, ecran noir
Bonjour,je n'ai pas pour habitude de demander de l'aide sur des forums en ce qui concerne le hardware informatique, mais je dois avouer que la, je suis bloqué.ma config :i7 8700kgtx 770 2gb msiz370 Asus prime A16 gb hall of fame ddr4 3600 mhzalim seasonic platinum 850w modulaireMon problème :Commenç ...
Réponses: 6

Message Erreur réseau : Windows ne peut pas accéder à //
Bonjour à tousvoila, depuis hier, lorsque je veux accéder à mon partage réseau, j'ai un message d"erreur : Bien évidemment, le diagnostic ne détecte rien d'anormal... Je précise, je ne sais pas pourquoi, mais il ma redemandé utilisateur et mot de passe, je me suis trompé, et j'ai ce message dep ...
Réponses: 1

Message [Réglé] message d'erreur lors installation firefox
Salut tout le monde j'avais un problème sur Firefox d'un coup il ne fonctionnai plus plus aucunes pages n?apparaissaient et il buggait j'ai désinstaller Firefox mais voila que à la fin de l'installation il me laisse un message d?erreur et impossible de me servir de Firefox dernière version ..... ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.