Il y a actuellement 76 visiteurs
Lundi 23 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

EtterCap :::: Problème gtk+-

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

EtterCap :::: Problème gtk+-

Message le 03 Déc 2003 16:13

Hello All

HS :: Bravo aux admin's pour leur boulot !

J'ai un soucie sous redhat 9 a l'installation d'ettercap.

A la configuration d'ettercap (./configure), il m'indique que GTK+- n'est pas dans la bonne version. En effet elle est en 1.x, alors qu'il me demande la 2.0 =>

J'ai donc downloader la version 2.0.x, qui ce compil et s'install sans erreurs.
Malheureusement, même aprés l'installation de cette lib, ettercap me met tjs la même erreur.

Si quelqu'un a rencontrer le problème et a réussi a le résoudre, il serait trés agréable de me le faire partager ;)

Voila,
Continuez dans la même vois ::-)

A+
TuxSpirit
Image

Un Esprit Libre, pour un monde Libre
TuxSpirit
Visiteur
Visiteur
 
Messages: 4
Inscription: 03 Déc 2003 15:48
Localisation: Ici
 


Re: EtterCap :::: Problème gtk+-

Message le 04 Déc 2003 10:03

TuxSpirit a écrit:Hello All
J'ai un soucie sous redhat 9 a l'installation d'ettercap.

A la configuration d'ettercap (./configure), il m'indique que GTK+- n'est pas dans la bonne version. En effet elle est en 1.x, alors qu'il me demande la 2.0 =>

J'ai donc downloader la version 2.0.x, qui ce compil et s'install sans erreurs.

N'existe-t-il pas de package RPM de GTK2 et d'ettercap pour la Redhat 9 ? Si oui, il serait plus judicieu de les utiliser...

Malheureusement, même aprés l'installation de cette lib, ettercap me met tjs la même erreur.


Tu as bien fait un make clean avant d'essayer de refaire un ./configure ?
D'autre part lorsque tu fais un ./configure, un fichier contenant la 1ere détection est créé (mais je ne me souviens plus son nom) et il suffit de l'effacer pour recommencer une "vraie" détection.

Ce que je te conseille si le make clean ne fonctionne pas : effacer le répertoire contenant les sources, et re-décompresser l'archive... puis recommencer un ./configure...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 04 Déc 2003 11:23

Hello,


Ok, ca mache !!!
Ton aide ma bien aider, mais il a fallu aussi que je fasse des lien vers GTK2, car ettercap ne la trouvé pas.


THX
TuxSpirit
Image

Un Esprit Libre, pour un monde Libre
TuxSpirit
Visiteur
Visiteur
 
Messages: 4
Inscription: 03 Déc 2003 15:48
Localisation: Ici
 



Sujets similaires

Message Problème avec la XFX RX6500 XT
Bonjour,J'ai acheté sur Amazon tout les composants afin de monter moi même ma tour cependant je rencontre un problème incompréhensible dès l'installation de cette dernière. Je suis presque sur que le problème vient de la CG car avec un autre modèle (je n'ai actuellement pas la référence mais je pour ...
Réponses: 6

Message probleme espace disque dur C
Bonjourje suis sous Windows 11 , j'ai un problème d'espace sur disque C , celui ci augmente quand je supprimé des fichier de mon disque dur externe ,même en vidant la corbeille MErci
Réponses: 3

Message probleme woocomerce sur wordpress
Bonjour, je suis entrain d'installer woocomerce sur wordpress mais je cale, y aurait tíl des gens qui ont des connaissances ici? mercicyril
Réponses: 3

Message Problème lecture vidéo twitch
Salut tout le monde,Récemment j'ai eu un problème lorsque j'ai voulu regarder un stream sur la plateforme Twitch. J'avais juste le player qui affichait un écran noir et je n'avais pas de son. Cependant je pouvais accéder à l'espace de chat. Après quelques heures le problème avait disparu mais j'aime ...
Réponses: 3

Message [Réglé] Problème d'install, GTX 1050 neuve?
Bonjour,Je viens de recevoir ma carte graphique Gigabyte GTX 1050 TI (neuve) pour l?ajouter à une carte mère H67 Acer récupérée dans un Packard-Bell ixtreme M5850.Cette config fonctionne avec W10.J'ai connecté la carte (pas de connecteur alim, apparemment, juste le PCI-Express) et redémarré.Je vois ...
Réponses: 7

Message Problème de formatage
Bonjour à tous !J'ai eu un problème, sans doute un virus ?, sur mon D.D. de 1,5 To.J'avais un message indiquant que des partitions se chevauchaient....Je me suis dit que comme je voulais y réinstaller Ubuntu 22.10, je n'avais que ça à faire pour qu'il soit en même temps reformaté.Ubuntu s'est bien i ...
Réponses: 11

Message Problème d'image enregistré
Bonjour tout le monde,J'ai depuis que j'ai eu mon pc un problème concernant les images que j'enregistre sur mon pcPar exemple sur discord j'essaie d'enregistré une image qu'on m'a envoyé et une fois enregistré,cette image devient un dossier qui peut être téléchargerDans le cas présent j'ai enregist ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.