Il y a actuellement 78 visiteurs
Samedi 21 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

installation d'une carte ati sous mandrake

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

installation d'une carte ati sous mandrake

Message le 27 Déc 2004 23:52

Salut tt le monde!!
J'essaie d'installer ma nouvelle carte graphique ati "radeon rx600 xt" sous linux (mandrake 9.1).
J'ai téléchargé les pilotes et fait comme dit sur ce site :
http://www.trustonme.net/didactels/miseenforme.php?rub=260
mais ca ne marche pas...
Comme indiqué sur le site, je consulte le fichier /var/log/XFree86.0.log et cherche les lignes commençant par "(EE)" qui sont les erreurs :evil: ...
et voila les erreurs trouvées (je vous donne les dernières lignes du fichier):

Code: Tout sélectionner
(EE) fglrx(0): Cannot read V_BIOS
(--) fglrx(0): Chipset: "ATI RV380 AP2" (Chipset = 0x3e70)
(--) fglrx(0): (PciSubVendor = 0x1462, PciSubDevice = 0x0611)
(--) fglrx(0): board vendor info: third party grafics adapter - NOT original ATI
(--) fglrx(0): Linear framebuffer (phys) at 0xd7000000
(EE) fglrx(0): No valid MMIO address
(EE) fglrx(0): PreInitConfig failed
(EE) fglrx(0): R200PreInit failed
(II) fglrx(0): === [R200PreInit] === end
(II) UnloadModule: "fglrx"
(II) UnloadModule: "int10"
(II) Unloading /usr/X11R6/lib/modules/linux/libint10.a
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found


Bon bin voila, j'espere que qqun pourra m'aider :-?
Parce que ... j'en ai marre : les nouvelles config sous linux c trop la galère
(et oui : g aussi des problème pour installer ma carte réseau gigabit intégrée et alors ma carte wifi n'en parlons pas : je penses que je ne pourrais jamais m'en servir avec le manchot :wink: )
Bon allez bon réveillon à tous.
Avatar de l'utilisateur
capunk2
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 27 Oct 2003 10:44
Localisation: nantes
 


Re: installation d'une carte ati sous mandrake

Message le 28 Déc 2004 00:21

capunk2 a écrit:Salut tt le monde!!
J'essaie d'installer ma nouvelle carte graphique ati "radeon rx600 xt" sous linux (mandrake 9.1).

Avant de pouvoir t'aider, j'ai besoin des informations suivantes:


Quelle version de Xfree86 (ou X.org) utilises tu ?

pour savoir, tape dans un terminal :
cat /var/log/XFree86.0.log | grep 'Version'

Quelle version du noyau possèdes-tu ?

pour savoir, tape dans un terminal :
uname -a
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 28 Déc 2004 01:49

alors la version de XFree86 est : 4.3.0

et mon noyau est le 2.4 (celui de base de la mandrake 9.1)

voilà ..... c grave docteur? :-?
Avatar de l'utilisateur
capunk2
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 27 Oct 2003 10:44
Localisation: nantes
 

Message le 28 Déc 2004 12:38

Même apres de nombreuses recherches sur le net, je n'ai pas trouvé d'erreurs semblable s'appliquant à une carte ATI (cannot read V_BIOS, no valid MMIO, etc...).
Il semble que pour l'instant, malgré ce que dit ATI, les cartes X600 fonctionnent assez mal sous GNU/Linux avec leurs drivers officiels...

As-tu essayé les drivers libres pour les cartes ATI avant d'essayer les drivers propriétaires ? Si oui, est-ce que cela marchait ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 



Sujets similaires

Message Carte graphique rtx 3050 avec écran CRT
Bonjour,Je veux garder mon écran à tube cathodique Samsung syncmaster 997mb dont voici les spécifications techniques utiles :Frequences : Horizontale : 30-96 kHz, Verticale : 50-160 Hz -bande passante : 250 MHz. Résolution maximum : 1900 x 1440 - Prise VGA (D-Sub) 15 broches.J'ai vu une carte graphi ...
Réponses: 7

Message pb installation prestashop avec 1&1
Bonjour, je suis entrain d' installer prestashop chez 1&1, au moment du test de ma config pdt l' installation il me marque deux croix rouge en me disant que MySQL n' est pas activé et l' envoi d' url ext. non plus, tous les reste est bon.Aprés avoir parcouru plusieurs forums, j' ai integré un fi ...
Réponses: 3

Message installation du paquet waterfox
Bonjour Je rencontre un problème comme à chaque fois, je devrais pourtant y arrivé depuis le temps, mais non. J'ai donc téléchargé le paquet, mais le terminal donne ceci :Code: Tout sélectionnerricky6@ricky6-desktop:~/paquets$ sudo apt-get install waterfox-G4.0.8 en-US.linux-x86_64.tar.bz2[sud ...
Réponses: 8

Message Démarrer mon pc via une touche ou un clic - Carte mère Gigab
Bonjour,Comme indiqué dans le titre, je possède un pc avec la configuration ci-dessous, que je souhaite démarrer (non sortir d'une mise en veille), en tapant sur n'importe quelle touche du clavier ou par un clic de souris, mais je n'arrive pas à trouver où ce situe le paramètre dans le bios, j'ai bi ...
Réponses: 0

Message choix carte graphique
bonjourje viens de changer de config avec un processeur i5 11400, mais pas encore de carte graphique, j'hésite entre une 6600 xt et une 6700 xt.je serais tenté par la 6600 xt mais je me demande si je dois pas attendre que les prix baissent un peu et prendre une 6700 xt vois plus ? merci
Réponses: 4

Message [Réglé] Installation logiciel audio
bonjour,Pour finir l'installation d'un logiciel audio, téléchargé sur le net, il m'est demandé :Entrez n'importe quelle information de registre pour obtenir la version complète !J'avoue que je reste dubitatif et ne comprend pas vraiment cette demande, et que faire ?Merci pour votre aide.Belle journé ...
Réponses: 3

Message Dépannage carte mère ASUS FX570ZD
Bonjour j'ai ajouter du matériel sur mon ordinateur aujourd'hui et en le démontant j'ai abîmé la borne moins de la batterie sur la carte mère ce qui fait qu'il ne reste plus que la borne plus donc j'ai plus de contact j'aurais aimé savoir si il y a moyen de réparer ça en le rafistolant avec une autr ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.