Il y a actuellement 96 visiteurs
Mardi 06 Décembre 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Installation de Lilo boot en Mode graphique

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé] Installation de Lilo boot en Mode graphique

Message le 13 Aoû 2004 10:36

Bonjour,

J'espère que ce message est dans la bonne partie du forum :oops: .
Voilà mon problème ( si nous pouvons appeler ça un problème ) :
J'ai installé une Mandrake 10.0 version Power Pack. L'installation se déroule à merveille, et même ma carte graphique est cette fois ci reconnue. Ensuite je dois configurer Lilo boot en mode graphique et tout se passe bien également, car je peux démarrer Windows, et aussi Linux Mandrake. Mais mon ordinateur a été installé de la façon suivante :
- Windows XP
- Linux Knoppix sur disque dur et SANS Lilo boot
- Mandrake Linux sur disque dur AVEC Lilo boot en mode graphique.

Donc ma question est : comment configurer le Lilo boot en mode graphique sous Mandrake Linux 10.0 pour que je puisse avoir l'entrée de Linux Knoppix sur mon Lilo boot en mode graphique ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 


Message le 13 Aoû 2004 10:40

Tu te souviens sur quelle partition tu l'as installé ?

Tu peux ajouter à la main dans /etc/lilo.conf je pense :roll:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 13 Aoû 2004 11:02

Désolé je n'ai pas précisé ceci :oops: . En fait j'ai déjà configuré en quelques sorte le Lilo boot pour que celui ci mette une entré que j'ai appellé linux_knx ( du nom de Linux Knoppix ) avec la bonne partition qui plus est. Mais il faut choisir des options que je ne connais pas. Y aurait il un moyen de récupérer les données de la disquette de boot de Linux Knoppix afin de les mettre dans le Lilo boot de Mandrake 10.0 ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 13 Aoû 2004 12:51

Il faudrait que tu démarre sur la knoppix installée, que tu copies la section de /etc/lilo.conf qui t'intéresse (cad partition root, chemin vers le noyau, initrd, et append) et que tu l'ajoute dans le /etc/lilo.conf de ta mandrake..

Commence déja par nous donner le lilo.conf de ta knoppix, et on te dira quoi faire précisément.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 13 Aoû 2004 15:58

Je démarre ma knoppix avec une disquette, est ce que le lilo.conf se trouverait dessus par hasard mais sous une autre forme ? Car j'obtiens les fichiers suivants sur ma disquette de démarrage de la Knoppix :
- initrd.gz
- LDLINUX.SYS
- linboot.img
- syslinux.cfg
- vmlinuz

Voilà. Maintenant je vais tout de même voir si je trouve ce lilo.
glenux a écrit:Il faudrait que tu démarre sur la knoppix installée, que tu copies la section de /etc/lilo.conf qui t'intéresse (cad partition root, chemin vers le noyau, initrd, et append)

En adresse cela donne quoi ? /root/initrd/append/lilo.conf ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 13 Aoû 2004 17:07

Voici donc le fichier lilo.conf que j'ai trouvé dans ma Knoppix.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 17 Aoû 2004 15:03

Que peut on en dire de ce lilo.conf ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 20 Aoû 2004 22:54

Voici un cat /etc/fstab :
MDK 10.0 a écrit:[root@localhost blanko]# cat /etc/fstab
/dev/hda6 / ext3 defaults 1 1
none /dev/pts devpts mode=0620 0 0
/dev/hda7 /home ext3 defaults 1 2
/dev/hdc /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec 0 0
/dev/hdd /mnt/cdrom2 auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec 0 0
none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-15,sync,codepage=850 0 0
/dev/hda1 /mnt/win_c ntfs umask=0,nls=iso8859-15,ro 0 0
/dev/hda2 /mnt/win_d vfat umask=0,iocharset=iso8859-15,codepage=850 0 0
none /proc proc defaults 0 0
/dev/hda3 swap swap defaults 0 0
[root@localhost blanko]#

Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 20 Aoû 2004 22:56

ajoute au fichier /etc/lilo.conf de ta mandrake ce qui suit:

image=/boot/vmlinuz-2.4.20-xfs
label="MaKnoppix"
root=/dev/hda5

label=Linux
initrd=/boot/initrd.gz
read-only
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 21 Aoû 2004 07:40

Bonjour,

Il semblerait que les modifications ne changent pas grand chose, il me marque la non découverte de init. C'est à dire "no init found". Je me demdande si le fait qu'il ne monte pas mes partitions Linux Knoppix sous Mandrake 10.0 ne serait pas à l'origine de ce problème, car si les partitions étaient montées, je pourrais voir la destination donné pour le boot. Mais je suis sûr que la Knoppix fonctionne puisque j'utilise une disquette de boot. Peut être devrais je essayer de mettre le vmlinuz de la disquette dans le fichier /boot de l'ordinateur sous la mandrake ....
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message [Réglé] SSD M2 lent
Bonjour,J'ai remplacé mon HDD de 1To par un SSD M2 de même capacité (uniquement stockage) sauf que je trouve aucune différence de vitesse entre mon HDD et ce SSD. Est-ce normal ? ai-je oublié une option ou autre dans le bios ?Merci pour vos réponse
Réponses: 13

Message [Réglé] HDD SSD M2
Bonjour à tous,Je croyais être définitivement tranquille au niveau du bruit de mon DD mais il en a décidé autrement Le bourdonnement se fait de nouveau entendre et cela devient insupportable (basses fréquences) même si ce n'est pas fort, j'ai vraiment l'impression que j'ai un ruche à la place de ...
Réponses: 2

Message [Réglé] DD SATA bruyant
Bonsoir,Regarde aussi du côté de l'alimentation, on a déjà vu des fils internes trop près des pales et ça fait un petit bruit pas très agréable.Bonne soirée.
Réponses: 20

Message [Réglé] suppression des messages dans gmail
Bonjour, existe t'il une méthode pour supprimer les messages en grands nombre dans Gmail. Par exemple touts les messages d'avant une certaine date ? J'ai essayé notamment avec ceci dans la barre de recherche "before:2018/1/1" mais ça ne fonctionne pas. Merci.
Réponses: 5

Message [Réglé] MESSAGES D'ERREUR apres l'arrivée sur le bureau
Salut tout le monde Voici les faits : depuis ce matin sans qu'il se soit passer autre chose les jours d'avant sur l'ordinateur portable de mon amie après avoir démarré normalement et être arrivé sur le bureau sur lequel se trouvent les icônes soudain apparait un premier message d'erreur et lorsqu'o ...
Réponses: 18

Message [Réglé] impossible de connecter imprimante en wifi
bonjourj'ai une imprimante hp3639 avec un pc portable hpje n'arrive pas a connecter mon imprimante en wifi mais avec un cable elle fonctionneje ne sais pas comment faire pour activer le wifi de l'imprimantebien sur je n'ai plus la notice
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.