Il y a actuellement 133 visiteurs
Mardi 28 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pb lancement Empire Earth

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Pb lancement Empire Earth

Message le 01 Avr 2004 16:31

Bonjour, je viens d'installer Empire Earth sur mon pc et lorsque que je démarre le jeu mon petit moniteur 14 pouces (600x800) se met à siffler et l'image est illisible. Je pense que le jeu démarre en plus de 60 htz (limite de mon moniteur). Comment faire pour que le jeu démarre en 60 htz. Sur certains jeux il y a un écran pour configurer ces paramètres mais pas là.

Pouvez-vous m'aider. Merci.

Ma config:
win xp
proc pIII 1 ghz
384 mo de ram
nvidia geforce 2 32 mo
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 



Sujets similaires

Message [Réglé] Age Of Empire : Windows 10, c'est un problème.
Bonjour J'ai eu envie de revenir à des jeux anciens, envie rapidement cassée grâce à l'ultime version Windows 10. J'ai installé Age Of Empire 2 depuis un CD-ROM, l'installation s'est bien passée. Je lance l'application et une fenêtre s'ouvre : The Conquerors PC nécessite la fonctionnalité Windows su ...
Réponses: 18

Message Ordinateur bruyant et s'éteint lors d'un lancement logiciel
Bonjour,Comme expliquer dans le sujet, mon ordinateur fait beaucoup de bruit et s'éteint lorsque je lance un jeu. J'aimerais donc savoir ce qu'il faudrait faire pour régler cela.Merci d'avance pour votre réponse.
Réponses: 1

Message SIMS 3 sur MAC - Ecran noir puis plantage au lancement
Bonjour à tous,J'ai téléchargé ce matin les SIMS 3pour MAC (édition refresh, je n'ai pas l'attention de mettre des ADD ON) sur ORIGIN. J'ai un macbook pro de mi 2012 sur OS X MOJAVE 10.14.6.Une MAJ m'a ensuite été proposée (version 1.67) que j'ai fait.Au lancement, j'ai bien les 2 losanges vert dans ...
Réponses: 8

Message age of empire online en multi
Bonjour je suis fan de Age of empire online et depuis que le projet "celest" a abouti je suis évidemment ravi ! Le jeu fonctionne bien mais j'ai un problème de connexion, Il m'est impossible de jouer en multijoueurs : Je peux inviter des amis et ils apparaissent bien dans mon jeu jeu mais ...
Réponses: 25

Message Lancement Windows 98 ou 10
Bonjour,Je cherche à avoir la possibilité de choisir entre windows 98 et 10. Le 98 me servirait pour jouer à d'anciens titres. J'ai vu qu'il y avait possibilité avec virtual box mais il me manque visiblement un fichier (VDI) et apparemment Virtual box ne sert qu'à tester un système. Il ne serait pas ...
Réponses: 17

Message Micro freeze au lancement de mes jeux
Bonsoir à tous,Alors je viens ici pour vous expliquer le soucis que je rencontre. Cela doit bien faire plus d'une semaine que quand je lance un jeu (qu'il soit sur SSD ou HDD) il freeze. C'est à dire qu'au lancement de celui-ci j'ai des micro freeze toutes les secondes pendant 2-3 minutes et après j ...
Réponses: 1

Message Problème au lancement des jeux
Bonjour,Aujourd'hui j'ai monter et mis en fonctionnement mon nouvel ordinateur. Sauf que lors du démarrage des jeux il fait un écran noir puis coupe le jeu. J'ai déja ré-installer steam et les jeux, vérifié le cache des jeux, mis a jour les drivers avec les logiciel ( Mes_drivers , driver easy , dri ...
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.