Il y a actuellement 95 visiteurs
Dimanche 21 Avril 2024
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pas de son ...

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

Pas de son ...

Message le 31 Jan 2007 20:30

Bonjour !!! Je viens d'acheter un nouvel ordinateur et comme il y a jamais rien qui va comme il faut, je n'ai pas de son ...

J'ai une Sound Blaster X-FI avec win xp pro et j'ai des vieilles enceinte les Creative inspire 5.1 Digital 5700.

J'ai bien sur installé les drivers de la carte son et d'ailleurs, quand je branche mon casque et mon micro a l'avant, j'entend bien. Et quand je branche mes enceintes (avec ou sans casque) je n'entend rien. J'ai bien sur essayé tout les trous possibles :roll: :wink: mais sans résultat. Le diagnostic de creative ne trouve aucun probleme non plus. Ah oui j'ai remarqué quelque chose de bizzard : quand j'affiche le controle de lecture (le petit baff dans la barre des taches) il m'est impossible d'activer le microphone , l'auxiliaire et l'entrée ligne. Si j'en active 1 des 3, les 2 autres se mutent automatiquement ... mais meme quand les 3 sont muté j'entend dans mon casque mais pas dans mes enceintes :cry: :cry: :cry: je ne sais vraiment pas quoi faire ça fait 2 heures que je cherche sans réponses ... donc si quelqu'un a une idée il est le bienvenu.

Merci d' avance
Avatar de l'utilisateur
gun_shaft
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 152
Inscription: 20 Juin 2003 21:38
Localisation: Belgique
 


Message le 31 Jan 2007 21:22

N'aurais-tu pas activer la sorie digital ??
vas voir dans la configuration de ta crate son (logiciel creative)
Avatar de l'utilisateur
yaya0706
Expert(e)
Expert(e)
 
Messages: 676
Inscription: 25 Avr 2003 07:53
Localisation: BREST
 

Message le 31 Jan 2007 21:55

quand je lance le " creative console launcher " je ne vois nulle part le mot digital :-? il me propose juste d'ajuster mes baffs, de mettre des éffets, de modifier l'equalizer avec quelques autres options en plus mais il n'y a pas de truc digital :cry:
Avatar de l'utilisateur
gun_shaft
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 152
Inscription: 20 Juin 2003 21:38
Localisation: Belgique
 

Message le 01 Fév 2007 09:45

avec mon ancien pc j'utilisais la sortie digitale effectivement mais je ne pense pas que je puisse encore le faire avec ma nouvelle carte son. Il y a aussi mes sorties analog sur mon rac (front +rear + sub) mais je n'ai pas les cables pour les brancher et c'est le seul moyen de les raccorder a la carte, je pense que c' est la solution. Ce genre de cable est-il disponible en magasin?

Merci a Yaya qui m'a mis sur la voie avec la sortie digitale.
Avatar de l'utilisateur
gun_shaft
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 152
Inscription: 20 Juin 2003 21:38
Localisation: Belgique
 

Message le 02 Fév 2007 00:38

Salut
Si c un nouvel ordi,pourquoi te prend tu la tete?Va ou tu l'as acheter et fait marcher le service apres vente.Je sais pas,c peut etre bete mais pour moi c le plus logique.Bonne soiree.
P.S. Lorsque tu essais tes enceintes,est ce que ton casque est toujours brancher?Si oui,essaie de le deconnecter(j'ai eu un prob similaire il y a pas mal de temps).Bonne soiree.
nico30
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 104
Inscription: 07 Déc 2006 15:48
 


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.