Il y a actuellement 126 visiteurs
Mardi 24 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Rien dans le point de montage

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Rien dans le point de montage

Message le 05 Fév 2010 19:41

Bonjour à tous :D

J'ai un souçi pour monter un disque dur réseau sous Ubuntu 9.10

Il s'agit d'un disque dur USB Western Digital 320Go (FAT32), relié à un adaptateur NAS (http://www.addonics.com/products/nas/NAS2XU2.asp), lui même relié à un router Netgear par RJ45. La configuration de l'adaptateur à l'air juste (IP, dossier partagé (PUBLIC), user, password etc...) C'est l'adaptateur qui a formaté le HDD en FAT32. Le router donne une adresse fixe (155.83.214.9). Jusque là, tout baigne.

Sous Ubuntu, j'arrive à faire les choses suivantes: connexion avec le HDD fonctionne (avec "se connecter à un serveur"), je peut lire et écrire (j'ai créé des Dossiers "documents", "images" etc...) :D mais seulement avec l'IP, pas avec le "nom" (HDD-NAS)

Avec les infos glanés sur la toile, j'ai éssayé de monter mon disque dur réseau automatiquement au démarrage. J'ai donc ajouté à "/etc/fstab" une ligne, après avoir créé le dossier pour mon point de montage (/home/adminoli/Public) et le fichier contenant user et password (/home/adminoli/.smbdata)

Voici mon fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# / was on /dev/sda1 during installation
UUID=e5c73faf-598b-4bd5-acfc-24383c3d6446 / ext4 errors=remount-ro 0 1
# /home was on /dev/sdb5 during installation
UUID=a488e14a-2ea3-4102-96f2-89c5b610fee7 /home ext4 defaults 0 2
# swap was on /dev/sda5 during installation
UUID=d4493ee6-a301-4c75-9ba6-ab32f40a8120 none swap sw 0 0
/dev/scd1 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
# Partitions FAT32
# Disque dur réseau HDD-NAT/Public
//155.83.214.9/PUBLIC /media/Public smbfs user,rw,uid=1000,gid=100,file_mode=0640,dir_mode=0750,iocharset=utf8,credentials=/home/adminoli/.smbdata 0 0

La partition se monte au démarrage, mais quand je l'ouvre: rien de rien dans la fenètre !! (les dossiers présents sur le HDD réseau n'apparaissent pas) :o

Problème de compatibilité, omission et/ou erreure dans ma ligne ? (même chose avec cifs ou smbfs)

Si quelqu'un à une p'tite idée SVP ? :wink: D'avance merci

salut
farfadet
Visiteur
Visiteur
 
Messages: 3
Inscription: 05 Fév 2010 19:33
 


Re: Rien dans le point de montage

Message le 05 Fév 2010 20:34

farfadet a écrit:je peut lire et écrire (j'ai créé des Dossiers "documents", "images" etc...) :D mais seulement avec l'IP, pas avec le "nom" (HDD-NAS)

Ca, ça doit pouvoir s'arranger en mettant la correspondance dans le fichier /etc/hosts
farfadet a écrit:# Disque dur réseau HDD-NAT/Public
//155.83.214.9/PUBLIC /media/Public smbfs user,rw,uid=1000,gid=100,file_mode=0640,dir_mode=0750,iocharset=utf8,credentials=/home/adminoli/.smbdata 0 0
La partition se monte au démarrage, mais quand je l'ouvre: rien de rien dans la fenètre !! (les dossiers présents sur le HDD réseau n'apparaissent pas) :o

Avant toute chose, as-tu essayé de le monter à la main dans une console, pour controler que tu y arrives et/ou les éventuels messages d'erreur ?
Un truc de type :
sudo mount -t cifs //155.83.214.9/PUBLIC /media/Public -ouser="ton_user%ton_password"
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8997
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: Rien dans le point de montage

Message le 07 Fév 2010 20:45

salut Casa
merci pour ta réponse.
J'ai éssayé le mount que tu a proposé, ça se monte, mais le contenu du dur n'apparait pas non plus.
Je suis sur le point d'installer Ubuntu sur un mini portable. Je verrai si ça marche ou pas.
salut
farfadet
Visiteur
Visiteur
 
Messages: 3
Inscription: 05 Fév 2010 19:33
 

Re: Rien dans le point de montage

Message le 08 Fév 2010 17:52

salut

J'ai éssayé de monter mon HDD réseau sur un mini_portable medion E1210 et même topo que sur ma tour: le contenu du HDD n'apparait pas dans le dossier de montage. Par conséquent ça doit venir du HDD ou de l'adaptateur NAS. :cry:
farfadet
Visiteur
Visiteur
 
Messages: 3
Inscription: 05 Fév 2010 19:33
 



Sujets similaires

Message faire le point sur les VPN en 2022
Salut tout le monde On parle de plus en plus de VPN, ce sujet m'intéresse, mais je crains d'aller dans une mauvaise direction, j'aimerais trouver un VPN pour éviter parfois les censures abusives de YouTube ou autres. Non pas p pour ce qu'on appelle le dark web ou autres, non je ne rentrerai jamais ...
Réponses: 11

Message Achat PC - Montage vidéo et Gaming
Bonjour à tous !Ayant décidé d'acheter un nouvel ordinateur et après avoir fait pas mal de recherches , je me permet de poster ici pour vous demander votre aide sur mon prochain achat.Je recherche un pc portable ou fixe qui pourrait me servir pour faire du montage vidéo ( After effect , cinema 4D , ...
Réponses: 11

Message point du pavé numérique
bonjour Diogène,non, j'ai oublié de préciser que c'était dans Excel.merci et bonne journée
Réponses: 7

Message mesh point d'acces wifi switch construction
Bonjourje suis sur la conception du réseau pour une construction neuve (maison 300m2 sur 3 niveau). j'ai acheté un commutateur de réseau 24 ports. et je souhaite mettre en place le réseau wifi. dois-je installer des 3 antennes MESH (est-il possible d'ajouter 1 ou 2 autres antennes) ou est-il préféra ...
Réponses: 0

Message Point d'acces sans fil mobile inaccessible
Mon point d'accès sans fil mobile ne fonctionne pas. Sur mon smartphone réinitialisé aux paramètres d'usine le problème persiste. Il est écrit ''récupération de l'adresse IP'' tout le temps mais il ne se connecte jamais. Le signal est proche du 100% et le nom du réseau est le bon. Il cherche à ce co ...
Réponses: 1

Message Configuration montage vidéo professionnel fixe ou mobile
Bonjour,Je suis vidéaste et monteur, je travaille actuellement sur un MSI portable 17" qui a plus de 5 ans, avec moniteur externe 24" 4K. Je l'ai upgradé en RAM et SSD partitionnés, mais il commence à atteindre ses limites, notamment au niveau de la carte graphique.Je filme avec des boitie ...
Réponses: 13

Message mac book pro a1258 rien à l'écran
bonjourj'ai acheté sur un marché un mac book pro a1258le hic c'est qu'il n'y avait pas de disque dur, j'en ai mis un mais ne connaissant pas grand chose dans les macde plus, lorsque je l'allume, je n'ai aucun menu et après une minute, j'ai un icône qui apparait : un dossier avec un point d'interroga ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.