Il y a actuellement 122 visiteurs
Dimanche 26 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probléme de son

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

probléme de son

Message le 19 Mar 2015 10:34

:D Bonjour à tous,
Mon prolème est le suivant j'ai du son avec les baffes mais plus avec le casque ( Afterglow Universal Wireless Gaming Headset ) pourtant tous mes autres jeux Steam fonctionnent parfaitement mais plus sniper élite 2 . Pour être plus précis j'ai la musique d'intro ( REBELLION ) et puis
plus rien . J'ai désinstaller et réinstaller 3fois le jeu , férifié le cache du jeu autant de fois
rien à faire peut être une incompatibilité avec ma carte son pour ce jeux ( ASUS Xonar DGX Audio Device ) , mais
j'en doute fort car j'ai le même probléme sur un autre pc sous windows 7 qui tourne avec la sorti audio de la carte mére, alors que tous les autres jeux Steam sont ok . Grosse énigme ((( :-?
novice31
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 256
Inscription: 22 Oct 2011 14:03
 


Re: probléme de son

Message le 19 Mar 2015 22:14

Quelqu'un a-t-il eu ce problème :-?
Merci
novice31
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 256
Inscription: 22 Oct 2011 14:03
 

Re: probléme de son

Message le 05 Avr 2015 10:57

saluut
je pense que le problème est dans votre jeux (sniper) car les autre jeux ils marchent correctement (le sons ) .

votre casque ne marche plus ou le driver de votre sons de casque n'est pas installer.

c mon avis et merci :wink:
kerma_raouf
Visiteur
Visiteur
 
Messages: 7
Inscription: 05 Avr 2015 09:42
 



Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11

Message Problème campagne mailing/ publipostage
Bonjour, Je travaille pour une société spécialisée dans le commerce international et mon patron aimerait que nous travaillions avec des logiciels de publipostage ou de campagne mailing.Nous avons donc dans la compagnie MaxBulk mailer, mais malheureusement je ne comprends rien à ce que l'on me demand ...
Réponses: 2

Message problème wifi Asus RT-AX89X
Bonjour,J'ai acheté un routeur Asus RT-AX89X. J'ai un petit problème qui est pénible. En câble Ethernet aucun problème par contre en wifid, jaiprj'ai des problème dont je vais vous citer plus bas :J'arrive à connecter en wifi 5G ou 2, 4G mon téléphone, nvidia Shield, Google next hub.Par contre j'ai ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.