Il y a actuellement 95 visiteurs
Samedi 21 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'installation de drivers ATI HD 5xxx sur Ubuntu 10

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème d'installation de drivers ATI HD 5xxx sur Ubuntu 10

Message le 18 Mai 2010 20:50

Salut tout le monde ! :)

Je viens tout juste de recevoir par la poste un CD d'Ubuntu 10.04 LTS que j'avais commandé quelques semaines avant par la poste. Je l'ai installé dans une partition de 100 Go, et il cohabite maintenant avec mon Windows 7.
Apres l'avoir démarré j'ai essayé d'activer tout les effets visuels pour avoir une jolie interface et tout ca, mais ca n'a pas marché. Je crois que c'est sans doute parce que les drivers de ma CG ne sont pas installés, c'est bien ca ?
J'ai une ATI HD 5850. Je me suis rendu sur le site officiel d'ATI et j'y ai téléchargé les drivers x86 pour les cartes de type HD 5xxx (pour Lunix bien sur), et j'ai obtenu un fichier .run
J'ai ouvert un terminal et ai tappé :
sudo sh ati machin truc bidule.run
j'ai entré mon mot de passe et l'installation s'est en apparence déroulée sans problème.
Je retourne dans le menu de personnalisation, j'active les effets, et la toujours le même problème : ubuntu ne me laisse pas faire.
Je suis allé dans le menu des pilotes et il était écrit que mon driver ATI était bien présent, mais non activé ! Je clique sur activer, puis ca se met a telecharger un truc et a l'installer, puis la un message d'erreur : system error : installArchives() failed
Je cherche alors sur internet une solution et je trouve un post disant que ca vient de Synaptic. Je tape les commandes qui sont données dans ce post (pour désactiver synaptic je crois) puis je recommencer a activer mon driver : même problème.
Je vais alors dans le gestionnaire de paquet pour désinstaller retélécharger le driver : flrpgx ou un truc du genre. J'applique, la il se met à telecharger, puis essaye d'installer, puis erreur : impossible d'installer blablabla, le sous processus à renvoyer la valeur 1 blablabla. (désolé je n'ai pas le message en tête, je retournerai sur ubuntu si vous avez besoin de le connaitre).

Bref, quelqu'un saurait il comment faire pour installer des drivers ATI pour cartes HD de série 5 sur Ubuntu 10.04 svp ?
Merci beaucoup d'avance ! :)
MilkyWay
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 23 Aoû 2009 16:42
 


Re: Problème d'installation de drivers ATI HD 5xxx sur Ubunt

Message le 18 Mai 2010 21:11

Salut!

Et bien, bien brouillon tout ça, et attends toi à de la lecture. Un ordi, et tester un OS différent, c'est pas comme faire marcher un micro onde ;) ça demande un minimum de réflexion et de recherche par soit même (surtout sous GNU/linux)

Donc.. ..à lire à tête reposé : (tout sur doc.ubuntu-fr.org, qui va devenir ton livre de chevet)
ATI et ses sous pages
matériel et ses sous pages

Ensuite, sous ubuntu, on utilise le plus rarement possible de passer à des installations hors dépôts.
voir ICI, ICI et LA

Ensuite, pour activer les effets "trop beau compiz-fusion", voir ICI et LA

Ceci dit, pour installer les pilotes propriétaires de ta carte et ayant rencontré les mêmes soucis il me semble (en fait, quand tu as voulu activer les pilotes via Système - administration - gestionnaire de pilotes, il faut être root), donc tente ceci.

Ouvre un terminal et tape
Code: Tout sélectionner
sudo su


Et ensuite tu vas activer tes pilotes proprios sous
Code: Tout sélectionner
Système - administration - gestionnaire de pilotes


Tu installes un gestionnaire de configuration de compiz-fusion, et tu redémarres...

Et elle devrait être belle ;)

Refais savoir et ++, mais si tu ne veux pas te dégouter de GNU/linux, sache que ce n'est pas Windows, et que ça fonctionne différemment, un peu comme une moto et une auto ;)

Refais savoir et ++ ;)
13.05.12, un bon jour pour certains, pas pour moi...
Avatar de l'utilisateur
Gordon
PC-Infopraticien
PC-Infopraticien
 
Messages: 3132
Inscription: 18 Mar 2006 16:25
Localisation: Laboratoire des matériaux anormaux - Secteur C
 

Re: Problème d'installation de drivers ATI HD 5xxx sur Ubunt

Message le 18 Mai 2010 22:34

Okay merci de ton aide !
J'ai pas l'intention de tout apprendre d'un coup ^^ Je connais quelques commandes de console (en fin en théorie, partiel la dessus samedi matin ^^) mais ca s'arrete la, et j'ai pas bcp de temps pour faire tout ca malheuresement :( Je vais essayer la combine que tu m'a donné
MilkyWay
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 23 Aoû 2009 16:42
 

Re: Problème d'installation de drivers ATI HD 5xxx sur Ubunt

Message le 19 Mai 2010 13:03

Juste pour info, le driver Linux ATI sur les cartes récentes, c'est une erreur. Il entraine des bugs, notamment avec X11, etc... Remarque, ils l'ont peut être amélioré depuis le temps que j'ai pas re regardé, mais j'en doute...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Problème d'installation de drivers ATI HD 5xxx sur Ubunt

Message le 19 Mai 2010 14:00

http://forum.ubuntu-fr.org/viewtopic.php?id=392602

Il semble qu'il n'est pas très conseillé d'utiliser les drivers propriétaires sur les ati. Les pilotes libres seraient meilleurs (pour le moment).
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11775
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Problème d'installation de drivers ATI HD 5xxx sur Ubunt

Message le 19 Mai 2010 20:37

Okay merci pour vos réponses ! Je vais essayer d'installer le drvier open source alors. Pas grave si c'est moins performant, j'ai pas besoin de toute la puissance de ma CG, c'est juste pour pouvoir afficher une jolie interface ^^
MilkyWay
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 23 Aoû 2009 16:42
 

Re: Problème d'installation de drivers ATI HD 5xxx sur Ubunt

Message le 19 Mai 2010 22:43

Re !

J'ai essayé d'installer les drivers Open source, mais je ne les trouve tout simplement pas ! XD J'ai essayé pas mal de mots clés dans le gestionnnaire de paquets, ainsi que sur google, mais je n'en ai pas trouvé ! Le seul truc que j'ai trouvé ce sont des drivers open source mais pour les cartes R6xx maximum. La mienne étant une r8xx (je sais plus le modèle exact), je n'ai pas téléchargé :/ Quelqu'un aurait-il un lien vers ce driver svp ? :)
Merci !
MilkyWay
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 23 Aoû 2009 16:42
 

Re: Problème d'installation de drivers ATI HD 5xxx sur Ubunt

Message le 20 Mai 2010 15:32

Salut,

Pour connaitre le modèle exact de ta CG :

Code: Tout sélectionner
lspci | grep VGA


Ensuite, le pilote libre ATI s'appelle Radeon. Il est chargé et installé par défaut à l'installation d'Ubuntu, donc tu n'as rien à toucher de ce coté là. Par contre, il gère peu ou pas la 3D selon les cartes...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 



Sujets similaires

Message Problème avec la XFX RX6500 XT
Bonjour,J'ai acheté sur Amazon tout les composants afin de monter moi même ma tour cependant je rencontre un problème incompréhensible dès l'installation de cette dernière. Je suis presque sur que le problème vient de la CG car avec un autre modèle (je n'ai actuellement pas la référence mais je pour ...
Réponses: 6

Message probleme espace disque dur C
Bonjourje suis sous Windows 11 , j'ai un problème d'espace sur disque C , celui ci augmente quand je supprimé des fichier de mon disque dur externe ,même en vidant la corbeille MErci
Réponses: 3

Message probleme woocomerce sur wordpress
Bonjour, je suis entrain d'installer woocomerce sur wordpress mais je cale, y aurait tíl des gens qui ont des connaissances ici? mercicyril
Réponses: 3

Message Problème lecture vidéo twitch
Salut tout le monde,Récemment j'ai eu un problème lorsque j'ai voulu regarder un stream sur la plateforme Twitch. J'avais juste le player qui affichait un écran noir et je n'avais pas de son. Cependant je pouvais accéder à l'espace de chat. Après quelques heures le problème avait disparu mais j'aime ...
Réponses: 3

Message [Réglé] Problème d'install, GTX 1050 neuve?
Bonjour,Je viens de recevoir ma carte graphique Gigabyte GTX 1050 TI (neuve) pour l?ajouter à une carte mère H67 Acer récupérée dans un Packard-Bell ixtreme M5850.Cette config fonctionne avec W10.J'ai connecté la carte (pas de connecteur alim, apparemment, juste le PCI-Express) et redémarré.Je vois ...
Réponses: 7

Message Problème de formatage
Bonjour à tous !J'ai eu un problème, sans doute un virus ?, sur mon D.D. de 1,5 To.J'avais un message indiquant que des partitions se chevauchaient....Je me suis dit que comme je voulais y réinstaller Ubuntu 22.10, je n'avais que ça à faire pour qu'il soit en même temps reformaté.Ubuntu s'est bien i ...
Réponses: 11

Message Problème d'image enregistré
Bonjour tout le monde,J'ai depuis que j'ai eu mon pc un problème concernant les images que j'enregistre sur mon pcPar exemple sur discord j'essaie d'enregistré une image qu'on m'a envoyé et une fois enregistré,cette image devient un dossier qui peut être téléchargerDans le cas présent j'ai enregist ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.