Il y a actuellement 159 visiteurs
Vendredi 24 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème installation FEAR sous Vista [Résolu]

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Problème installation FEAR sous Vista [Résolu]

Message le 24 Juil 2009 17:41

Bonjour à tous et toutes !

Sur la proposition de Skynet, j'ai décidé d'installer le jeu FEAR sur mon portable Dell Studio (config dans ma signature), pour voir ce que ce jeu vaut.

Mais sous Vista, rien à faire, "aveupô", rien ne bouge. Le jeu se downloade correctement sur Clubic, le patch également. Au moment de lancer le jeu, clic sur l'icône puis... plus rien. Le joli sablier tourne et tourne, plus qu'à killer le process explorer avec le gestionnaire de tâches, pour le relancer ensuite.

Bon, on s'énerve pas, d'où ça peut venir ? Après une petiote aprem de recherche, j'abandonne, je n'ai rien trouvé. Nettoyage à donf du Vista, défragmentation, analyse AV et Hijackthis, CCleaner, tout ce que vous voudrez. Il est beau et propre comme au premier jour.

Mais non, toujours rien, je lance le prog d'install, et que ce soit en mode Admin ou pas, ou encore en mode de compatibilité XP SP2, rien ne se passe (j'ai downloadé le jeu 4 fois, même problème à chaque fois)

Pour info HL2 marche sans problème, NFS MW aussi, ainsi que les quelques autres jeux auxquels je joue (Fable, Unreal et San Andreas)...

Si quelqu'un a une idée, je le bénirai bien volontiers. Merci d'avance, et merci d'éviter de faire comme sur le post de joedalton.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 


Message le 24 Juil 2009 18:02

Hello,

c'est la décompression qui se passe mal, tu es à jour sur ce système ?

Vista 32 bits ?

Ton pare-feu n'y es pour rien par hasard ?

Dans le doute, tu peux réinstaller Windows Installer : ICI<==
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 24 Juil 2009 18:06

Vista 32 bits oui, SP2 fraichement installé. Comment vérifier le pare feu ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 24 Juil 2009 18:12

Dans ces règles de filtrage, tu peux même le désactiver sur le moment.

C'est lequel ?

P.S. : ma config est identique.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 24 Juil 2009 18:15

Alléluia ! Avec le pare feu désactivé ça se lance ! Merci Skynet !

Au moins, ça m'auras fait nettoyer mon PC...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 24 Juil 2009 18:16

Ah bah de rien ;).

A bientôt alors ;).
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Problème installation FEAR sous Vista [Résolu]

Message le 27 Juil 2009 15:09

H3bus a écrit:merci d'éviter de faire comme sur le post de joedalton.

Personnellement, j'ignore de quoi tu parles vu que les messages on été apparemment supprimé et avant que je ne partes ça allait à peu près (edit : maintenant je sais...). En tout cas, contente que ton jeu se lance.

@+ peut-être sur F.E.A.R.
Avatar de l'utilisateur
GR75A
Expert(e)
Expert(e)
 
Messages: 1241
Inscription: 07 Oct 2008 13:11
 



Sujets similaires

Message [Résolu] Contrôleur PCI de communications simplifiées
Bonjour/BonsoirMerci pour le temps que vous allez m'accorder. Je me retrouve avec un pilote manquant : Contrôleur PCI de communications simplifiées.J'ai absolument aucune idée de son utilité, mais pour moi, si un pilote est manquant, je dois trouver un pilote qui correspond.Sauf que je sais pas forc ...
Réponses: 5

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Nouvelle maison : nouvelle installation informatique
Voila je viens d'acheter ma nouvelle maison avec un bureau spécialement conçu pour mes soirées gaming et boulot quand je suis en télétravail. Je me suis aménagé une sorte de local, j'ai fait quelques travaux de décoration d'intérieur et d'aménagement de l'espace. Mais voila, je suis davantage doué e ...
Réponses: 2

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.