Il y a actuellement 159 visiteurs
Dimanche 27 Novembre 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme d'installation linus sur vista

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Probleme d'installation linus sur vista

Message le 26 Nov 2010 08:51

Bonjour à toutes et tous,

Voila j'ai acheter le portable asus A7U serie mais il est avec Vista bon au debut on fait avec mais la depuis quelque semaine j'ai décidé de changer et de partir sur Kubuntu .

alors le problème c'est qu'avec ce pc si j'install un autre os il me donne des periferique inconnu , j'avou avoiir voulu installer windob xp mais rien ne fait , donc ma question ,

si je met kubuntu es t'il possible que je sache utiliser tout mes periferique?

a savoir que j'ai chercher sur le site d'asus mais il me dit que cette serie n'est que vista...

Amicalement

Fabrice
fabrice1972
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Nov 2010 08:40
 


Re: Probleme d'installation linus sur vista

Message le 26 Nov 2010 09:37

Je suis pas sur de comprendre... Tu as installé Kubuntu, ou tu comptes l'installer ? Parceque si ce n'est pas fait, il y a de grandes chances qu'il reconnaisse tes périphériques de manière native, pas comme XP. Sous Linux, les drivers sont intégrés dans le noyau, à la différence de Windows. Le leitmotiv, c'est tu installe et ça marche ! (à part peut être pour le wifi parfois, mais dans ces cas là ça se règle en trois clics...)
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Probleme d'installation linus sur vista

Message le 26 Nov 2010 09:45

donc voila un grand merci pour cette reponse je ne l'ai pas encor installer je conte l'isntaller mais merci pour els information je vais l'installer merci beaucoup
Amitie Fabrice
fabrice1972
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Nov 2010 08:40
 

Re: Probleme d'installation linus sur vista

Message le 26 Nov 2010 09:58

Super !

J'ai commencé par Kubuntu aussi à l'époque... Si tu as besoin d'aide pour l'install', n'hésite pas !

Edit : j'y pense après coup, mais pour tester si tout ton matériel est bien reconnu (mais je mettrai ma main à couper que ça sera le cas), tu peux tester en LiveCD, ou en Wubi...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Probleme d'installation linus sur vista

Message le 26 Nov 2010 18:15

alors installation genial mais comme tu as dit petit souci de wiffi j'ai la reception des reseau mais rien ne ce fait pas de connection docn jsute besoin de ca enfin pour l'instant car pas tout essayer

editalors voila j'ai reussi a me connecter mais j'envois et ne recois rien je cherche encor le souci mais si vous avez l'idee...

Amicalement

Fabrice
fabrice1972
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Nov 2010 08:40
 



Sujets similaires

Message problème d'allumage pc asus
Bonjour,Depuis quelques temps, mon pc portable Asus modèle G 741JW * T7105H" ne veut plus s'allumer alors qu'il est branché sur le secteur car il n'a plus de batterie pour l'instant mais je souhaite la changer si j'arrive à résoudre ce problème.L'alimentation serait-elle la source du problème ...
Réponses: 12

Message OS non détécté ? Problème de démarrage de l'ordinateur
Bonjour à tous,Je vous contacte au sujet d'un problème réccurent et assez problèmatique sur mon ordinateur fixe depuis maintenant quelques semaines. Pour résumer lors de démarrage de l'ordinateur, il arrive que Windows ne soit pas détecté (j'imagine) et que l'ordinateur affiche : " reboot and ...
Réponses: 9

Message [résolu] problème d'affichage sur le forum d'orange
Bonjour J'ai besoin de communiquer en message privé avec Webconseiller mais quand je clique sur leurs pseudos, j'arrive sur la bonne page mais il n'y a pas le bouton pour envoyer un MP, bien sur il n'y a que moi avec ce souci. Ce que j'ai :Ce que je devrais voir :J'ai désactivé toutes les extensions ...
Réponses: 1

Message Problème de micro sur Hp Victus - grésillements
Bonjour,J'ai un problème sur mon pc portable Hp Victus (Windows 10). Lorsque je suis sur Skype ou des logiciels similaires, mes interlocuteurs me disent systématiquement que le son a beaucoup de grésillements, ce qui gêne beaucoup la conversation.J'utilise le micro du pc.J'utilise cela souvent pour ...
Réponses: 1

Message problème de caméra dans facebook
Bonjour,J'ai un ami qui un pc portable modèle " HP 15 K078NZ" et depuis quelques jours, il n'arrive plus à contacter ses amis dans "Facebook" car il a toujours ce message "veuillez autoriser le micro, caméra et l'appareil photo" et vous pourrez les désactiver plus tard ...
Réponses: 0

Message [Réglé] problème écran
bonjourquand j'allume mon pc, genre 1 ou 2 minutes après, et c'est aléatoire en fait, l'écran clignote une fois puis les partie blanches normalement deviennent noires (voir photo), en cliquant en bas à droite de la barre des taches 2 fois sur le petit bouton pour afficher le bureau , tout revient à ...
Réponses: 5

Message problème d'envoie avec Thunderbird
Bonjour, dans Thunderbird, sur un pc sous Windows 10 , j'ai ce message d'erreur lorsque j'essaie d'envoyer un message. Une idée sur ce problème svp ? Merci.
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.