Il y a actuellement 150 visiteurs
Dimanche 27 Novembre 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'installation de linux mandrake

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème d'installation de linux mandrake

Message le 23 Juil 2003 16:58

Bonjour ! J'ai acheté une nouvelle carte mère VIA dont je ne connais pas le nom précis (les mini cartes) avec un 2000 GHz d'AMD 2400+ et lors du boot sur CD avec Mandrake 9.0 , 9.1 (ou même RedHat), je cliques sur F1. Et là, c le drame .... :o Un son de mon écran (comme lorsqu'il change de résolution) et puis un écran noir infini... Plus d'activité de mon PC. Plz si qq1 pouvait m'aider ce serait sympa. Je ne sais pas ce qui bloque, si c ma carte mère ou mon écran ou bien autre chose.
Merci à tous.

( le benchmark me donne : Propriétés de la carte mère
Identifiant de la carte mère 62-0812-001131-00101111-040201-VIA_K7$K7VMMK7VMM Release 08/12/2002
Nom de la carte mère Inconnu

Propriétés du bus principal
Type du bus DEC Alpha EV6
Largeur du bus 64 bits
Horloge réelle 133 MHz (DDR)
Horloge effective 266 MHz
Bande passante 2128 Mo/s

Propriétés du bus mémoire
Type du bus DDR SDRAM
Largeur du bus 64 bits
Horloge réelle 133 MHz (DDR)
Horloge effective 266 MHz
Bande passante 2128 Mo/s

Propriétés du bus chipset
Type du bus VIA V-Link
Largeur du bus 8 bits
Horloge réelle 53 MHz (QDR)
Horloge effective 213 MHz
Bande passante 213 Mo/s)

Propriétés du moniteur
Nom du moniteur Ecran Plug-and-Play [NoDB]
Identification du moniteur MAX044D
Modèle MONXX 770
Date de fabrication Semaine 27 / 2000
Numéro de série 027AR20600072
Taille d'affichage maximale visible 32 cm x 24 cm (15.7")
Ratio d'aspect de l'image 4:3
Fréquence horizontale 30 - 72 KHz
Fréquence verticale 50 - 120 Hz
Gamma 1.35
Gestion du mode DPMS Standby, Suspend, Active-Off
Moi être débutant, vous être gentil avec moi :)
dijoo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 23
Inscription: 22 Juil 2003 21:27
 


Message le 23 Juil 2003 17:35

tu as quoi comme carte graphique ?

tu peux nous rappeller a quoi correspond la touche F1 à l'installation de la mandrake ? (c'est drole, il m'a toujours semblé qu'il fallait appuyer sur <entree> par defaut à l'install d'une distrib... ca a changé?)
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 24 Juil 2003 11:29

Salut !
Avant je n'avais que la carte graphique intégrée à la carte mère de 32Mo.
Depuis j'ai une 3D Prophet 9000 128 Mo. Dans les deux cas le même problème.
Entrée : Démarrage classique
F1 : expert,linux,rescue,text,text expert,vgalo

Dans tous les cas le même problème.
Merci
Moi être débutant, vous être gentil avec moi :)
dijoo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 23
Inscription: 22 Juil 2003 21:27
 

Message le 24 Juil 2003 18:47

il me semble qu'a l'installation tu peux taper toi meme l'un des modes d'installation ...

peux-tu taper, lors du boot sur cd :
vgalo ou text
et est-il possible de faire l'installation dans l'un de ces modes ?

Est-ce un cd pressé "original" ou téléchargé ? Dans le 2nd cas, as-tu vérifié la somme md5 de l'ISO de ton CD après le téléchargement ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 24 Juil 2003 19:04

Alors en vgalo c la même chose sauf qu'il n'y a pas le bruit du changement de résolution. En mode text , ca va un peu plus loin avec une check config, un peu apres le CPU ca plante , ecran infini avec la check décrite.
J'ai essayé avec deux mandrake 9.0 gravée par moi , et un ami qui a pu l'installer. 9.1 gravée par un autre copain. un original de revue. et une redhat gravée qui fonctionne chez des copains.
Moi être débutant, vous être gentil avec moi :)
dijoo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 23
Inscription: 22 Juil 2003 21:27
 

Message le 24 Juil 2003 20:50

Comme apparemment les CD ne sont pas en cause je te prescrit :

- une vérification complete de ta RAM avec memtest86 (laisser tourner pendant quelques heures)

- un désolverclockage de tout ce qui est overclocké.

- débrancher tous les périphériques de second ordre. Ne garder qu'une carte graphique, les disques durs, les lecteurs CD/DVD, (une carte réseau / modem), le clavier, la souris, l'écran. Si ca ne marche pas, retirer la carte réseau / modem, puis les CD/DVD...

- une knoppix-3.11-MiB sur http://www.knoppixfr.org et voir ce que le boot sur CD donne... (c'est l'une des distrib qui reconnait le mieu le matériel. Elle boote et est utilisable directement à partir du CD sans isntallation, et si tout marche et que ca te plait, tu peux l'installer sur le DD...). A essayer absolument avant d'abandonner...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 24 Juil 2003 22:07

Merci pour les messages je vais aller voir knoopix !
Et merci pour freenet aussi, je te tiendrai au courant de l'evolution de mon problème ! Merci encore le site est super sympa, on sent que vous voulez rendre service.
Moi être débutant, vous être gentil avec moi :)
dijoo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 23
Inscription: 22 Juil 2003 21:27
 

Message le 25 Juil 2003 19:43

Je suis totalement dégouté, même la knoopix après le boot se bloque :oops: Enfin bon, maintenant, il ne me reste qu'une solution, c de reprendre ma vieille carte mère P3 800MHz et d'essayer de me faire un petit PC serveur :) Je ne sais vraiment plus quoi faire car quand j'avais essayer de l'installer je n'avais qu'un clavier, une souris, un écran, un lecteur de DVD, un graveur de CD, deux disques dur , un vieux de 10 Go et un récent de 120 Go, et aucun périphérique USB.
Ciao
Moi être débutant, vous être gentil avec moi :)
dijoo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 23
Inscription: 22 Juil 2003 21:27
 

Message le 03 Sep 2003 11:13

J'ai également ce problème avec toute les versions plus récentes que la mdk 8.1 (que j' ai réussi a installé...). Et g essayé pas mal de chose en vain donc si qqun voit de quoi ca peut venir...
Merci d'avance
nico752
Visiteur
Visiteur
 
Messages: 1
Inscription: 03 Sep 2003 11:07
 



Sujets similaires

Message Quel distribution linux pour remplacer windows
BonjourJe suis un utilisateur de windows depuis plusieurs années maintenant, mais je cherche à me convertir vers une distribution linux, pour des raisons personnelles mais aussi professionnelles.Etant un gros débutant, je cherche une distribution plus semblable à windows, cela me permettra à m'y pre ...
Réponses: 1

Message Les Logiciels Utiles - GNU/Linux - Petit Retour 2019
Je me permets de reprendre ce magnifique sujet de w0lverineJe vais rajouter quelques liens qui peuvent être utiles...Le Monde du Libre est à vos pieds...Encore un tout petit pas Les Logiciels Utiles - GNU/Linux - Petit Retour...Message le 14 octobre 2019Pour les systèmes GNU/LinuxCle MultiBootUsb ...
Réponses: 4

Message problème d'allumage pc asus
Bonjour,Depuis quelques temps, mon pc portable Asus modèle G 741JW * T7105H" ne veut plus s'allumer alors qu'il est branché sur le secteur car il n'a plus de batterie pour l'instant mais je souhaite la changer si j'arrive à résoudre ce problème.L'alimentation serait-elle la source du problème ...
Réponses: 12

Message OS non détécté ? Problème de démarrage de l'ordinateur
Bonjour à tous,Je vous contacte au sujet d'un problème réccurent et assez problèmatique sur mon ordinateur fixe depuis maintenant quelques semaines. Pour résumer lors de démarrage de l'ordinateur, il arrive que Windows ne soit pas détecté (j'imagine) et que l'ordinateur affiche : " reboot and ...
Réponses: 9

Message [résolu] problème d'affichage sur le forum d'orange
Bonjour J'ai besoin de communiquer en message privé avec Webconseiller mais quand je clique sur leurs pseudos, j'arrive sur la bonne page mais il n'y a pas le bouton pour envoyer un MP, bien sur il n'y a que moi avec ce souci. Ce que j'ai :Ce que je devrais voir :J'ai désactivé toutes les extensions ...
Réponses: 1

Message portable sous linux pour enfant handicapé
Bonjour Un ordinateur portable pour enfant handicapé est à plus de 800 € comme ector. Est-ce que je peux acheter un portable d'occasion qui est sous windows et installé AccessDV Linux par exemple, à moins qu'il existe quelque chose de mieux ? C'est pour mon petit-fils. Merci d'avance
Réponses: 4

Message Problème de micro sur Hp Victus - grésillements
Bonjour,J'ai un problème sur mon pc portable Hp Victus (Windows 10). Lorsque je suis sur Skype ou des logiciels similaires, mes interlocuteurs me disent systématiquement que le son a beaucoup de grésillements, ce qui gêne beaucoup la conversation.J'utilise le micro du pc.J'utilise cela souvent pour ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.