Il y a actuellement 83 visiteurs
Vendredi 27 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème d'installation de ubuntu 11.10

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

problème d'installation de ubuntu 11.10

Message le 22 Nov 2011 14:38

bonjour a tous voila mon problème vous vous en doutez je souhaite installer ubuntu 11.10 a cotés de windows mais lors de demarrage du cd ubuntu 11.10 il ne detecte pas mon disque dur la je comprend pas avez vous une idée merci d'avance :roll:
mutant
Visiteur
Visiteur
 
Messages: 5
Inscription: 12 Jan 2009 16:20
 


Re: problème d'installation de ubuntu 11.10

Message le 28 Nov 2011 16:41

Salut,

C'est strange ça comme problème... Tu as quoi comme PC ? Un portable ? Un fixe ? C'est quoi comme disque dur ? C'est une image CD téléchargée ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: problème d'installation de ubuntu 11.10

Message le 28 Nov 2011 20:40

J'ai eu un problème comme cela un jour à l'installation d'un Livecd. J'ai switché en console et tué un processus il me semble... ensuite reswitché sur l'installation et le disque est apparu. C'était un bug référencé...

Le gros problème c'est que j'arrive pas à me rappeler quoi, et je retrouve pas les discussions qui m'avaient donné la solution :-?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8997
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: problème d'installation de ubuntu 11.10

Message le 28 Nov 2011 21:29

Si tu utilises le liveCD d'ubuntu, une fois arrivé sur le bureau de la session live, tu peux lancer l'utilitaire de disque (ou GParted) pour vérifier comment est « vu » ce disque dur.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11783
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: problème d'installation de ubuntu 11.10

Message le 29 Nov 2011 09:42

bonjour c'est une tour hp 150 gg de disque dur et 2.5 gigas de ram
je vais essayer vos conseils merci
mutant
Visiteur
Visiteur
 
Messages: 5
Inscription: 12 Jan 2009 16:20
 

Re: problème d'installation de ubuntu 11.10

Message le 29 Nov 2011 15:12

rebonjour il me marque activer la commande universe ??? la je sais pas et vous?
mutant
Visiteur
Visiteur
 
Messages: 5
Inscription: 12 Jan 2009 16:20
 

Re: problème d'installation de ubuntu 11.10

Message le 29 Nov 2011 16:57

mutant a écrit:rebonjour il me marque activer la commande universe ??? la je sais pas et vous?

Le dépot universe plutôt ? Oui, faut dire oui.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8997
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: problème d'installation de ubuntu 11.10

Message le 29 Nov 2011 18:45

[Ceci est un hors-sujet]

CaSa a écrit:
mutant a écrit:rebonjour il me marque activer la commande universe ??? la je sais pas et vous?

Le dépot universe plutôt ? Oui, faut dire oui.


Non non, c'est bien la commande universe. C'est une commande très puissante. Si Dieu avait utilisé Linux au lieu de Windows pour créer l'univers (c'est sûr qu'il a utilisé Windows, quand on voit dans quel état il est), il n'aurait pas perdu une semaine.
Un Terminal, un petit universe --create et hop !
La commande universe accepte aussi un autre paramètre : universe --delete
...
Oups ! J'étais en root. Désolé les gars... Adieu !.......Couic
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11783
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: problème d'installation de ubuntu 11.10

Message le 29 Nov 2011 20:20

:lol: déjà qu'on a du mal à faire passer les débutants/curieux en Linux, tu vas les faire fuir avec tes délires Diogène
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8997
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: problème d'installation de ubuntu 11.10

Message le 29 Nov 2011 22:06

CaSa a écrit::lol: déjà qu'on a du mal à faire passer les débutants/curieux en Linux, tu vas les faire fuir avec tes délires Diogène

Tu as tout à fait raison et promis j'arrête dès que je peux. Mais reconnais qu'une commande universe --clean...
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11783
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: problème d'installation de ubuntu 11.10

Message le 30 Nov 2011 09:19

diogene a écrit:Tu as tout à fait raison et promis j'arrête dès que je peux. Mais reconnais qu'une commande universe --clean...


Ou encore universe --ban human:adam human:eve. :lol:
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 



Sujets similaires

Message Probleme paiement sur chaque site internet
Bonjour à tous, j'ai récemment fait faire une analyse sur le forum, analyse qui à été reconnu sans problème, mais depuis j'ai un souci des que je vais pour payer sur n'importe quel site internet, au moment de saisir ma CB, le moment ou ça interroge la banque et que ça demande par exemple de confirmé ...
Réponses: 2

Message Problème avec la XFX RX6500 XT
Bonjour,J'ai acheté sur Amazon tout les composants afin de monter moi même ma tour cependant je rencontre un problème incompréhensible dès l'installation de cette dernière. Je suis presque sur que le problème vient de la CG car avec un autre modèle (je n'ai actuellement pas la référence mais je pour ...
Réponses: 8

Message installation d'un fichier compressé tar.gz
BonjourA chaque fois que j'ai ce genre de chose a faire, ça me donne l'impression d'être encore un débutant avec linux. Ce que j'ai trouvé sur le net, ne m'aide pas du tout, les explications ne correspondent pas à ce que j'ai. Comment puis-je installé, ce truc secret. Merci
Réponses: 7

Message probleme espace disque dur C
Bonjourje suis sous Windows 11 , j'ai un problème d'espace sur disque C , celui ci augmente quand je supprimé des fichier de mon disque dur externe ,même en vidant la corbeille MErci
Réponses: 3

Message probleme woocomerce sur wordpress
Bonjour, je suis entrain d'installer woocomerce sur wordpress mais je cale, y aurait tíl des gens qui ont des connaissances ici? mercicyril
Réponses: 3

Message Problème lecture vidéo twitch
Salut tout le monde,Récemment j'ai eu un problème lorsque j'ai voulu regarder un stream sur la plateforme Twitch. J'avais juste le player qui affichait un écran noir et je n'avais pas de son. Cependant je pouvais accéder à l'espace de chat. Après quelques heures le problème avait disparu mais j'aime ...
Réponses: 3

Message [Réglé] Problème d'install, GTX 1050 neuve?
Bonjour,Je viens de recevoir ma carte graphique Gigabyte GTX 1050 TI (neuve) pour l?ajouter à une carte mère H67 Acer récupérée dans un Packard-Bell ixtreme M5850.Cette config fonctionne avec W10.J'ai connecté la carte (pas de connecteur alim, apparemment, juste le PCI-Express) et redémarré.Je vois ...
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.