Il y a actuellement 211 visiteurs
Mardi 29 Novembre 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème installation ubuntu serveur message mandataire http

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème installation ubuntu serveur message mandataire http

Message le 08 Fév 2008 14:01

Bonjour,

Je suis en cours d'installation d'ubuntu serveur 7.04, je suis à l'étape ou on me demande d'entrer un mandataire http sous la forme :
"http://[utilisateur][:mot-de-passe]@hôte[:port]/"
je connais le nom d'hôte du mandataire mais pour l'utilisateur et le mot de passe et ce qu'il s'agit de ceux que j'ai entrer au début de l'installation ?
et ce qu'il serait possible aussi de me donner un exemple d'utilisation de ces paramètres (je ne sais pas si je doit entrer les crochets).

En vous remerciant d'avance pour votre aide !
Herbert
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Fév 2008 10:33
 


Message le 08 Fév 2008 14:05

Je vais répondre à coté mais c'est un paramètre qui n'est pas obligatoire pour continuer l'installation. Si tu as un accès au net sans proxy, tu peux passer et configurer ce genre de chose au calme une fois le serveur installé.

D'autre part, non ce ne sont pas (forcément) les mêmes paramètres de proxy et d'utilisateur Linux sur le serveur.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 9023
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 08 Fév 2008 14:34

Merci de t'intéresser à mon problème,
Une petite précision, mon serveur fait partit d'un réseau local qui se connecte à internet grâce à un proxy. Et j'aimerai me connecter pendant l'installation pour bénéficier des mises à jours de sécurité (et aussi par ce que je suis un gros nul, je n'ai jamais réussi à me connecter au proxy après l'installation !).
Ensuite pour le mot de passe j'ai contacté l'administrateur réseau qui ma informer qu'il n'y avait pas de mot passe pour se connecter au proxy, comment l'indiquer à partir de :
« http://[utilisateur][:mot-de-passe]@hôte[:port]/ »

Merci d'avance !
Herbert
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Fév 2008 10:33
 

Message le 08 Fév 2008 14:44

S'il n'y a pas de mot de passe essaye simplement
http://hôte[:port]

ou au pire : http://utilisateur@hôte[:port]
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Faire le mort est une stratégie de défense chez les rongeurs, les insectes et les techniciens du support informatique
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 9023
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 08 Fév 2008 14:51

J'essaye, ça va être un peu long, je te donne des nouvelles après,
Encore merci !
Herbert
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Fév 2008 10:33
 



Sujets similaires

Message Problème de jeux qui freeze
Bonjour à tousJe suis ici pour vous partagé un problème que je n'arrive pas a comprendre et encore moins a réglé. Depuis maintenant 1 mois quand je lance un jeux, n'importe lequel, au bout d'un moment, qui vari entre 1 min et 1h, le jeux freeze. Les freezes dure en moyenne 1 min a 30 min pour les pl ...
Réponses: 0

Message problème d'allumage pc asus
Bonjour,Depuis quelques temps, mon pc portable Asus modèle G 741JW * T7105H" ne veut plus s'allumer alors qu'il est branché sur le secteur car il n'a plus de batterie pour l'instant mais je souhaite la changer si j'arrive à résoudre ce problème.L'alimentation serait-elle la source du problème ...
Réponses: 12

Message OS non détécté ? Problème de démarrage de l'ordinateur
Bonjour à tous,Je vous contacte au sujet d'un problème réccurent et assez problèmatique sur mon ordinateur fixe depuis maintenant quelques semaines. Pour résumer lors de démarrage de l'ordinateur, il arrive que Windows ne soit pas détecté (j'imagine) et que l'ordinateur affiche : " reboot and ...
Réponses: 9

Message [résolu] problème d'affichage sur le forum d'orange
Bonjour J'ai besoin de communiquer en message privé avec Webconseiller mais quand je clique sur leurs pseudos, j'arrive sur la bonne page mais il n'y a pas le bouton pour envoyer un MP, bien sur il n'y a que moi avec ce souci. Ce que j'ai :Ce que je devrais voir :J'ai désactivé toutes les extensions ...
Réponses: 1

Message Problème de micro sur Hp Victus - grésillements
Bonjour,J'ai un problème sur mon pc portable Hp Victus (Windows 10). Lorsque je suis sur Skype ou des logiciels similaires, mes interlocuteurs me disent systématiquement que le son a beaucoup de grésillements, ce qui gêne beaucoup la conversation.J'utilise le micro du pc.J'utilise cela souvent pour ...
Réponses: 1

Message problème de caméra dans facebook
Bonjour,J'ai un ami qui un pc portable modèle " HP 15 K078NZ" et depuis quelques jours, il n'arrive plus à contacter ses amis dans "Facebook" car il a toujours ce message "veuillez autoriser le micro, caméra et l'appareil photo" et vous pourrez les désactiver plus tard ...
Réponses: 0

Message [Réglé] problème écran
bonjourquand j'allume mon pc, genre 1 ou 2 minutes après, et c'est aléatoire en fait, l'écran clignote une fois puis les partie blanches normalement deviennent noires (voir photo), en cliquant en bas à droite de la barre des taches 2 fois sur le petit bouton pour afficher le bureau , tout revient à ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.