Il y a actuellement 90 visiteurs
Dimanche 26 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème jeu qui saccade

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Problème jeu qui saccade

Message le 10 Aoû 2008 11:09

Bonjour, voilà je suis content que mon premier post sur ce forum c'est pour poster un problème :D (merci l'informatique :roll: ) .
En gros je joue a pleins de jeux tels "assassin creed", "stalker - shadow of tchernobyl" ou encore COD4 qui sont des jeux assez récent et qui tournent niquel sur ma machine sans aucun lag, mais des gens tels que wow/lineage 2 présente des problèmes graphiques tels que le jeu l'image qui saccade , et je n'ai aucune idée d'ou le problème pourrait venir.
(Le problème ne vient pas de ma connection car j'ai un autre pc à coter ou le jeu tourne niquel sans aucun lag)

Voiçi ma config:

ADM Athlon 64 x2 dual core 3800+ , 2go de ram
Carte graphique : ATI radeon HD 3800 series
Carte son : Realtek AC97 Audio

merci vous êtes ma derniere chance avant que je balance ce PC par la fenêtre :P
shze
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 10 Aoû 2008 10:58
 


Message le 11 Aoû 2008 16:22

ton jeu est à jour ? ( pas de patch ou autre?)

si tu diminues les graphismes au minimum tu as le même problème ?

elle ressemble à quoi ton autre config qui fait bien marché le jeu ?

elle est reliée au net par le même procédé ? wifi/ethernet ?
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 13 Aoû 2008 11:08

salut

tu est sous xp ou vista ?

pour ton processeur AMD et t'es jeux un peu plus encien , il faudrait serieusement voir a telecharger et installer "AMD dual core optimizer"

http://www.amd.com/us-en/Processors/Tec ... 06,00.html

le PB ne date pas d'hier :roll: :wink:

PS : sous vista c'est clic droit sur le "setup" et "executer tant que administrateur" sinon tu va recevoir une erreur pendant l'installation !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 14 Aoû 2008 19:06

Salut, merci pour les réponses, sinon mon jeu est bien à jour, mon autre config est un pc portable

Code: Tout sélectionner
Pentium M processor 1.60ghz ~10mhz
512 de ram
Carte video : ATI mobility radeon x700


le PC est rélie sur la même connexion en Ethernet aussi ..


Sinon pour le optimizer AMD il est déjà installé justement :roll:
shze
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 10 Aoû 2008 10:58
 

Message le 14 Aoû 2008 22:43

très étrange comme problème... tu as déjà essayé de réinstallé a tout hasard ? :/

sur une autre partition peut etre (en cas d'un début de défaillance du DD, je sais pas trop .... je dis ça comme ça.)

comment je fais moi piur savoir si il est installé le AMD machin optimizer ?

et il concerne quelles applications ?
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 14 Aoû 2008 23:08

tous les encien jeux qui utilisent la detection de cycle du processeur par la methode RDTSC ( read time stamp counter)

pour le verifier c'est tres simple un petit tour dans le gestionnaire de peripheriques c'est tout

Image
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 15 Aoû 2008 12:16

J'ai essayé de déplacer le jeu sur un autre disque dur et même problème :cry: , je désespère :o , en tout cas merci pour les réponses
shze
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 10 Aoû 2008 10:58
 

Message le 15 Aoû 2008 12:56

ok je l'ai pas ce machin, donc j'installe le patch et je devrais voir une différence dans les anciens jeux, c'est ça ?

du type cs 1.6, warcraft 3 ? ou plus ancien ou ...
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 15 Aoû 2008 13:55

lol @terriblement j'ai pas la liste des jeux en tete qui utilisent cette methode :wink:
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 15 Aoû 2008 14:55

oui oui je sais, c'était pour voir le genre de "vieux", si c'est du heroes of might and magic 1 qui a 10ans ou STALKER qui a 1an...
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 15 Aoû 2008 15:02

je dirais du neef for speed II de l'epoque windows 98
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 16 Aoû 2008 00:24

Sinon personne à d 'autre idee pour mon problème? :p
shze
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 10 Aoû 2008 10:58
 

Message le 16 Aoû 2008 16:36

Bonjour tout le monde ;)

Peut être le driver de la carte graphique :o
Image
Avatar de l'utilisateur
Lieutenant_CeDrIc972
Expert(e)
Expert(e)
 
Messages: 539
Inscription: 19 Mai 2006 22:41
Localisation: MarTiNique
 

Message le 16 Aoû 2008 16:57

CG neuve drivers mis à jour au plus récent :p, sinon sa n'a pas de rapport avec la RAM ou encore Open GL?
shze
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 10 Aoû 2008 10:58
 

Message le 16 Aoû 2008 20:35

tu as une autre carte graphique a testée sous la main ?
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Suivante


Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11

Message Problème campagne mailing/ publipostage
Bonjour, Je travaille pour une société spécialisée dans le commerce international et mon patron aimerait que nous travaillions avec des logiciels de publipostage ou de campagne mailing.Nous avons donc dans la compagnie MaxBulk mailer, mais malheureusement je ne comprends rien à ce que l'on me demand ...
Réponses: 2

Message problème wifi Asus RT-AX89X
Bonjour,J'ai acheté un routeur Asus RT-AX89X. J'ai un petit problème qui est pénible. En câble Ethernet aucun problème par contre en wifid, jaiprj'ai des problème dont je vais vous citer plus bas :J'arrive à connecter en wifi 5G ou 2, 4G mon téléphone, nvidia Shield, Google next hub.Par contre j'ai ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.