Il y a actuellement 424 visiteurs
Jeudi 25 Avril 2024
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme avec C Media AC 97 Audio Device

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

probleme avec C Media AC 97 Audio Device

Message le 27 Mar 2007 16:34

Bonjour,

:evil: depuis que j ai réinstaller windows XP edition familial je n ai plus de son un erreur code 10 s affiche au niveau de C Media AC 97 Audio Device, qu est ce qui ce passe help help :cry:
Avatar de l'utilisateur
pierrick64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 27 Mar 2007 16:26
Localisation: aroue pays basques
 


Message le 27 Mar 2007 17:59

Bonjour & bienvenue,

As-tu réinstallé les pilotes de ta carte mère??
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 27 Mar 2007 18:00

Il me semble qu'il faut que tu désinstalle les drivers de ta carte son.
Puis allé voir les derniers pilotes mis a jour.
J'avais eu le même problème.
J'ai du désinstallé les pilotes de ma carte son intégré a ma carte mère.
Pour en télécharger des nouveaux.
Va voir ici. :http://www.softwarepatch.com/utilities/cmedia-9738.html
Si cela ne marche pas, désinstalle le puis remets en un autre.
Essai celui si :http://www.cmediadrivers.info/driver/UDA/044/C-MmediaAC97DrvUDA044Logo_Win98seme2kxp.zip
J'ai été confronter au problème y a même pas deux semaines.


Tien nous quand même au courant.
Avatar de l'utilisateur
ewanskelly
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 19 Nov 2004 02:49
Localisation: Lyon
 

Message le 27 Mar 2007 18:07

merci tous lemonde et tout d abord bonjour j ai désinstaller c media ac 97.. mais des que je rallume le pc il se remet automatiquement et en plus je n ai pas le cd pour la mise a jour que dois je faire :cry:
Avatar de l'utilisateur
pierrick64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 27 Mar 2007 16:26
Localisation: aroue pays basques
 

Message le 27 Mar 2007 18:16

Va voir les deux liens que je t'ai donnés.
Puis télécharge un.
Met le dans un dossier que tu auras créer toi même.
Ensuite, désinstalle les pilotes de ta carte son.
Retourne dans le dossier où est le pilote ex que tu auras
télécharger. Lance le puis après redémarre ton pc.

Ou alors, quand tu clic sur mettre a jour les pilotes, va le chercher dans le dossier que tu auras créer.
Avatar de l'utilisateur
ewanskelly
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 19 Nov 2004 02:49
Localisation: Lyon
 

Message le 27 Mar 2007 18:18

ok je te remercie j essaye ca et je te ties au courant c cool :P
Avatar de l'utilisateur
pierrick64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 27 Mar 2007 16:26
Localisation: aroue pays basques
 

Message le 27 Mar 2007 18:25

et comment on desinstal tous ca??????????????????????????? :o :o
Avatar de l'utilisateur
pierrick64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 27 Mar 2007 16:26
Localisation: aroue pays basques
 

Message le 27 Mar 2007 18:43

Tu clic droit sur poste de travaille. Tu clic sur gérer.
Ensuite tu clic sur Devic Manager*.Tu cherches le petit logo d'un haut parleur.
Tu clic dessus. Il vas y avoir plein de petit haut parleur A mon boulot c'est marquer, SoudMax Integrated Digital Audio.
Chez toi tu dois avoir AC97....
Clic deux fois dessus. Ensuite tu clic sur Drivers.
Puis après Uninstall.


*a mon boulot le pc est en anglais.
chez toi tu dois avoir gestionnaires.
Avatar de l'utilisateur
ewanskelly
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 19 Nov 2004 02:49
Localisation: Lyon
 

Message le 27 Mar 2007 18:48

Tu as fais quoi pour le moment ??
Avatar de l'utilisateur
ewanskelly
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 19 Nov 2004 02:49
Localisation: Lyon
 

Message le 27 Mar 2007 18:50

j ai bien cliqué droit sur poste de travaile ca ok
ensuite géré ca c ok mais pour Devic Manager impossible de trouver???? :cry:
Avatar de l'utilisateur
pierrick64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 27 Mar 2007 16:26
Localisation: aroue pays basques
 

Message le 27 Mar 2007 18:52

normal, car a mon boulot le pc est en anglais, regarde plus haut sur le post :)
Avatar de l'utilisateur
ewanskelly
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 19 Nov 2004 02:49
Localisation: Lyon
 

Message le 27 Mar 2007 18:54

g bien trouvé le gestionnnaire mais aucuns appel ac 97...... je m absente 5 minute je vais redémarer l ordi peut etre qu il va réaparaitre je l espere a tout de suite et merci beaucoup
Avatar de l'utilisateur
pierrick64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 27 Mar 2007 16:26
Localisation: aroue pays basques
 

Message le 27 Mar 2007 19:01

g bien desinstaller le driver cmedia AC 97 Audio device et apres je dois faire quoi????????
Avatar de l'utilisateur
pierrick64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 27 Mar 2007 16:26
Localisation: aroue pays basques
 

Message le 27 Mar 2007 19:05

As-tu téléchargé les nouveaux drivers ?
Les as-tu misent dans un dossier que tu as créer toi-même ?
Si oui je t'explique toute suite.
Avatar de l'utilisateur
ewanskelly
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 19 Nov 2004 02:49
Localisation: Lyon
 

Message le 27 Mar 2007 19:08

pas de souci je les biens téléchargé C-MmediaAC97DrvUDA044Logo_Win98seme2kxp et ensuite ps je te remercie pour tous ca jusqua présent et si ca marche ca m enlevera une sacrée épine du pied et je parlerer de toi et du forum avec respect
Avatar de l'utilisateur
pierrick64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 27 Mar 2007 16:26
Localisation: aroue pays basques
 

Suivante


Sujets similaires

Message probleme avec mon compte outlook
Salut tout le mondevoilà, je m'explique en espérant que je sois compréhensible : de façon aléatoire et pas systématique, mais c'est récurrent, il ne se passe pas 15 jours, je recoit arriver sur mon bureau après démarrage de mon pc ou parfois même pc allumer et fonctionnel pendant la journée un m ...
Réponses: 8

Message [Réglé] casque audio
Bonjour Je posséde un casque audio JBL en bluetuoth sur mon pc qui fonctionnait très bien . Je viens de le recharger et mon PC ne le trouve plus ?Cela ne doit pas être grave mais je ne trouve pas la solution . Merci pour votre aide .
Réponses: 8

Message [Réglé] probleme USB
Bonjour a tous,Je ne sais ou poster mon problème d'USB je le post donc ici . Mon souci vient du fait que lorsque je branche mon intercom SENA SRL 3 sur les USB mon PC sous W10 j'ai l'impression que celui-ci se connecte deux fois car j'entends bien le son de la connexion se faire deux fois et j'ent ...
Réponses: 5

Message Problème avec la KB5034441
Bonjour,Certains ont du rencontrer ce problème avec cette mise à jour qui a bien du mal à passer.Je viens de recevoir ce correctif proposé par Microsoft :ICI.Je vous le dit de suite personnellement si j'étais dans le même cas que vous j'attendrai une réelle mise à jour mise en place par Microsoft.Je ...
Réponses: 12

Message encore un probleme mise à jour windows KB5001716
Salut à vous cela commence, j'avoue, à devenir pénible, j'en suis désolé, mais ce soir au 5 mars 2024 est apparu un nouveau problème sur Windows update la mise à jour KB5001716 ne veut pas s'installer, j'ai eu beau redémarrer mon pc pour voir si cela pouvait fonctionner rien à faire cette mise à jou ...
Réponses: 28

Message [Réglé] problème de barre inexistante sur pc portable asus
Bonjour,Depuis hier, en allumant mon pc portable asus modèle F 402 S, il bloque sur le bureau, je n'ai plus la barre de tâches donc les icônes à côté de l'heure comme avant et la souris fait un rond et impossible de cliquer et d'ouvrir des fichiers ou d'aller sur internet c'est bizarre, est-ce une ...
Réponses: 9

Message probleme avec le nouvel Outlook !
Bonjour,à la maison, nous nous partageons 7 adresses : outlook.fr, orange.fr, live.fr, libello.com, hotmail.com et 2 gmail.com.Tout était parfait jusqu'au moment où le nouvel OUTLOOK s'est imposé.Là, un seul compte a survécu, @outlook.fr, impossible d'afficher les 6 autres !Quand on ouvre la message ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron