Il y a actuellement 83 visiteurs
Vendredi 27 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme pr imprimer avec HP 1566 / Linux

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Probleme pr imprimer avec HP 1566 / Linux

Message le 31 Mar 2011 12:54

Bonjour,

Un ami m'a laissé son matériel informatique car il vient de passer à Linux et ne parvient pas à installer son imprimante Hp Laser pro 1566. Je ne suis de loin pas une pro en Linux mais je suis la prédisposée aux problèmes informatiques, que j'arrive en général à régler...quand ce n'est pas trop compliqué... :wink:

Son pc tourne avec Ubuntu. Normalement Hplip est déjà installé... Vu que cela ne fonctionnait pas, je l'ai tout de même retéléchargé. Le pc détecte maintenant l'imprimante mais impossible d'imprimer quoique ce soit... :cry: J'ai controlé, elle est compatible Linux, avec au minimum hplip 3.10.4.
Le PC sur lequel j'essaie de faire fonctionner l'imprimante HP 1566 est partitionner (Linux/Windows). L'imprimante est déjà installée sous Windows et fonctionne bien. Par contre pas sous Linux... Est-ce que HPLIP est sensé tourner dans cette configuration? Y a-t-il une erreur? Un conflit?

J'ai installé les 2 (hplip et hpijs) via synaptic.
Cela ne fonctionne pas. Quand je lance une page test rien ne se passe et un message d'erreur "printer requires a binary plugin, run hp-setup" apparaît. Quand je run hp-setup, je dois m'arreter à la deuxième étape Hp Device Manager car "No Devices found"!!! :cry:

J'ai essayé de tout désinstaller (hplip etc.) et de télécharger une nouvelle version mais le résultat est le même...
J'ai aussi tout relancé, etc.
Pour finir: ai tenté de retélécharger le programme proposé, dernière version (HPLIP 3.11.3a)...mais toujours la même erreur: "printer requires a binary plugin, run hp-setup" apparaît. :cry:

J'ai aussi tenté de télécharger le foo2xqx driver mais échec aussi, par contre cette fois le message était "il manque des filtres d'impression". Je n'ai pas pu installer ce programme/pilote via la boite de commande ("erreur, fichier introuvable") je l'ai fait via le synaptic.

Parfois (je ne sais plus après quelle manipulation...j'ai un peu trafiqué et je ne sais plus vraiment à quelle étape c'est arrivé) il apparaît un autre message "problème rencontré lors de la phase d'impression".
Est-ce qu'il peut y avoir des conflits entre les différentes versions hplip (peut-être n'ai-je pas tout désinstallé avant d'en télécharger une nouvelle...)?

Je n'ai vraiment aucune idée de comment je vais pouvoir régler ce problème... :cry: Est-ce que j'ai pu me tromper à quelque part?
Merci beaucoup si quelqu'un peut me sortir de là!!! :) :)
Harukaze
Visiteur
Visiteur
 
Messages: 1
Inscription: 31 Mar 2011 09:09
 



Sujets similaires

Message Probleme paiement sur chaque site internet
Bonjour à tous, j'ai récemment fait faire une analyse sur le forum, analyse qui à été reconnu sans problème, mais depuis j'ai un souci des que je vais pour payer sur n'importe quel site internet, au moment de saisir ma CB, le moment ou ça interroge la banque et que ça demande par exemple de confirmé ...
Réponses: 2

Message Problème avec la XFX RX6500 XT
Bonjour,J'ai acheté sur Amazon tout les composants afin de monter moi même ma tour cependant je rencontre un problème incompréhensible dès l'installation de cette dernière. Je suis presque sur que le problème vient de la CG car avec un autre modèle (je n'ai actuellement pas la référence mais je pour ...
Réponses: 8

Message probleme espace disque dur C
Bonjourje suis sous Windows 11 , j'ai un problème d'espace sur disque C , celui ci augmente quand je supprimé des fichier de mon disque dur externe ,même en vidant la corbeille MErci
Réponses: 3

Message probleme woocomerce sur wordpress
Bonjour, je suis entrain d'installer woocomerce sur wordpress mais je cale, y aurait tíl des gens qui ont des connaissances ici? mercicyril
Réponses: 3

Message Problème lecture vidéo twitch
Salut tout le monde,Récemment j'ai eu un problème lorsque j'ai voulu regarder un stream sur la plateforme Twitch. J'avais juste le player qui affichait un écran noir et je n'avais pas de son. Cependant je pouvais accéder à l'espace de chat. Après quelques heures le problème avait disparu mais j'aime ...
Réponses: 3

Message [Réglé] Problème d'install, GTX 1050 neuve?
Bonjour,Je viens de recevoir ma carte graphique Gigabyte GTX 1050 TI (neuve) pour l?ajouter à une carte mère H67 Acer récupérée dans un Packard-Bell ixtreme M5850.Cette config fonctionne avec W10.J'ai connecté la carte (pas de connecteur alim, apparemment, juste le PCI-Express) et redémarré.Je vois ...
Réponses: 7

Message Problème de formatage
Bonjour à tous !J'ai eu un problème, sans doute un virus ?, sur mon D.D. de 1,5 To.J'avais un message indiquant que des partitions se chevauchaient....Je me suis dit que comme je voulais y réinstaller Ubuntu 22.10, je n'avais que ça à faire pour qu'il soit en même temps reformaté.Ubuntu s'est bien i ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.