Il y a actuellement 77 visiteurs
Mardi 24 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme de synchronisation vertical mandriva

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

probleme de synchronisation vertical mandriva

Message le 23 Déc 2011 20:54

Salutation à toutes et à tous!
Je viens solliciter votre aide au sujet de mon Mandriva sans doute un problème de synchronisation vertical mais je n'en suis pas sûr :-? .

Voila tout d'abord os:Mandriva Powerpack 2010 version 64 bits;CG 9600GT et pilote carte graphique propriétaire nvidia (version 195.36.24);interface KDE;compiz installer et activer,dernière précision j'ai 2 écrans en TwinView.

Donc dans le nvidia X server settings j'ai activer Sync to Vbank sur ma TV (DFP-1) mais visiblement la synchro n'est pas activer (mes films sont couper en 2 dans le sens horizontal il y a comme un décalage entre la partie du haut et celle du bas).En revanche sur mon écran PC (DFP-0) aucun souci pas de découpe horizontal.J'ai essayer avec compiz activer/désactiver mais rien n'y change!Pour la résolution de l'écran j'ai essayer en "auto" et en "manuel" et c'est pareil.

Si une âme charitable pourrait m'apporter de l'aide je lui en serait bien reconnaissant :)
Avatar de l'utilisateur
CarrédAS
Sous Expert(e)
Sous Expert(e)
 
Messages: 55
Inscription: 05 Juin 2011 12:42
 


Re: probleme de synchronisation vertical mandriva

Message le 25 Déc 2011 01:31

Salut,

Tu n'as pas tenté le coup avec le pilote libre ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: probleme de synchronisation vertical mandriva

Message le 26 Déc 2011 12:56

A l'installation de ma distrib c'était un pilote libre,j'avais déjà ce problème c'est pour cela que je suis passé au pilote propriétaire mais sans grand succès.Je ne comprends pas,la synchro marche sur mon écran PC mais pas sur ma TV.
J'ai pourtant essayé d'éditer Xorg.conf manuellement en changeant ces lignes là:
HorizSync 26.0 - 81.0 >>>>> 30.0 - 85.0
VertRefresh 24.0 - 75.0 >>>>> 50.0 - 75.0
Merci a toi H3rbus de prêter attention a mon sujet :)
Avatar de l'utilisateur
CarrédAS
Sous Expert(e)
Sous Expert(e)
 
Messages: 55
Inscription: 05 Juin 2011 12:42
 



Sujets similaires

Message Problème avec la XFX RX6500 XT
Bonjour,J'ai acheté sur Amazon tout les composants afin de monter moi même ma tour cependant je rencontre un problème incompréhensible dès l'installation de cette dernière. Je suis presque sur que le problème vient de la CG car avec un autre modèle (je n'ai actuellement pas la référence mais je pour ...
Réponses: 8

Message Probleme paiement sur chaque site internet
Bonjour à tous, j'ai récemment fait faire une analyse sur le forum, analyse qui à été reconnu sans problème, mais depuis j'ai un souci des que je vais pour payer sur n'importe quel site internet, au moment de saisir ma CB, le moment ou ça interroge la banque et que ça demande par exemple de confirmé ...
Réponses: 1

Message probleme espace disque dur C
Bonjourje suis sous Windows 11 , j'ai un problème d'espace sur disque C , celui ci augmente quand je supprimé des fichier de mon disque dur externe ,même en vidant la corbeille MErci
Réponses: 3

Message probleme woocomerce sur wordpress
Bonjour, je suis entrain d'installer woocomerce sur wordpress mais je cale, y aurait tíl des gens qui ont des connaissances ici? mercicyril
Réponses: 3

Message Problème lecture vidéo twitch
Salut tout le monde,Récemment j'ai eu un problème lorsque j'ai voulu regarder un stream sur la plateforme Twitch. J'avais juste le player qui affichait un écran noir et je n'avais pas de son. Cependant je pouvais accéder à l'espace de chat. Après quelques heures le problème avait disparu mais j'aime ...
Réponses: 3

Message [Réglé] Problème d'install, GTX 1050 neuve?
Bonjour,Je viens de recevoir ma carte graphique Gigabyte GTX 1050 TI (neuve) pour l?ajouter à une carte mère H67 Acer récupérée dans un Packard-Bell ixtreme M5850.Cette config fonctionne avec W10.J'ai connecté la carte (pas de connecteur alim, apparemment, juste le PCI-Express) et redémarré.Je vois ...
Réponses: 7

Message Problème de formatage
Bonjour à tous !J'ai eu un problème, sans doute un virus ?, sur mon D.D. de 1,5 To.J'avais un message indiquant que des partitions se chevauchaient....Je me suis dit que comme je voulais y réinstaller Ubuntu 22.10, je n'avais que ça à faire pour qu'il soit en même temps reformaté.Ubuntu s'est bien i ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.